Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlende Zertifikate in IIS 6.0 ?!?!

Mitglied: sat-2003

sat-2003 (Level 1) - Jetzt verbinden

06.09.2004 um 12:58 Uhr, 5089 Aufrufe

Hallo zusammen,

bin mittlerweile am Verzweifeln! Ich habe einen Win 2003-
Server Enterprise Edition und dort ist IIS 6.0 und SUS 1
mit SP installiert. Nun bekomme Ich SUS einfach nicht zum
laufen. Der Grund sollen Zertifikate sein, welche im IIS
fehlen.
Siehe bitte auch Thread:
http://www.susserver.de/index.php?showtopic=219&view=getnewpost
Ich habe auch mittlerweile den Certification Auhorithy
(Zertifikat Manager) installiert und diesen in der
Managemet-Konsole integriert.
Nur: SUS geht einfach nicht. Ich bekomme immer die
Fehlermeldung: Invalid Server Respone.
Ich komme durch die Firewall/den Proxy heraus, aber
Microsoft läßt mich einfach nicht. Möchte anscheinend ein
oder mehrer Zertifikate sehen (ist im o.a. Thread gut
erläutert).

Kann mir jemand sagen, wie und wo genau Ich die fehlenden
Zertifikate (welche sind das überhaupt) im IIS integrieren
muß?

Übrigens: Wenn Ich meinen Win 2003-Server per Windows-
Update auf den neuesten Stand bringen möchte, bekomme Ich
eine Fehlermeldung, wenn bei den Internetoptionen "Auf
zurückgezogene Serverzertifikate prüfen" angeklickt ist.
Wenn Ich das vorher ausklicke, funktioniert es.
Ist auch ein Indiz darauf, daß es mit den Zertifikaten
zusammenhängt, oder?

Bin für jede Hilfe dankbar
Ein entmutigter Salva
Ähnliche Inhalte
Webentwicklung
Https Zertifikat auf dem webshop (IIS)
Frage von deyvelWebentwicklung4 Kommentare

Hallo zusammen, folgendes Szenario. Strato Webspace packet mit Domain -> hier läuft unsere Webseite welche auch bereits HTTPS im ...

Exchange Server

Powershell - Automatisches ändern von Zertifikat im IIS

Frage von maxmaxExchange Server2 Kommentare

Hallo! ich update meine Zertifikat für Exchange Server via ACME von LetsEncrypt - hierfür habe ich ein Powershell Script ...

Windows Server

IIS Zugriff über Zertifikat oder IP Restriction

gelöst Frage von BroderickWindows Server3 Kommentare

Hallo, habe lange gesucht aber nicht das passende gefunden. Ich habe eine Website auf die nur User Zugriff bekommen ...

Windows Server

IIS Server hat bei Default Webseite kein Bindung für Zertifikat Zertifikat muss aber an APP gebunden werden

Frage von 131455Windows Server3 Kommentare

Hallo, immer bei der Webseite im IIS auf anderen Servern gehe ich auf Webseite unter "sites" . Dann habe ...

Neue Wissensbeiträge
Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 18 StundenHumor (lol)3 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 1 TagSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 1 TagWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 2 TagenGrafik2 Kommentare

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Heiß diskutierte Inhalte
Ubuntu
Ubuntu-Putty hilfe
gelöst Frage von Nickolas.GroheUbuntu53 Kommentare

Hallo Wie ändere ich einen ssh Port auf Linux Ubuntu? LG Nickolas

Windows 7
Festplatte in einen anderen PC umziehen lassen
Frage von Ghost108Windows 729 Kommentare

Hallo zusammen, ich bekomme die nächsten Tage einen neuen PC (komplett andere Hardware als in meinem jetzigen) Was für ...

LAN, WAN, Wireless
10G Netzwerk konfigurieren für maximalen Datendurchsatz
Frage von hukimanLAN, WAN, Wireless29 Kommentare

Guten Morgen, in unserem Betrieb wurde das Netzwerk auf 10G (Kupfer) umgerüstet. Grund dafür sind große Laserscandaten die sehr ...

Windows Server
Probleme und Beratung Server 2016 Hyper V aufgesetzt durch Systemhaus
Frage von Moebler78Windows Server22 Kommentare

Hallo all, erst einmal DANKE an das tolle Board, dies hat mir schon sehr viel geholfen, bei Problem Situationen. ...