Fehler in unattended Antwortdatei?

Hallo und guten Morgen,

scheinbar habe ich ein Problem mit meiner Antwortdatei. Ich bin auf diesem Thema blutiger Anfänger und brauche hilfe. Ich möchte mit SCVMM Templates erstellen und virtuelle Maschinen verteilen. Das klappt auch ganz gut. Allerdings verliert die Ursprüngliche Maschine beim Sysprep Features und bspw. das Keyboard Layout.

Mit einer entsprechenden Antwortdatei könnte ich dieses steuern. Aber leider erkennt er meine (rudimentäre) Struktur nicht an.

Was ist hier falsch:

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">

<settings pass="oobeSystem">
<component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<InputLocale>0x00000407</InputLocale>
<SystemLocale>de-DE</SystemLocale>
<UserLocale>de-DE</UserLocale>
<UILanguage>de-DE</UILanguage>
<UILanguageFallback>en-US</UILanguageFallback>
<Display>
<ColorDepth>16</ColorDepth>
<HorizontalResolution>1152</HorizontalResolution>
<RefreshRate>60</RefreshRate>
<VerticalResolution>864</VerticalResolution>
</Display>
<RegisteredOrganization>QlikTech GmbH</RegisteredOrganization>
</component>
</settings>
</unattend>
Dank & Gruß, olli

Content-Key: 158264

Url: https://administrator.de/contentid/158264

Ausgedruckt am: 29.09.2021 um 01:09 Uhr

Mitglied: Connor1980
Connor1980 10.01.2011 um 12:52:49 Uhr
Goto Top
Hallo Olli,

du hast <component nicht zugemacht, da fehlt das die Spitze Klammer >
und überhaupt sind die Attribute des Knotens nicht in Ordnung.

Grüße
Mitglied: format
format 10.01.2011 um 13:21:27 Uhr
Goto Top
Hi,


danke für die Antw.

Muss das in einer Zeile stehen? Unten (3. letzte) wird der Tag geschlossen ...
Ich glaube aber gefunden zu haben was ich suche: http://social.technet.microsoft.com/Forums/de/windowsdeploymentde/threa ...

Diese XML teste ich gerade mit meinen Anpassungen. ...

Grüße, olli
Mitglied: format
format 10.01.2011 um 13:32:35 Uhr
Goto Top
Schade,
leider noch immer alles in englisch. Tastaturlayout, Format, Location, System locale

:-( face-sad
any hints?
Mitglied: Connor1980
Connor1980 10.01.2011 um 15:14:03 Uhr
Goto Top
Hi,

da muss in einer Zeile stehen, da darf kein Zeilenumbruch enthalten sein

du solltest deine XML nochmal posten, aber bitte korrekt formatiert.
Daraus auch mein Missverständnis im ersten Post.

Grüße
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 15 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...