joetoe
Goto Top

Gäste-WLAN nicht verbunden

Moin.

Letztens war ein Vertreter da und kam mit seinem Thinkpad nicht in unser Gäste-WLAN.

Habe daraufhin mit hauseigener Hardware versucht ins Gäste-WLAN zu kommen, mit überraschendem Ergebnis: Zwei HP-Geräte (1x Notebook und 1x Mini-PC) legen dasselbe merkwürdiges Verhalten an den Tag. Diese Clients können sich mit unserem Gäste-WLAN nicht verbinden, sie sehen die SSID des Gäste-WLAN gar nicht. Blindes Anlegen und Verbinden auf den fraglichen Clients bringt nicht weiter. Die beiden HP-Geräte haben dieselbe Netzwerkkarte "Intel(R) Wi-Fi 6 AX201 160MHz" verbaut.

WLAN (2x SSID) werden von Cisco-APs ausgestrahlt. Die SSID selbst werden nicht versteckt. Habe mehrere Devices wie Smartphones, Tablets, Thinkpads, Probooks usw. durchprobiert, sie kommen prompt ins Gäste-WLAN. Mit diesen Clients kann ich mit WiFi-Scannern wie z. B. inssider sowohl das Firmen-WLAN als auch das Gäste-WLAN im 2,4 GHz-Netz und auch im 5 GHz-Netz sehen. Bei den zwei auffäligen Geräten kann ich lediglich das Firmen-WLAN im 2,4 GHz-Netz und auch im 5 GHz-Netz sehen.

Möchte unseren Gästen schon einen WLAN-Zugang gewähren und nicht erst nach der verbauten Netzwerkkarte fragen. Bin am rätseln, können Cisco und "Intel(R) Wi-Fi 6 AX201 160MHz" nicht miteinander?

Gruß
JoeToe

Content-Key: 5676232581

Url: https://administrator.de/contentid/5676232581

Printed on: June 1, 2023 at 00:06 o'clock

Member: em-pie
em-pie Jan 27, 2023 at 15:46:15 (UTC)
Goto Top
Moin,

Dan verrate uns doch als erstes mal, welche Cisco APs zum Einsatz kommen und ob diese via WLC administriert werden. Cisco baut ja nicht nur die 2702-Serie (als Beispiel)…
Member: dertowa
dertowa Jan 27, 2023 at 15:49:20 (UTC)
Goto Top
Hey,
hast du die Standards geprüft?
Also Treiberversion der Netztwerkkarte, ggf. nicht vom Notebook-Hersteller, sondern direkt von Intel?
Firmware der Accesspoints?

Grüße
ToWa
Member: aqui
aqui Jan 27, 2023 updated at 16:23:03 (UTC)
Goto Top
WLAN (2x SSID) werden von Cisco-APs ausgestrahlt.
Ist im Cisco AP der World Mode aktiviert?? (world-mode dot11d country-code DE both)
Dann sollte das nicht passieren. Ein Konfig Fehler im Setup deiner APs bzw. des WLANs ist also zu vermuten.
Leider machst du ja keinerlei hilfreiche Angaben zum Setup deiner APs so das man hier nur kristallkugeln kann statt zielführend zu helfen. face-sad
Ein paar Cisco AP Beispielsetups die das berücksichtigen kannst du u.a. hier sehen.

Was sein kann ist das schlampig programmierte Treiber dort verwendet werden und der AP Kanäle an den Bandgrenzen benutzt. Diese werden von Treibern die oft auf US Kanäle ausgelegt sind ohne aktivem World Mode nicht "gesehen" und folglich die SSIDs nicht angezeigt.
Hier also möglichst immer die original Treiber der WLAN Chipsatzhersteller verwenden und niemals die embeddeten in Windows.
Sehr oft passiert dies Verhalten im 5 Ghz Band wo 5 GHz Client Radios oft nur die UNII-1 Kanäle 36 bis 64 (nur Indoor, ohne DFS,TPM) supporten oder durch das Deaktivieren von in der EU vorgeschriebenem DFS und TPM diese höheren 5GHz Kanäle dann ungenutzt sind.
Wenn APs dann auf den Kanälen 64 bis 140 arbeiten werden diese schlicht nicht "gesehen"
Das wird sehr wahrscheinlich bei dir der Fall sein aber ohne spezifische Info kann man auch hier nur im freien Fall raten.
Der World Mode am AP zwingt den Client immer die länderspezifischen Vorgaben zu nutzen so das es zu solchen blinden Flecken nicht kommen kann.

Möglich auch das die APs noch solche steinzeitlichen Dinge wie TKIP oder WEP usw. aktiviert haben was eine Verbindung scheitern lässt. Allerdings sieht man in dem Fall meist die SSID am Client.
Oder wo es auch oft dran scheitert sind Sonderzeichen im SSID Namen. Siehe zu der Thematik auch hier.
Member: chgorges
chgorges Jan 27, 2023 at 17:21:20 (UTC)
Goto Top
Ein Konfig Fehler im Setup deiner APs bzw. des WLANs ist also zu vermuten.

Nein, nicht zwingend.

Es gibt ein technisches Problem, bzw. Unsauberkeit in Kombination mit WiFi6-AccessPoints herstellerunabhängig (selber nachgestellt mit Cisco, Meraki, Extreme und UniFi).

WiFi6-AccessPoints benötigen immer einen richtigen (Hersteller-)WLAN-Treiber.

Lässt man den Microsoft-eigenen Treiber auf dem Adapter laufen (also in meinen Augen schlampige Installation), werden die SSIDs von WiFi6-APs in der Tat nicht angezeigt.

Bitte das mal prüfen.

VG
Member: SeaStorm
SeaStorm Jan 27, 2023 at 22:53:52 (UTC)
Goto Top
Habe hier mit neueren Forti APs auch diverse alte Geräte die das wifi nicht sehen. Jedenfalls in der Default Einstellungen
Ich könnte das ja ändern, aber so kann ich den alten Schrott endlich durch neueres ersetzen ;)
Member: JoeToe
JoeToe Jan 31, 2023 at 15:52:14 (UTC)
Goto Top
Moin.

Läuft, nachdem die restriktive Beschränkungen für Gäste gelockert wurden.

Ja, die Cisco APs (9000-er Serie) werden über WLC administriert.
Ja, auf dem Client verbaute Netztwerkkarte mit aktuellem Herstellertreiber.
Ja, im Cisco AP ist der World Mode aktiviert.
Nein, kein Sonderzeichen in SSID.
Nein, kein WEP bzw. TKIP.

Gruß
JoeToe