uridium69
Goto Top

Geisterklingeln mit Yealink T54w

Tag zusammen

Ich nutze die VOIP Telefonie bereits seit 2014, und hatte in dieser Zeit diverse Voip Telefone im Einsatz (Aastra, Cisco), nun habe ich auf Yealink umgestellt, ich habe 2 solche Apparate, der eine
T54w, der andere T58w.

Die Telefone sind direkt mit dem SIP Provider verbunden also keine eigene Zentrale, Fritzbox oder dergleichen dazwischen. Beide Apparate funktionieren einwandfrei, (Anrufe entgegennehmen, Halten, Weiterleiten, Freisprechen, Anrufe tätigen usw..)

Seit nun 3 Tagen klingelt das Telefon in Abständen von ca. 15 Minuten an die 10 x, dann hört es auf und kommt wieder, es ist niemand am anderen Ende dran, die Nummern die es anzeigt sind nicht nachvollziehbar, heute war es 1001, 1002, 1009 usw.., auch auf dem Portal des "Voip Betreiber" finde ich auf dieser Rufnummer keine abgehenden oder eingehenden Anrufe in dieser Zeitspanne, also muss es wohl ein technisches Problem sein, einzig was hilft, ist das Drücken der "DND" Taste, was aber nicht das Ziel sein kann, da ich dann "echte" Anrufe auch nicht mehr sehe, das Telefon habe ich schon mal ausgezogen (Reboot) dann ist für vielleicht 1 Tag Ruhe, dann beginnt der Spuck wieder von vorne.
Auf dem T57w hatte ich dieses Problem (bis jetzt) noch nicht gehabt.

Was könnte das sein, und wie lässt sich das dauerhaft beheben ?

Vielen Dank für ewaige Vorschläge

uridium69

Content-Key: 576682

Url: https://administrator.de/contentid/576682

Printed on: April 13, 2024 at 14:04 o'clock

Member: dfritz
dfritz Jun 04, 2020 at 11:59:31 (UTC)
Goto Top
Hi,

ich hab nur wenig Erfahrung mit den Yealink. Hast Du das Telefon direkt im Netz bzw. einen Router davor ? Einige Telefone haben die Möglichkeit Pakete mizuschneiden. Vielleicht kannst Du damit im Wireshark erkennen, wo der Implus herkommt.
Member: LordGurke
LordGurke Jun 04, 2020 at 12:45:52 (UTC)
Goto Top
Hast du ein Portfirwarding für Port 5060 auf die Telefone eingerichtet?
Falls ja: Das ist nicht nur unnötig, du hast auch genau deshalb dieses Klingeln, weil da Bots jetzt versuchen, teure Nummern anzuwählen.
Portforwarding löschen und gut. Gilt für die RTP-Ports (falls geforwarded) ebenfalls.
Member: affabanana
affabanana Jun 04, 2020 at 20:47:26 (UTC)
Goto Top
Hi zusammen

Ich hatte das Phänom mit 2 Cisco switchen der SG 200 und Sg250 Serie.

Konnte es aber nie wirklich nachstellen.

Vielleicht hilft dir das
Member: uridium69
uridium69 Jun 06, 2020 at 11:06:07 (UTC)
Goto Top
Hallo, also Portforwarding nach innen? Nein def. nicht, zudem ist eine WatchGuard Firewall dazwischen. Das Telefon hängt an einem kleinen Netgear POE Switch, nur komisch das es nach 2 Tagen begonnen hat, vorher war alles gut, wäre es der Switch selbst, dann hätte ich es wohl Moment an als ich das Telefon am POE Switch angeschossen habe..
Member: LordGurke
LordGurke Jun 06, 2020 at 12:46:44 (UTC)
Goto Top
Entweder ist da doch irgendwie ein Port-Forwarding entstanden - oder du hast etwas in deinem lokalen Netz, was scannt.
Jetzt solltest du dir auf jeden Fall mal ein PCAP vom Telefon ziehen oder ggf. mit Port-Mirroring mal zuhören, was dein Telefon klingeln lässt.
Filter auf Port 5060 reicht, dann schneidest du auch nicht versehentlich RTP-Traffic mit.