Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardwarefehler im Modem (oder ähnliche Geräte)...

Mitglied: gabrielgn

gabrielgn (Level 2) - Jetzt verbinden

08.09.2006, aktualisiert 11.09.2006, 6638 Aufrufe, 7 Kommentare

Hallo Zusammen,
ich habe für einen Freund, sein PC neu installiert (Windows XP Home)... Da ich den Rechner bei mir zuhause hatte, und wir denselben Internet Provider haben, habe ich versucht den PC so aufzubauen als wäre ich bei Ihm zuhause. So habe ich das Internet-Einwählprogramm mit seinen Daten installiert um ins Internet zu gelangen. Es hat auch wunderbar funktioniert.
So habe ich sofort angefangen alle Updates für Windows zu installieren. Nach dem SP2 und andere Updates, die danach kamen, konnte ich, nach einem Neustart, nicht ins Internet. Die Fehlermeldung aus dem Wählprogramm heisst: "Hardwarefehler im Modem (oder andere Geräte)..." o.ä..
Kan mir da jemand weiterhelfen?
Vielen Dank im Voraus.
Mitglied: cykes
08.09.2006 um 12:55 Uhr
Hi,

es wäre gut zu wissen, ob es sich um ein analoges Modem, ISDN oder DSl handelt.

Gruß

cykes
Bitte warten ..
Mitglied: gabrielgn
08.09.2006 um 12:59 Uhr
sorry, es ist ein DSL Modem...
Bitte warten ..
Mitglied: 27186
08.09.2006 um 13:10 Uhr
Hallo!

Dieses Problem hatte ich auch mal...

Das kam daher, das Windows-Update meinte einen besseren, neuen Treiber für meine Hardware (in dem Fall auch ein Modem) gefunden zu haben. Da ich pauschal alle Updates habe installieren lassen, hat er diesen mitinstalliert. Danach funktionierte das Modem nicht mehr.

->Gerätemanager -> Modemtreiber deinstallieren -> Den auf der Produkt-CD mitgelieferten Treiber installieren.
Bitte warten ..
Mitglied: gabrielgn
08.09.2006 um 13:20 Uhr
Danke, ich werde es heute Abend versuchen...
Bitte warten ..
Mitglied: gabrielgn
08.09.2006 um 19:04 Uhr
Hier bin ich wieder, zuhause und nochmal mit dem PC meines Kumpels.
Es sieht folgendermaßen aus:
Wenn ich auf Gerätemanager klicke, dann stehen 3 Komponenten mit dem gelben Ausrufezeichen...Treiber Problem/Fehler....

Die Komponenten sind folgenden:

- PCI Kommunikationscontroller (einfach)
- Realtek RTL8139-Familie - PCI - Fast - Ethernet - NIC - Paketplaner - Miniport
- WAN - Miniport (IP) - Paketplaner - Miniport

Der PC ist im Internet durch das integrierte LAN im Motherboard, also wird es dafür keine PCI Netzwerkkarte benutzt.

Als PCI Komponenten gibt es die GraKA und eine andere, die ich durch den äußeren Steckplatz als Modem bezeichnen würde. Auf jeden Fall ist daran nichts angeschlossen.

Nun habe ich mir die aktuellsten Treiber für die RTL8139 Serie aus der Realtek Seite heruntergeladen (http://www.realtek.com.tw/downloads/downloads1-3.aspx?keyword=8139) und installiert...ohne Erfolg... gar nichts hat sich geändert.

Jetzt wieder meinen Hilfeschrei an euch... was kann ich noch machen??

P.S.: Ich habe mir den WinDSL PPPoE Treiber im Geräte Manager angeschaut, und es benutzt den "Internet Provider - Treiber"...also nichts von Micosoft.
Bitte warten ..
Mitglied: gabrielgn
09.09.2006 um 14:32 Uhr
Ich bin verzweifelt, seit 3 Stunde hocke ich wieder hierum um nach einer Lösung zu finden..doch nichts passt...
Das Problem mit "PCI Kommunikationscontroller (einfach)" habe ich auch "einfach" lösen können, es war der Modem, und ich habe "einfach" die Treiber installiert. Doch die anderen beiden bekomme ich nicht gelöst.
Das Internet kenne ich mittlerweile auswendig ...

Beide Einträge sagen mir "Der Gerätetreiber für diese Hardware kann nicht initialisiert werden." (Code 37).
Beim Versuch, den Treiber zu deinstallieren, bleibe ich auch erfolgslos...es geht "einfach" nicht...

Ich habe versucht den System zurück wiederherzustellen, es geht nicht...

Ich habe versucht neue Chipsatz Treiber zu installieren (da es OnBoard LAN ist)...es geht nicht...

Was kann ich noch tun...außer wieder Stundenlang Windows und seine Updates zu installieren...was mir nichts versichert, da das Problem wieder auftauchen könnte... Ich bitte euch um Hilfe!!
Bitte warten ..
Mitglied: gabrielgn
11.09.2006 um 15:42 Uhr
Konsistenzhalber poste ich mal das Endergebnis dieses Abenteuers:

Windows neu installiert. Es war wohl ein komischer Treiber Problem.
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Apache Module mod deflate
Frage von jensgebkenWebentwicklung9 Kommentare

Hallo Gemeinschaft, ich möchte bei der Komprimierung von js und css dieses Modul verwenden - muss ich die entsprechenden ...

Apache Server
Einrichtung Apache 2.4 mod remoteip
Frage von BadFsaadKlApache Server

Moin zusammen, ich habe einen Apache 2.4.12 im Einsatz, und habe nun das Problem, das ich in der access.log ...

Soziale Netzwerke
MyBB - Mod post via email
gelöst Frage von 127944Soziale Netzwerke4 Kommentare

Hallo zusammen, hat hier zufällig jemand Erfahrung mit folgendem Plugin: Post via email Mir geht es nur darum zu ...

Apache Server

htaccess Problem mit mod rewrite (apache2, debian)

gelöst Frage von janek26Apache Server1 Kommentar

Hallo Community, ich habe ein problem mit meinem Webserver. Irgendwie ließt er die .htaccess nicht richtig ein. manche links ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V14 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS13 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Video & Streaming
GO PRO 7 Black 4K 60 FPS MP4 HEVC(H.265) Codier Probleme
gelöst Frage von REN0XXVideo & Streaming10 Kommentare

Mahlzeit, ich habe mir Letztens Die GoPro Hero Black 7 gekauft, da diese nun auch 4K und 60FPS unterstützt ...