Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Hochfahren wird /usr/lib/ld.so.1 nicht gefunden

Mitglied: beta

beta (Level 1) - Jetzt verbinden

10.02.2005, aktualisiert 03.04.2005, 6370 Aufrufe, 1 Kommentar

Guten Tag,
ich habe folgendes Problem:
Unser Server (Sun-Fire-280R/Solaris8) bootet nicht mehr richtig. Beim hochfahren kommen
folgende Fehlermeldungen:
ifconfig : Can not find /usr/lib/ld.so.1
killed....

Als Notlösung führen wir einige Skripte manuell aus:
boot -s ( Monitor-Modus)
#/etc/init.d/network
#hostname Name

CTRL/D
und der Rechner kommt hoch.

ich habe ld.so.1 ersetz: /usr/sbin/static/cp /etc/lib/ld.so.1 /usr/lib
aber das Problem besteht weiter.

Was kann die Ursache sein ?
Danke!
Mitglied: BartSimpson
03.04.2005 um 10:28 Uhr
Hat Solras auch einen Linker Cache? Vieliche muss dieser mal neu aufgebaut werden.
Lass mal ldconfig -v laufen. Dann sieste auch welche libs er findet.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Wildcard SSL 1 u 1
Frage von opc123Verschlüsselung & Zertifikate3 Kommentare

Hallo, wird haben ein gutes Angebot für ein Wildcard vorliegen. Was mich jetzt allerdings bei 1 u 1 stört, ...

Microsoft Office
1:1 Kopie eines Excel Arbeitsblatt
gelöst Frage von YannoschMicrosoft Office18 Kommentare

Hallo liebe Community, ich habe vor im Excel eine 100% 1:1 Kopie eines einzelnen Excel-Arbeitsblattes zu erstellen. das kann ...

Flatrates

Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz

Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...

Windows Server

1 DC 1 Exchange und 2 unabhängige Firmen

Frage von neueradmuserWindows Server5 Kommentare

Hallo, ich soll für einen Kunden eine neue Domäne einrichten. Der Kunde hat bereits ein bestehendes Netzwerk und 2 ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...