killtec
Goto Top

Hyper-V Core Anmeldung funktioniert nicht

Hallo,
ich habe hier ein Hyper-V 2019 Core an den ich mich nicht mehr anmelden kann.
Weder per RDP (Es ist ein Internet Fehler aufgetreten)
noch per RSAT (Verbindung nicht möglich)
noch per Console.

Bei der Console habe ich das Anmeldefesnter mit der Kennworteingabe. Das Kennwort lässt sich eingeben, danach passiert jedoch nichts.
Ich kann auch einen andren Benutzer auswählen, da passiert jedoch dann auch nach Eingabe und Enter drücken nichts weiter.

per Powershell Remote komme ich auch nicht drauf.

Beim letzten mal als das war, musste ich den Hyper-V Neu aufsetzen, habe ich aber wenig mousse zu.
Auf dem System laufen 5 VM's Auf die ich übrigens ohne Probleme zugreifen kann.

Für Tipps wäre ich sehr dankbar face-smile

Gruß

Content-Key: 2399110375

Url: https://administrator.de/contentid/2399110375

Printed on: February 24, 2024 at 00:02 o'clock

Member: SlainteMhath
SlainteMhath Apr 04, 2022 at 06:25:51 (UTC)
Goto Top
Moin,

auch wenn du das nicht hören willst: reboot tut gut :D

lg,
Slainte
Member: killtec
killtec Apr 04, 2022 at 06:31:29 (UTC)
Goto Top
Hi SlainteMhath,
ja, ich fürchte es. Der letzte Reboot nach diesem Fehler war nicht gut... :D
Da waren dann 4h Neuinstallation per Remote fällig... Das war im Januar...
Das interessante, ich komme auf die Admin-Freigaben drauf.
Da ist mir eben aufgefallen, das C nicht C sondern D ist... Interessant oder?

Ich fürchte das da irgendwo der Fehler her kommt...

Gruß
Member: Lochkartenstanzer
Lochkartenstanzer Apr 04, 2022 updated at 07:01:48 (UTC)
Goto Top
Zitat von @killtec:

Da ist mir eben aufgefallen, das C nicht C sondern D ist... Interessant oder?

Ich fürchte das da irgendwo der Fehler her kommt...

Dann ist das System wirklich kaputt. Neu machen ( oder Backup einspielen)

Das passiert meist, wenn das System die Partitionen nicht korrekt erkennt und dann neu Buchstaben zuweist.

Due könntest natürlich auch in der Registry versuchen das zurechtzurücken, aber das gibt dann meist ein angelnächstes System daß Dir zum falschen Zeitpunkt vor die Füße fällt.


... , habe ich aber wenig mousse zu.

Wenn keine Zeit hast, selber welchen zu machen, im Supermarkt gibt es in.d.R. genug davon. face-smile

lks

PS: Zum Selbermachen
Member: killtec
killtec Apr 04, 2022 at 07:25:16 (UTC)
Goto Top
HI,
ich fürchte das ich das System wieder mal neu aufsetzen kann face-sad Ist halt total nervig. Das interessante ist ja, das an dem System nichts geändert wurde übers WE.
Ich versuche nachher mal mein Glück mit Neustarten und hoffe das es klappt. Wenn nicht Remote Neuinstallation....

Gruß
Member: Lochkartenstanzer
Lochkartenstanzer Apr 04, 2022 at 07:29:02 (UTC)
Goto Top
Kannst Du sehen, ob unter C irgendetwas eingebunden ist?

Ansonsten könnte man versuchen mit psexec und diskpart die Laufwerksbuchstaben zurechtzurücken.

ljs
Member: killtec
killtec Apr 04, 2022 at 07:31:56 (UTC)
Goto Top
Komme per psexec und enter-pssession leider nicht drauf.

Ich fürchte mir bleibt nur Restart & Pray...
Member: NordicMike
NordicMike Apr 04, 2022 at 07:33:39 (UTC)
Goto Top
Remote Neuinstallation....
Wenn das öfters passiert, mach noch einen Hardware check. 4h Remote Installation klingt danach, als ob du über eine Remote Konsole das Image einbindest und es mit 100MBit dahin tuckert. Steck als Zukunftsinvestition ein Installationsmedium in den Rechner. Normalerweise ist ein Hyper-V in nicht einmal 1h installiert.
Member: killtec
killtec Apr 04, 2022 at 07:58:03 (UTC)
Goto Top
Ja, da waren OS, Updates etc alles mit eingerechnet. die VM's waren recht schnell wieder online.
Member: killtec
killtec Apr 04, 2022 at 08:33:00 (UTC)
Goto Top
So, Neustart = Mauszeiger wird angezeigt, das wars dann auch...
Ich würd sagen, MS macht sein eigenes System kaputt... face-sad

Ich installiere dann mal notgedrungen neu...
Member: Lochkartenstanzer
Lochkartenstanzer Apr 04, 2022 at 08:39:19 (UTC)
Goto Top
Zitat von @killtec:

So, Neustart = Mauszeiger wird angezeigt, das wars dann auch...
Ich würd sagen, MS macht sein eigenes System kaputt... face-sad

Ich würde das Plattensubsystem testen. Sowas kommt vor, wenn Windows die Verbindung zur Platte verliert und wiederbekommt und dann "eine neue Platte" erkennt und der einen neuen Laufwerksbuchstaben verpasst. Wenn Du ein Rettungssystem booten kannst, wie z B. Windows PE, ct-Notfallwindows oder windows2go, würde ich ein ckdsk drüberlaufen und mit bcdboot die Bootdateien neu erstellen lassen. Das hilft manchmal

lks
Member: killtec
killtec Apr 04, 2022 at 08:56:21 (UTC)
Goto Top
Ok, das hätte ich noch mal testen können. Konnte das UEFI von Windows öffnen wo man auch eine ältere Version hätte wiederherstellen können. Aber dort fand er auch keinen Administrator.
Das wäre evtl. noch eine Idee für das nächste mal.
Member: killtec
Solution killtec Apr 04, 2022 at 10:23:29 (UTC)
Goto Top
So, System läuft wieder (Re-Install).
Werde den HDD Tipp noch mal nach gehen ob da was sein könnte.
Danke euch.