Installation Windows Small Business Server 2003 auf Primergy TX150 S2

Mitglied: Fsoellner

Fsoellner (Level 1) - Jetzt verbinden

18.09.2004, aktualisiert 05.04.2007, 19107 Aufrufe, 7 Kommentare

Installation über mitgelieferte FSC ServerStart CD funktioniert nicht, da diese die Small Business - Version von W2k3 (noch) nicht kennt. Bei einer direkten Installation mit der Orginal-CD von Microsoft werden die S-ATA-Festplatten mit dem Fasttrack-Controller S150 TX4 nicht gefunden.

Hat jemand schonmal den kleinsten Primergy Tx150 mit S-ATA Platten installiert oder sonst wer irgendwelche Erfahrungen mit der o.a. Konfiguration?
Der von FSC vorgeschlagene Installationverlauf funktioniert bis zur Anforderung der original Windows CD eingentlich hervorragend, da aber bei dir pre-Installation die Small Business Variante von W2k3 nicht angeboten wird, wird diese CD vom Konfigurationsfile nicht akzeptiert.
Bei der direkten Installation mit der W2k3-CD Small Business edition werden die S-ATAPlatten nicht erkannt, obwohl bei der Initialliesierung der Fasttrack RAID Controller hinzugefügt wurde. Windows meldet keine Festplatten gefunden.
Ich wären allen zutiefst verbunden die mir aus diesem Dilemma helfen könnten.

mfg
Fsoellner
Mitglied: Kirschi
19.09.2004 um 12:51 Uhr
Hallo,
Du solltest die SERVER-Start CD nutzen, um Deinen Server zu installieren! Dann werden auch die Platten/Controller erkannt/mitinstalliert.

Gruß Andreas
Bitte warten ..
Mitglied: Fsoellner
19.09.2004 um 18:34 Uhr
Hi,
danke für die Antwort,
das ist klar, dass es mit der Serverstart zum Erkennen der Peripherie geht.
Aber Server-Start kennt (noch) nicht Windows Small business Server 2003
bei der OS-Installation lehnt er die CD von Microsoft ab.
Weiss jemand wie man eventuell die SerStrat.ini bearbeiten kann, dass die
W2k3-CD erkannt wird?

FSoellner
Bitte warten ..
Mitglied: egnaz
19.09.2004 um 19:04 Uhr
Hallo!

1. Wird die Installation von SBS 2003 nicht von der Server Start CD unterstützt und funktioniert auch nicht.

2. Habe ich diese Problem schon vor längerem beim Siemens Support gemeldet, aber da ist bis heute nichts auf der Internetseite passiert.

3. Installationsablauf

a. Starte von der ServerStart CD und Starte die RAID Konfiguration
b. Reboot (ServerStart)
c. Festplatte Partitionieren (ohne Global Flash Partition)
d. Lade von http://www.promise.de den "S150 TX4" Treiber herunter und kopiere diesen auf Diskette.
e. Starte von der SBS CD 1 und Drücke F6 Taste für zusätzliche Controller
d. SBS 2003 Installation startet (Ohne Probleme)

Das kuriose an der ganzen Geschichte ist, dass Siemens immer die Bezeichnung "S150 SX4" verwendet, anstelle von "S150 TX4". Den richtigen Treiber müssen die auf der CD haben, denn die Installation eines "normalen" 2003 Servers läuft ganz ohne Probleme.

Solltest Du weiterhin Probleme haben, kannst du mich gerne kontaktieren (xyz@gaertners.net).

Gruss Sven
Bitte warten ..
Mitglied: Kirschi
20.09.2004 um 07:24 Uhr
Hallo nochmal,

sorry hatte das SBS überlesen, bei mir klappte die Installation mit der normalen W2K3 ja auch...

Andreas
Bitte warten ..
Mitglied: Fsoellner
23.09.2004 um 10:26 Uhr
Hallo Sven!

Danke für deine ausführliche Antwort.
FSC hat zwischenzeitlich auch bestätigt, dass die SBS von w2k3 nicht mit den Serverstartmechanismen läuft.
Auf der Serverstart-CD sind aber die entsprechenden Systemtreiber von Promise
hinterlegt und eine kurze Beschreibung des Procedere liegt auch bei.
Der Vorgang entspricht dem, wie du beschrieben hast.
Zwischenzeitlich des der Primergy-Server erfolgreich mit dem Betriebssystem versorgt.

mfg
Fsoellner
Bitte warten ..
Mitglied: SMU
22.09.2005 um 10:19 Uhr
Hallo,

guckst Du hier.

https://www.administrator.de/index.php?mod=content_detail&action=det ...

Das ganze Serverstart-Gedöns obliegt zwar der guten Absicht aber ich schließe mich der Antwort meines Vorredners an. Selbst ist der Mann.

SMU
Bitte warten ..
Mitglied: madlj
05.04.2007 um 18:28 Uhr
Hallo, in den neuesten Versionen des ServerStarts ist auch endlich der SBS mit drin. Somit gibt es dieses Problem nicht mehr...
Bitte warten ..
Heiß diskutierte Inhalte
Backup
Backupstrategie
Xaero1982Vor 1 TagFrageBackup36 Kommentare

Nabend Zusammen, wir bekommen es ja leider alle immer wieder mal mit, dass es auch große Firmen gibt, die von irgendwelchen Verschlüsselungstrojanern verseucht werden. ...

LAN, WAN, Wireless
MikroTik: kaskadisches Core-Netzwerk CCR-CRS-CRS mit Satelliten-Swichtes+APs - ein Versuch einer Anleitung von A-Z
gelöst PackElendVor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo zusammen, da ich mit der gelieferten Konfiguration meiner MikroTiks nicht so zufrieden bin, fange ich von vorne an. Das liegt daran, dass ich ...

Internet
ARD und ZDF Live Stream
gelöst ben1300Vor 1 TagFrageInternet14 Kommentare

Guten Morgen ! wir haben zwei Samsung Monitore im Einsatz (Modell DM48E), welche via Netzwerk mit unserem MagicInfo Server verbunden sind. Hierdrüber möchte ich ...

Windows 10
Windows 10 Clients werden mit TMP-Ordnern geflutet
kgbornVor 1 TagTippWindows 106 Kommentare

Vielleicht mal nachschauen, ob die Windows 10 Clients oder die Server auch mit leeren TMP-Verzeichnissen im angegebenen Pfad vollgemüllt werden. Hab da unterschiedliche Rückmeldungen ...

LAN, WAN, Wireless
SFP mit SFP+ verbinden
maximum3012Vor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo zusammen, mich würde folgendes interessieren, ist es eigentlich möglich, ein SFP Switch mit einem SFP+ Switch zu verbinden? Es gibt ja die Möglichkeit ...

SAN, NAS, DAS
Hardware oder Software RAID
CrunkFXVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Mahlzeit, Kurz vorab eine Einigung darauf dass es kein Hardware RAID gibt, ich aber trotzdem differenziere zwischen: Software RAID ( reine Software auf einem ...

Router & Routing
Ortsveränderliches Netzwerk einrichten
Daniel82619Vor 1 TagFrageRouter & Routing10 Kommentare

Hallo, ich habe eine Frage zum Thema Netzwerk(e) und Routing. Im angehängten Bild habe ich versucht die Situation etwas darzustellen. Ich habe mehrere Geräte ...

Netzwerke
USB an FritzBox neu starten
mirmichVor 1 TagFrageNetzwerke14 Kommentare

Hallo, ich habe an einer Fritzbox 7360 ein entferntes Netzwerk laufen. Dieses ist per LTE am USB-Port mit dem Internet verbunden. Mein Problem: Ab ...