Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet über IE oder Firefox funktioniert nur ein paar Minuten

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

21.10.2007, aktualisiert 28.10.2007, 3437 Aufrufe, 4 Kommentare

Servus,

ich habe ein seltsames Problem. Habe hier ein Windows XP mit SP2 und allen aktuellen Patches drauf.
Seit ein paar Tagen habe ich das Problem, dass ich keine Seiten mehr im Internet aufrufen kann,
egal ob im IE 7 oder mit Firefox 2.0.0.7

Ich dachte erste, ok, Probleme mit der DNS-Auflösung. Aber das ist es nicht. Wenn der Fehler passiert,
kann ich ALLE Seiten per Ping auflösen.

Wenn das Problem auftaucht, hilft es, die Netzwerkkarte kurz zu deaktivieren und dann wieder aktivieren.

Antivir ist drauf und durchgelaufen, hat nichts gefunden. Mehrere Anti-Spyware Tools drüberlaufen lassen,
auch nichts gebracht.

Ich arbeite immer ohne Admin-Rechte. Mit meiner Kiste hänge ich an einem Router, dass noch zur Info. Habe mir
auch meine Autostart per autorun von sysinternals angesehen, schaut normal aus. Hosts Datei auch schon
gecheckt, keine Einträge, ebenso die lmhosts.

Und in den Browsern stehen auch keine seltsamen Einträge unter den Verbindungen drin.

Jemand eine Idee, woran das liegen könnte?

Gruß
TiTux
Mitglied: TuXHunt3R
21.10.2007 um 19:20 Uhr
Betrifft das Problem nur deinen PC oder auch noch andere in deinem Netzwerk?
Bitte warten ..
Mitglied: TiTux
28.10.2007 um 12:48 Uhr
Servus,

späte Antwort, aber ich musste noch ein paar Dinge testen.

Habe jetzt herausgefunden, dass das Problem nur besteht, wenn der Rechner eine
statische IP-Adresse hat. Ist er auf DHCP eingestellt, taucht das Problem nicht mehr auf.

Konnte ich feststellen, da die beiden Laptops mit DHCP arbeiten und nur die beiden Rechner
mit der statischen das Problem hatten.

Jedoch verstehe ich das nicht, weshalb das so ist. Als DHCP-Server dient bei mir ein Lancom
Router.

Gruß
TiTux
Bitte warten ..
Mitglied: TuXHunt3R
28.10.2007 um 15:08 Uhr
Sehrwarscheinlich hast du dem Client eine statische IP-Adresse gegeben, die innerhalb des Adressbereichs liegt, den der DHCP Server vergibt. Eventuell hat er damit Probleme bekommen.
Bitte warten ..
Mitglied: TiTux
28.10.2007 um 15:57 Uhr
Nein, dass waren keine Adressen aus dem DHCP Bereich.
Bitte warten ..
Ähnliche Inhalte
Windows Server
IE und Firefox HTTPS geht nicht
Frage von Adnan88Windows Server4 Kommentare

Hallo ich habe das Problem das bei meinem Terminalserver der IE und der Firefox ein Problem haben, Chrome hingegen ...

Webbrowser

Yammer funktioniert im Firefox-Browser, aber nicht im IE oder Edge-Browser

gelöst Frage von rOMOP11Webbrowser5 Kommentare

Wenn ich die die Startseite Yammer.com im IE aufrufen will, kann die Seite nicht erreicht werden. Im Chrome oder ...

Windows Server

IE und Firefox im RDS-Server beschränken

Frage von FishermansFriendWindows Server1 Kommentar

Hallo zusammen, ich beschreibe zunächste folgendes Szenario. Wir haben einen RDS- Server. Auf dem meldet sich der Benutzer über ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Neue Wissensbeiträge
Microsoft Office
O365 Makro Schutz nicht immer per GPO möglich
Information von sabines vor 19 StundenMicrosoft Office

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 2 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 2 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 4 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2019 RDP auf anderen Port umlegen scheint zumindest in der Firewall nicht zu funktionieren
gelöst Frage von kfj-deWindows Server18 Kommentare

Hallo zusammen, habe gedacht, ich mache den Remote Desktop Zugang etwas sicherer und lege den Port auf einen der ...

Netzwerke
FortiGate Firewall Konfiguration
gelöst Frage von ObaidaNetzwerke14 Kommentare

Guten Morgen, ich möchte fragen, wenn man eine Firewall zwischen den Server, der für eine Umgebung test gemacht wurde ...

Windows 10
Windows 10 das klassische Startmenü
Frage von Daoudi1973Windows 1012 Kommentare

Hallo zusammen, wie kann ich bitte ohne zusätsliche Tolls wie "das kostenlose Programm Open Shell" im Windows 10 das ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server12 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...