liquidbase
Goto Top

Kabelgebundenes LAN läßt sich nicht aktivieren

Hallo erstmal face-smile

Ich habe seit gestern ein mehr oder weniger neues Notebook bekommen. Das Gerät an sich ist soweit betriebsbereit und funktioniert fast einwandfrei. Mein Problem bei dem Notebook ist, dass sich der Ethernet-Port nicht nutzen lässt. Das WLAN funktioniert soweit.

Bei dem Notebook handelt es sich um ein Fujitsu Siemens Amilo XI 2428. Ursprünglich wurde es mit Windows Vista ausgeliefert und hatte zwischenzeitlich mal ein Windows 7 Ultimate installiert und als ich es erhalten habe ein Windows 8.1 Professional als Betriebssystem. Bei dem Windows 8.1 soll es auch bleiben, da das Notebook damit soweit keine Probleme hat.

Problem ist halt das beim anschließen des LAN-Kabels nichts passiert. Ebenfalls habe ich im Geräte Manager nur den Eintrag für das Modem (Motorola SM56 Speakerphone Modem), Bluetooth und WLAN (Intel Wireless WiFi Link 4965AGN). Der Eintrag für Ethernet fehlt komplett und wird auch nicht unter Unbekannte Geräte angezeigt. Bei dem LAN-Chipsatz soll es sich laut Datenblatt um einen Realtek 8111b Ethernet Controller handeln, der aber auch nicht bei der Installation der entsprechenden Treiber erkannt wird.
Im BIOS des Gerätes habe ich nichts weiter gefunden um die LAN-Schnittstelle zu aktivieren / deaktivieren. Windows selbst sowie AIDA64 zeigen keinen aktiven Ethernet Controller an. Verbaut ist der Controller, da zum einem die Buchse vorhanden ist, zum anderen die Treiber auf der Fujitsu-Seite zu erhalten sind und laut Aussage des Vorbesitzers die Schnittstelle funktionieren soll (unklar ob korrekte Aussage).

Jetzt ist meine Frage ob ich davon ausgehen muss das der Controller defekt ist (wäre eher ungünstig) oder gibt es eine Möglichkeit trotzdem heranzukommen um die Schnittstelle zu aktivieren?

Danke schon einmal im voraus für jegliche Hilfe und Ideen.

Grüße
liquid

Content-Key: 224967

Url: https://administrator.de/contentid/224967

Printed on: June 23, 2024 at 21:06 o'clock

Member: keine-ahnung
keine-ahnung Dec 19, 2013 updated at 17:22:21 (UTC)
Goto Top
Moin,

ich habe keine Lust, das jetzt für Dich nachzuschauen, aber sicher, dass das Museumsstück W8-kompatibel ist?

LG, Thomas
Member: orcape
Solution orcape Dec 19, 2013 updated at 17:51:37 (UTC)
Goto Top
Hi liquid,
einfachster Test, eine Linux-Live CD (Knoppix etc.) ins Laufwerk und den Rechner neu booten.
In der Regel erkennen die die Schnittstelle sofort, es sei denn die Aussage des Vorbesitzers entspricht nicht den Tatsachen.

Gruß orcape
Member: liquidbase
liquidbase Dec 19, 2013 at 17:22:08 (UTC)
Goto Top
Zitat von @keine-ahnung:

Moin,

ich habe keine Lust, das jetzt für Dich nachzuschauen, aber sicher, dass das Museumsstück W8-kompatibel ist?

LG, Thomas

Ist es.
Für alle Bestandteile gibt es Windows 8-Treiber und Software und das Notebook läuft sogar sehr flüssig im Betrieb.

Zitat von @orcape:

Hi liquid,
einfachster Test, eine Linux-Live CD (Knoppix etc.) ins Laufwerk und den Rechner neu booten.
In der Regel erkennen die die Schnittstelle sofort, es sei denn die Aussage des Vorbesitzers entspricht nicht den Tatsachen.

Gruß orcape

Werde ich dann gleich mal ausprobieren, auf die Idee bin ich so erst mal garnicht gekommen :/
Member: liquidbase
liquidbase Dec 19, 2013 at 17:55:09 (UTC)
Goto Top
Kurze Rückmeldung.

Auch unter einem LiveLinux (Knoppix & Debian ausprobiert) funktioniert der Ethernet-Controller nicht. Einzige was er da erkennt ist ebenfalls den WLAN-Controller. Ist jetzt natürlich blöd weil ich dann für den Internet- / Netzwerkzugriff immer ein laufendes WLAN brauche aber muss ich erstmal mit Leben.

Danke orcape nochmal für den Wink mit dem Zaunpfahl face-smile

Frohe Weihnachten an alle!