LAN Hyper-V - ständiger Verbindungsabbruch Netzwerk

Mitglied: T-Cip17

T-Cip17 (Level 1) - Jetzt verbinden

09.08.2017, aktualisiert 10.08.2017, 1366 Aufrufe, 11 Kommentare, 2 Danke

Hallo liebe Mitglieder,

meine Konfig:
- Windows Server 2012 R2
- Hyper-V
- Auf der Hyper-V ist das virtuelle System auf auch WinServ2012R2 aufgebaut
- System im gleiches Netzwerk (nur anderen Standort)
- Treiber sind aktuell / Updates sind installiert
- Es gibt eine VPN Verbindung zwischen den beiden Standorten

(Falls Daten fehle, reiche ich die gerne nach)

Ich habe folgendes Problem:
Wenn ich mich per TeamViewer oder Remoteverbindung auf das neu aufgesetzte System verbinde, bricht diese einfach iwann kurz weg.

Was habe ich bis jetzt geprüft/getan?
  • Ping ist bei ~19ms und TTL 126. Bei dem Verbindungsabbruch sind TTL kurz auf 62 (5-20Pings). Das ich ich bis jetzt herausgefunden.
  • Ich habe dem System einem anderen virtuellen Switch zugewiesen (andere Netzwerkkarte) und einen Hardwarefehler auszuschließen. Ohne Besserung. Also andere Karte, gleiches Problem.
  • Wenn ich direkt über die Hyper-V Maschine und die Konsole die Verbindung aufbaue, habe ich keinen Verbinungsabbruch.
  • Ich habe soeben das System aus der Domäne gehoben und erneut hinzugefügt. Keine Besserung.
  • Energieoptionen geprüft, da geht nichts in den Standbye.

Hatte jemand schon so ein ähnliches Problem? Ich weiß, das könnte alles mögliche sein, aber vielleicht hat jemand einen speziellen Tipp Könnte ich mittels Boardmittel oder Software den Fehler weiter eingrenzen?

Vielen Dank an alle Antworter.

Liebe Grüße
T-Cip17
Mitglied: ashnod
09.08.2017 um 16:13 Uhr
Ahoi

Zitat von T-Cip17:

- System im gleiches Netzwerk (nur anderen Standort)

Wie meinst du das genau?

Hatte jemand schon so ein ähnliches Problem? Ich weiß, das könnte alles mögliche sein, aber vielleicht hat jemand einen speziellen Tipp Könnte ich mittels Boardmittel oder Software den Fehler weiter eingrenzen?

  • Mehrere DHCP-Server am werkeln?
  • Wireshark laufen lassen.
  • DNS richtig konfiguriert?
  • Probleme lokal oder nur über das Internet?
  • Firewall?

VG
Ashnod
Bitte warten ..
Mitglied: T-Cip17
09.08.2017 um 16:26 Uhr
Der HV ist in der gleichen Domäne.

Danke dir. Ich werde die Punkte allesamt mal prüfen und mich danach melden.
Bitte warten ..
Mitglied: ashnod
09.08.2017 um 16:30 Uhr
Zitat von T-Cip17:
Der HV ist in der gleichen Domäne.

Mich hatte mehr der Standort irritiert.
Der ist lokal und nicht über VPN verbunden!?
Bitte warten ..
Mitglied: T-Cip17
10.08.2017, aktualisiert um 12:42 Uhr
Genau. Aber das war nur so eine Zwischeninfo, die evt. wichtig sein könnte. Ist halt nur eine Domäne, aber haben schon einen eigenen DC, Fileserver, Gateway etc. Die Verbindung nutzen wir nur um unwichtige Daten rüber zu schieben. Es gibt eine VPN Verbindung zwischen den beiden Standorten.

P.S.: Zu deiner Frage "Probleme lokal oder nur über das Internet?" = nur über das inet. Direkt über den HV und die Konsolenverbindung keinerlei Probleme.

Zwischenstand:
  • Windows-Firewall ist aus.
  • Ich habe vom dem System aus dem anderen Standort mal eine Verbindung per Remote zu unserem Standort hier vor Ort aufgebaut und gleichzeitig einen Ping laufen lassen. Das Ergebnis: "Zeitüberschreitung der Anforderung" + natürlich wurde die Remote-Verbindung auch unterbrochen. D.h. Egal ob von A nach B - oder - von B nach A, gleiches Problem.

Ich mache mich heute bei Gelegenheit an die Punkte dran
Bitte warten ..
Mitglied: goscho
10.08.2017 um 08:55 Uhr
Moin

Zitat von T-Cip17:

Genau. Aber das war nur so eine Zwischeninfo, die evt. wichtig sein könnte. Ist halt nur eine Domäne, aber haben schon einen eigenen DC, Fileserver, Gateway etc. Die Verbindung nutzen wir nur um unwichtige Daten rüber zu schieben.
Gibt es kein VPN zwischen den beiden Standorten?

* Ich habe vom dem System aus dem anderen Standort mal eine Verbindung per Remote zu unserem Standort hier vor Ort aufgebaut und gleichzeitig einen Ping laufen lassen. Das Ergebnis: "Zeitüberschreitung der Anforderung" + natürlich wurde die Remote-Verbindung auch unterbrochen. D.h. Egal ob von A nach B - oder - von B nach A, gleiches Problem.
Du baust die Verbindung via Teamviewer auf und diese bricht ab. Welcher Art Verbindung ist das denn (Teamviewer VPN bspw. )?
Bitte warten ..
Mitglied: T-Cip17
10.08.2017 um 12:44 Uhr
Ja, es gibt eine VPN Verbindung zwischen den beiden Standorten.
Nein, ich habe Teamviewer Host auf dem Server installiert und mit einer lizenzierten 10er Version die Verbindung aufgebaut. Ich wollte prüfen, ob es an der Remoteverbindung liegt. Aber wie gesagt, auch beim TV gibt es einen Abbruch.
Bitte warten ..
Mitglied: ashnod
10.08.2017 um 12:49 Uhr
Zitat von T-Cip17:
- System im gleiches Netzwerk (nur anderen Standort)

oki, deshalb hatte ich hier schonmal nachgefragt ...

Kannst du uns dein VPN-Netzwerk mal genauer erklären ..läuft das auf beiden Seiten im gleichen IP-Netz?
evtl. wäre das schon des Pudels Kern

VG
Ashnod
Bitte warten ..
Mitglied: T-Cip17
10.08.2017 um 15:15 Uhr
Ich muss gestehen, ich habe die Verbindung nicht aufgebaut, sondern übernommen.
Der Ip Bereich vom Standort B ist 192.168.xx.xxx der von unserem ist 172.16.xx.xxx.

Danke für deine Idee, aber wenn die restlichen zwei virtuellen Maschine ohne Probleme funktionieren, denke ich weniger an die Verbindung. Oder habe ich da einen Denkfehler?
Bitte warten ..
Mitglied: T-Cip17
10.08.2017 um 15:16 Uhr
  • Mehrere DHCP-Server am werkeln?
Es läuft ein DHCP dort vor Ort. Auf der gleichen HV wo auch das Syetem mit dem Fehler läuft. Aber die Verbindung auf den dort liegenden DC verursacht keinerlei Probleme. Es muss also wirklich an der einen virtuellen Maschine an sich liegen.

  • DNS richtig konfiguriert?
DNS Check war OK - keine doppelten Einträge oder ä.
nslookup hat nur einen direkten Hop von uns zum Server aufgezeigt.

  • Firewall?
Die Winddowsfirewall ist aus.

  • Wireshark kenne ich zwar, aber habe es nicht genutzt. Ich teste es mal.
Bitte warten ..
Mitglied: T-Cip17
10.08.2017 um 16:24 Uhr
  • Ich habe soeben das System aus der Domäne gehoben und erneut hinzugefügt. Keine Besserung.
  • Energieoptionen geprüft, da geht nichts in den Standbye.
Bitte warten ..
Mitglied: T-Cip17
14.08.2017 um 14:35 Uhr
Leider brauchte keiner der Ideen einen Erfolg.

Wir werden das System jetzt neu aufsetzen müssen.

Vielen Dank für eure tollen Ideen und Vorschläge!
Bitte warten ..
Heiß diskutierte Inhalte
Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaFrageUbuntu32 Kommentare

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

Multimedia
Fernseher im Empfang GEMA-pflichtig?
CaptainDuskyFrageMultimedia27 Kommentare

Guten Tag, wenn ich in einer Firma einen Fernseher im Empfang betreibe, dort aber nur Nachrichten laufen lasse, ist ...

Windows 10
Windows 7 zu Windows 10 weiterhin kostenlos möglich?
gelöst CubeHDFrageWindows 1026 Kommentare

Guten Abend, ist es möglich einen vorhandenen Windows 7 Key für Windows 10 zu verwenden? Kennt ihr vielleicht andere ...

LAN, WAN, Wireless
Wlan Messgerät
gelöst fizlibuzliFrageLAN, WAN, Wireless23 Kommentare

Hallo, gibt es erschwingliche Messgeräte um vorhanden W-Lan ausleuchtungen in ihrer Signalstärke und Bandbreite zu messen. Es sollen einfache ...

Windows Server
PowerShell Script für MailVersand mit Anhang
gelöst klausk94FrageWindows Server20 Kommentare

Hallo Zusammen, ich bin aktuell etwas am verzweifeln an einem PS Script für den Emailversand Das Script funktioniert, jedoch ...

Router & Routing
Kaufempfehlung WLAN Router mit VLAN Unterstützung
ccreccFrageRouter & Routing18 Kommentare

Hallo zusammen, ich wollte mal nach einer Kaufempfehlung für einen WLAN Access Point mit halbwegs vernünftiger VLAN Unterstützung fragen. ...

Ähnliche Inhalte
Hyper-V
Hyper-V Netzwerk Performance
gelöst zer0g2224FrageHyper-V18 Kommentare

Hallo zusammen, ich habe ein Problem mit der Netzwerkgeschwindigkeit bei meinem neuen Hyper-V Server und ich hoffe man kann ...

Hyper-V
Hyper-V Netzwerk Switch
gelöst ti-buhFrageHyper-V5 Kommentare

Hallo zusammen, Wir haben hier einen neuen Lenovo ST550 Server mit 4 LAN-Ports. Das Netzwerk ist ein klassisches 192.168.0.0/24 ...

LAN, WAN, Wireless
LAN Konfiguration mit Hyper-V
HeinrichMFrageLAN, WAN, Wireless16 Kommentare

Moin zusammen, gleich vorweg es wurde schon viel geschrieben. Nur einmal ganz konkret zur Konfiguration der LAN Karten. LAN ...

Netzwerkgrundlagen
V-Lan Erweiterung tagged oder untagged
takvorianFrageNetzwerkgrundlagen6 Kommentare

Hallo zusammen, Ich habe bei einem Kunden an dessen Switch (DGS1210-52) 2 VLAN's definiert VLAN ID1 ( defalut ) ...

Firewall

Pfsense HAProxy Nextcloud Talk Verbindungsabbruch

horstvogelFrageFirewall2 Kommentare

Hallo, bisher hat meine Nextcloud hinter immer alles sehr gut funktioniert, meine Nextcloud hängt hinter einem HAProxy mit SSL ...

Hyper-V

Langsames Netzwerk i210 LAN Karte

AkcentFrageHyper-V11 Kommentare

Hallo ich habe hier einen neuen Hyper-V Host auf dem ein paar VM's laufen. Der Datenzugriff auf die VM1 ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT