Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerke funktionieren nach Win2K Installation nicht mehr!

Mitglied: jarhud

jarhud (Level 1) - Jetzt verbinden

12.11.2004, aktualisiert 11:08 Uhr, 5052 Aufrufe, 5 Kommentare

Hallo,
nachdem mein rechner von einem virus befallen war habe ich win2k neu installieren müssen. habe windows drüberinstalliert und funktionierte dann auch alles ganz gut.
leider funktionieren meine laufwerke (dvd, cd-r/rw) nicht mehr richtig. eingelegte cd´s wollen plötzlich formatiert werden oder werden erst garnicht erkannt.
im gerätemanager sind sie aber richtig eingestellt.

wer kann mir hier helfen.

danke schonmal für eure antworten.

gruß
henning
Mitglied: 3598
12.11.2004 um 10:12 Uhr
Hallo,

sieh doch mal in der Datenträgerverwaltung nach, wie Deine Laufwerke
behandelt werden!

Mario
Bitte warten ..
Mitglied: jarhud
12.11.2004 um 10:33 Uhr
hi,
bin grad auf arbeit und hab keine rechte dort nachzusehen.
was muss denn dort stehen damit es funktioniert?
Bitte warten ..
Mitglied: 3598
12.11.2004 um 10:37 Uhr
wichtig ist vor allem, dass sie als das, was sie wirklich sind eingetragen werden, sprich als DVD bzw. CD/RW. Klingt irgendwie, als meinte Dein Windows, dass es sich um Wechseldatenträger (Diskette,USB-Stick ...) handelt.
Vielleicht hilft es ja, wenn Du die Laufwerke einfach mal über den Gerätemanager entfernst und den Rechner neu startest, damit WIndows die Chance hat, sie korrekt einzubinden.

Mario
Bitte warten ..
Mitglied: jarhud
12.11.2004 um 11:06 Uhr
hab ich schon gemacht (entfernen --> wurden danach ohne probleme wieder erkannt)

werde zu hause aber mal in der datenträgerverwaltung nachschauen!

danke

p.s.: kann es vielleicht noch etwas mit dem system, mit dem windows installiert wird (NTFS) zusammenhängen? danach hat windows nämlich gefragt , als ich installiert habe.
Bitte warten ..
Mitglied: 3598
12.11.2004 um 11:08 Uhr
...eigentlich nicht, NTFS bezieht sich nur auf die Felsplatte(n)

Mario
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .)

Frage von NagathoRWindows 104 Kommentare

Hallo zusammen, versuche schon seit dem WE mein Windows 10 zu installieren, eine saubere 1703 Version quasi, dabei bekomme ...

Router & Routing

PfSense Installation von USB-CD-Laufwerk schlägt fehl

Tipp von the-buccaneerRouter & Routing11 Kommentare

Da ich es selber immer wieder vergesse: Wenn die PfSense bei der Installation von einem externen CD-ROM Laufwerk abbricht ...

Batch & Shell

Laufwerk Name ändern

gelöst Frage von ShanksBatch & Shell6 Kommentare

Hallo Zusammen, ich hoffe ihr könnt mir helfen bei meinem Problem. Erstmal möchte ich sagen, dass ich ein Absoluter ...

Windows 10

Defektes Laufwerk herausfinden

gelöst Frage von AkcentWindows 106 Kommentare

Hallo, ich haben in der Ereignisanzeige einige Eintraäge Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk3\DR3. ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 8 StundenInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...