Laufwerkszugriff bei einem User nicht möglich

supernooby
Goto Top
Moin an die Community!

Ich habe hier ein Problem, was für Euch evtl. nur ein Klacks ist, und zwar wird ein Laufwerk per GPO bei einem bestimmten User einfach nicht eingebunden.

Der Laufwerksbuchstabe ist einfach nicht vorhanden. Wenn ich über CMD den Laufwerksbuchstaben eingebe, erscheint die Meldung, dass das Gerät nicht bereit ist. Alle anderen Laufwerke werden korrekt eingebunden. Beim BS handelt es sich um Win10 Pro inkl. aller Updates. Gpresult /r zeigt auch an, dass der Benutzer Mitglied der entsprechenden Sicherheitsgruppe (Laufwerk H ist). In der Registry habe ich den Laufwerksbuchstaben, der vorhanden war, ebenfalls manuell gelöscht, aber es hat keinen Unterschied gemacht.

Wo liegt das Problem?

Content-Key: 2872544953

Url: https://administrator.de/contentid/2872544953

Ausgedruckt am: 01.07.2022 um 17:07 Uhr

Mitglied: Doskias
Lösung Doskias 23.05.2022 um 08:18:37 Uhr
Goto Top
Moin,

hast du mal geprüft ob du das Laufwerk händisch anbinden kannst? Stichwort: Zugriffsrechte. Es ist eine Sache, dass er in der richtigen Gruppe für die GPO ist, aber hat er auch zugriff auf den Netzwerkpfad. Oder wird an dem Rechner Laufwerk H vielleicht schon anderweitig verwendet, wie Kartenleser, etc.?

Gruß
Doskias
Mitglied: SuperNooby
SuperNooby 23.05.2022 aktualisiert um 08:26:57 Uhr
Goto Top
Händisch, also direkt per \\Server\Netzlaufwerk ist ein Zugriff problemlos möglich (somit stimmen die Zugriffsrechte) und anderwertig gibt es kein Laufwerk H.

EDIT:
Ich kann das entsprechende Netzlaufwerk allerdings problemlos mit einem anderen Buchstaben händisch einbinden.
Mitglied: NordicMike
NordicMike 23.05.2022 um 08:28:06 Uhr
Goto Top
Bei der GPO kannst du anklicken, dass sie im Userkontext ausgeführt wird.
Mitglied: SuperNooby
SuperNooby 23.05.2022 um 08:43:17 Uhr
Goto Top
Ist angeklickt, wie bei den anderen Laufwerken auch.
bild
Mitglied: NordicMike
NordicMike 23.05.2022 um 08:51:53 Uhr
Goto Top
>Händisch, also direkt per \\Server\Netzlaufwerk ist ein Zugriff problemlos möglich (somit stimmen die >Zugriffsrechte) und anderwertig gibt es kein Laufwerk H.
>EDIT:
>Ich kann das entsprechende Netzlaufwerk allerdings problemlos mit einem anderen Buchstaben händisch >einbinden.

Also kannst du es handysch nicht mit h: verbinden, jedoch mit z.B. y: ?

Schau mal im Active Directory unter Benutzer und Computer, ob beim Benutzer ein Home Laufwerk gemappt wird, der evtl anders ist und kollidieren könnte:
1
Mitglied: Looser27
Lösung Looser27 23.05.2022 um 08:58:30 Uhr
Goto Top
Moin,

hat der User evtl. einen Card-Reader, der Laufwerk H für sich reserviert? Oder ein anderes Laufwerk, welches die anderen nicht haben?

Gruß Looser
Mitglied: SuperNooby
SuperNooby 23.05.2022 um 09:06:19 Uhr
Goto Top
Zitat von @NordicMike:

Also kannst du es handysch nicht mit h: verbinden, jedoch mit z.B. y: ?

Schau mal im Active Directory unter Benutzer und Computer, ob beim Benutzer ein Home Laufwerk gemappt wird, der evtl anders ist und kollidieren könnte:

Ja, genau! Händisch kann ich es ebenfalls nicht als Laufwerk H: verbinden, jeder andere freie Buchstabe dagegen ist möglich.
Und nein, beim Benutzer ist kein Home-Laufwerk gemappt.


Zitat von @Looser27:

hat der User evtl. einen Card-Reader, der Laufwerk H für sich reserviert? Oder ein anderes Laufwerk, welches die anderen nicht haben?

Es ist auch kein Card-Reader vorhanden.
Mitglied: SuperNooby
Lösung SuperNooby 23.05.2022 um 09:15:10 Uhr
Goto Top
Das Problem/Phänomen ist gelöst:
Ich habe mir jetzt mal den PC angesehen, der in einem verschlossenem Schrank steht und siehe da, es ist ein Card-Reader verbaut. #autsch#

THX an alle und closed!
Mitglied: Doskias
Doskias 23.05.2022 aktualisiert um 09:28:26 Uhr
Goto Top
Zitat von @Doskias:
Oder wird an dem Rechner Laufwerk H vielleicht schon anderweitig verwendet, wie Kartenleser, etc.?

War ja auch eine meiner ersten Vermutungen ;)