Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mikrotik Console Zugriff

Mitglied: ukulele-7

ukulele-7 (Level 2) - Jetzt verbinden

30.09.2019, aktualisiert 20:31 Uhr, 299 Aufrufe, 8 Kommentare

Hallo,

Ich habe hier meinen ersten Mikrotik ( CSS326-2S+RM ) und soweit auch konfiguriert (Web Access). Jetzt wollte ich 2 LAG Ports setzen, geht scheinbar nicht über Web. Ich komme bei dem Ding aber nicht mit Telnet / SSH drauf, lt. YouTube Video Tutorial (wäh) geht Telnet aber scheinbar out of the box. Mache ich irgendwas falsch?
Mitglied: Pjordorf
30.09.2019 um 12:54 Uhr
Hallo,

Zitat von ukulele-7:
Ich habe hier meinen ersten Mikrotik ( CSS326-2S+RM ) und soweit auch konfiguriert (Web Access). Jetzt wollte ich 2 LAG Ports setzen, geht scheinbar nicht über Web. Ich komme bei dem Ding aber nicht mit Telnet / SSH drauf, lt. YouTube Video Tutorial (wäh) geht Telnet aber scheinbar out of the box. Mache ich irgendwas falsch?
Du weisst das es mittlerweile Millionen von Youtube Videos gibt. Was ist deins? ast du schon mal das Handbuch zu dein Mikrotik gelesen, und auch im Mikrotik Forum mal nach Telnet / SSH gesucht und gelesen?
https://wiki.mikrotik.com/wiki/Manual:System/SSH_client
https://wiki.mikrotik.com/wiki/Manual:IP/SSH
https://jcutrer.com/howto/networking/mikrotik/block-ssh-mikrotik-router
https://support.ispsupplies.com/hc/en-us/articles/115010240328-How-to-Lo ...

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
30.09.2019, aktualisiert um 14:28 Uhr
Jetzt wollte ich 2 LAG Ports setzen, geht scheinbar nicht über Web
Doch, auch das funktioniert auch mit dem Browser GUI völlig problemlos. Du machst scheinbar etwas grundsätzlich falsch...?!
Zu 99% hast du vermutlich die Member Ports einer Bridge zugewiesen. Dann kann man keinen virtuellen Bonding Port erstellen mit diesen Membern. Siehe Tutorial unten !
Noch besser ist du nutzt das WinBox Tool dafür: https://mikrotik.com/download
Damit ist die Konfig noch leichter und es hat den großen Vorteil das du auf den Mikrotik auch über dessen Layer 2 Mac Adresse zugreifen kannst. Du bist also nicht auf IP angewiesen wie du es zwingend fürs Browser GUI sowie Telnet/SSH brauchst.
Mit dem WinBox Tool ist die Konfig erheblich leichter.

Für Details zur LAG Konfiguration hast du das MT Tutorial hier im Forum:
https://administrator.de/wissen/mikrotik-vlan-konfiguration-routeros-ver ...

P.S.: Den peinlichen "Mirko" in der Überschrift bekommst du übrigens mit dem Bearbeiten Button auch nachträglich noch korrigiert !
Bitte warten ..
Mitglied: ukulele-7
06.10.2019, aktualisiert um 10:39 Uhr
Den Schreibfehler habe ich natürlich sofort korrigiert Leider war durch die Eröffnung des Neubaus sehr viel Stress daher habe ich mich hier nicht weiter ausgelassen.

Mitlerweile habe ich alles über die WebGUI konfiguriert. Das mit dem LAG war etwas verwirrend, es funktioniert jetzt aber.
mik1 - Klicke auf das Bild, um es zu vergrößern
Etwas irritiert bin ich noch über die Tatsache das VLANs auf die einzelnen Ports eines LAGs setzen kann, das scheint mir irgendwie nicht richtig. Bei Cisco oder HP geht das immer nur auf die dann entstandenen LAG-Ports.
mik2 - Klicke auf das Bild, um es zu vergrößern
Ist das so erstmal unbedenklich? (Die im Bild letzten 2 Ports sind die LAG-Ports.)

Das mit Telnet / SSH habe ich noch nicht weiter verfolgt, werde mir auch Winbox nach anschauen. Erstmal läuft der Mikrotik.
Bitte warten ..
Mitglied: aqui
06.10.2019 um 12:28 Uhr
Das mit dem LAG war etwas verwirrend, es funktioniert jetzt aber.
Mmmhhh, eigentlich ist das logisch und nicht verwirrend. Aber wie immer Ansichtssache.
Etwas irritiert bin ich noch über die Tatsache das VLANs auf die einzelnen Ports eines LAGs setzen kann
Das ist auch bei allen anderen Switch Herstellern so. In der Tat birgt das einige Gefahren, denn diese VLAN Konfigs müssen immer auf dem zum LAG gehörigen LAG Interface gemacht werden.
Manche Hersteller erzwingen das das keine Einzelkonfigs auf den Member Ports gemacht werden können andere nicht. Da kommt es dann zu einem Mismatch und dem Fakt das der LACP LAG dann nicht hochkommt.

Leider gibt es da keine einheitliche Konfig Syntax unter den Herstellern das ist das große Problem.Das führt dann sehr häufig zu Fehlern bei der Einrichtung. Ideal wäre es wenn beim LAG anlegen die Konfig der Memberports gelöscht und mit der LAG Konfig überschrieben würde. Aber leider ist das nur bei wenigen Herstellern so. Bei den billigen Massenprodukten leider auch eher nicht. Klar kostet alles Geld.
In der Beziehung ist also dann auch der MT hier kein Ausreisser sondern verhält sich da bei LAGs wie die Masse der anderen Hersteller auch.
Übrigens ist es falsch was du zu Cisco und LAGs schreibst. Jedenfalls bei den IOS basierten Catalyst Premium Switches MUSST du da zwingend sowohl auf den Member Ports als auch bei den LAGs eine vollkommen identische Konfig haben. Ohne diese völlige Übereinstimmung kommt der LAG nicht hoch. Siehe Tutorial:
https://administrator.de/wissen/netzwerk-management-server-raspberry-pi- ...

Du siehst: Mit der LAG Konfig Syntax ist es nicht immer ganz einfach.
Bitte warten ..
Mitglied: ukulele-7
07.10.2019 um 13:54 Uhr
Hm, interessant. Bisher habe ich das so noch nicht konfiguriert bzw. nicht wahr genommen. Ich habe hier einen Cisco SG 300-28 als Access Switch frisch konfiguriert. Der ist natürlich nicht mehr sonderlich neu aber ich habe tatsächlich VLAN nur auf LAG konfiguriert und es geht bisher wie erwartet.
Bitte warten ..
Mitglied: aqui
07.10.2019, aktualisiert um 14:01 Uhr
Muss ja auch nicht neu sein wenn er das tut was er soll !
Wichtig ist eine aktuelle Firmware darauf:
https://administrator.de/wissen/cisco-security-warnung-soho-switches-sg- ...

Übrigens wie die Traffic Last Verteilung auf dem LACP LAG aktuell aussieht kann man sich mit einem kleinen Tool grafisch ansehen. Zeigt immer wie gut (oder schlecht) das Hashing arbeitet.
https://www.administrator.de/content/detail.php?id=331384&token=73#c ...
Bitte warten ..
Mitglied: ukulele-7
07.10.2019 um 16:29 Uhr
Viel schlimmer da muss noch ne neue Batterie rein damit die Config nicht immer weg ist

Hast du ne Ahnung wo ich bei Cisco für die Linksys SRW20xx noch Firmware her kriege?
Bitte warten ..
Mitglied: aqui
08.10.2019 um 15:55 Uhr
Manchmal hilft es nach dem Firmware Image Namen bei Dr. Google zu suchen. Oder mal bei der Cisco Hotline in München anrufen.
Gehörte der noch zur Linksys Serie ?? Wenn ja musst du den Linksys Aufkäufer fragen...
Besser recyceln und was neues beschaffen von Cisco oder Mikrotik. Letzteres tut preislich nicht so weh.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

MikroTik hAP ac Winbox Zugriff deaktivieren

gelöst Frage von horstvogelRouter & Routing1 Kommentar

Hallo, ich hätte eigentlich gedacht, dass ich so den Winbox Zugriff deaktiviert habe. Aber es funktioniert trotzdem noch. Der ...

Router & Routing

Mikrotik VPN - Router hat Zugriff, Client nicht

gelöst Frage von BirdyBRouter & Routing28 Kommentare

Hallo zusammen, leider muss ich euch noch mit einer weiteren Frage zu meiner VPN-Problematik behelligen. Stand der Dinge ist ...

Router & Routing

MikroTik RouterOS Destination NAT hinter Speedport (interner Zugriff)

Frage von 120764Router & Routing8 Kommentare

Hallo zusammen, ich stecke etwas fest und ich glaube das ihr mir weiterhelfen könnt. zum Aufbau: WAN: SpeedPort (192.168.0.1) ...

Netzwerke

Mikrotik kein Zugriff über VPN direkt auf Router

gelöst Frage von Chris579Netzwerke11 Kommentare

Ich habe aktuell RB3011 und RB4011. Egal auf welchem und egal ob OpenVPN oder L2TP-IPsec eingerichtet ist, ich komme ...

Neue Wissensbeiträge
Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 1 TagHumor (lol)7 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 2 TagenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 2 TagenWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 3 TagenGrafik2 Kommentare

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
10G Netzwerk konfigurieren für maximalen Datendurchsatz
gelöst Frage von hukimanLAN, WAN, Wireless37 Kommentare

Guten Morgen, in unserem Betrieb wurde das Netzwerk auf 10G (Kupfer) umgerüstet. Grund dafür sind große Laserscandaten die sehr ...

Netzwerke
Subnetzmaske mit Hilfe der IP-Adresse berechnen
gelöst Frage von Jennifer21Netzwerke21 Kommentare

Hi zusammen, kann mir bitte jemand helfen bei dieser Aufgabe. Ich muss die die Subnetzsmaske berechnen von den IP-Adressen: ...

Exchange Server
Exchange 2016 550 5.7.60 SMTP Client does not have permissions to send
Frage von kermit-elmoExchange Server16 Kommentare

Hallo, ich möchte für bestimmte Mitarbeiter einen IMAP Zugang zum Firmen internen Exchange 2016 bereitstellen. Ein paar verwenden Linux ...

Windows 10
3D PDF bei WIN 10 mit Adobe Acrobat DC öffnen
Frage von DysfunktionWindows 1016 Kommentare

Hallo zusammen, Aus einem Konstruktionsprogramm ( Catia ) kann man Zeichnungen als 3 d PDF exportieren. Diese werden lokal ...