Minolta C203 druckt trotz SW und Farb Einstellungen farbig

stelli
Goto Top
Hallo,

zu der Beschreibung des Problems:

2 Standorte. An jedem Standort gibt es einen MS Server 2003 als Printserver.
An dem einen Standort ein Konica Minolta C220. Auf dem Printserver ist er so eingerichtet, dass es den Drucker sozusagen 2 mal gibt. Einmal C220_color und C220_sw. Diese Beiden unterscheiden sich lediglich in der Eigenschaft, dass der eine unter Druckereinstellungen Schwarz/Weiß udn der andere Auto Farbe drin stehen hat. "Beide" Drucker freigegeben im Netzwerk. Wenn man sich diese am PC verbindet, werden sie auch mit den Druckereinstellungen die am Server eingestellt wurden verbunden. D.h. wenn man drucken möchte kann man auswählen C220_sw zum Schwarzweißdrucken und den Drucker C220_color zum farbigen ausdrucken.

Jetzt zum 2. Standort. Hier steht ein C203. Dieser wurde auf dem Printserver genauso eingerichtet wie der C220. Hier habe ich folgendes PRoblem: Ich verbinde von einem PC aus den Drucker. Wenn ich nun in die Druckeisntellungen von dem C203_sw reinschaue steht dieser auf Vollfarbe und bei C203_color auch. Auf dem Server ist aber Graustufen eingetragen... Wieso übernimmt er mir hier die Eisntellungen des Servers nicht. Habe ich eine Einstellung übersehen?? Wie kann ich das auf alle Computer vererben, dass der C203_sw auch wirklich schwarz/weiß druckt???


Falls jemand von euch fragt wozu das ganze gemacht wird. Die Schwarzweiß Variante ist als Standarddrucker eingerichtet. Somit sollen die Benutzer bewusst! farbig ausdrucken ansonsten Standardmäßig nur schwarz/weiß.

Vielen Dank im voraus

Gruß
Stelli

Content-Key: 158489

Url: https://administrator.de/contentid/158489

Ausgedruckt am: 27.06.2022 um 22:06 Uhr

Mitglied: perseues
perseues 12.01.2011 um 19:27:05 Uhr
Goto Top
Hallo Stelli,

wir haben es genauso und bei uns funktionierts. Wir haben den PCL Treiber. Server ist ein SBS 2003 R2, der Client ein TS mit 2003 R2.
In den Eigenschaften des Druckers steht unter Erweitert als Treiber "Konica Minolta C353 Series PCL". Ansonsten sind die Einstellungen im Farb- und S/W Drucker identisch bis auf die Farbeinstellungen in den Druckereinstellungen -> Qualität.

Grüße perseues
Mitglied: dog
dog 12.01.2011 um 19:31:41 Uhr
Goto Top
Hast du das S/W auf dem Server in den Druckereigenschaften oder in den Standardwerten konfiguriert?
Mitglied: Stelli
Stelli 13.01.2011 um 08:37:06 Uhr
Goto Top
Ich habe es genauso Konfiguriert wie es Perseues beschrieben hat. Auf dem Server in Drucker und Faxgeräte-->Rechtklick-->Druckeinstellungen-->Qualität--> Hier habe ich schon diverse Einstellungen versucht. Einmal einfach die Farbe auf Graustufen umzustellen--> Kein Erfolg
Dann gibt es ja noch die Favoriteneinstellungen oben.. Hier habe ich auf das Profil Graustufen umgestellt --> Kein Erfolg...

Als Treiber steht bei mir auch der C353 Series PCL drin... müsste also der Gleiche sein wie bei Perseues..
Mitglied: dog
dog 13.01.2011 um 08:42:30 Uhr
Goto Top
Auf dem Server in Drucker und Faxgeräte-->Rechtklick-->Druckeinstellungen-->Qualität-->

Das ist ja auch falsch.
Die Einstellungen gelten für den Server, aber nicht für die Clients.

http://www.windows-faq.de/wp-content/uploads/2009/12/drucker-standardwe ...
Der Button "Standardwerte" ist was du suchst.
Mitglied: Stelli
Stelli 13.01.2011 um 08:48:54 Uhr
Goto Top
Vielen Dank...

Das wars was ich gesucht hatte...

Ich hätte allerdings schwören können, dass ich auf dem anderen Server hier auch nichts eingestellt hatte...

Dennoch es funktioniert jetzt.. Danke