alchemy
Goto Top

NAS Buffalo TeraStation vs Windows 2008R2 bzw 2011 SBS Domäne

Hallo,

es geht um ein TeraStaion NAS welches als B2D Lager auf einem SBS2011 genutzt wird.

Prinzipiell funktioniert alles, backup Exec sichert brav auf das NAS, aber die TeraStation müllt mir das Ereignissprotokoll zu.

"DCOM konnte mit dem Computer "b2d.domaine.local" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen."

Aller halben Stunde, 8 mal.

Ich weiß das es unkritisch ist und ich weiß das es zum Thema schon einen Beitrag (ohne Ergebniss) gibt und ich weiß das es an dem Linux in der TS liegt.

Ich brauche eine Lösung wie ich diese Meldungen wegbekomme (wie auch immer), da sie mein Monitoringprogramm stört, welches das Eventlog überwacht und somit permanent auf rot steht.

Thx

Content-Key: 163517

Url: https://administrator.de/contentid/163517

Printed on: July 24, 2024 at 07:07 o'clock

Member: goscho
goscho Mar 29, 2011 at 07:30:18 (UTC)
Goto Top
Morgen,
weswegen kommt denn diese Meldung:
"DCOM konnte mit dem Computer "b2d.domaine.local" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen."
Ist diese in die Domäne integriert?
Sind dort noch weitere Freigaben eingerichtet oder ist das eine reine Sicherungslösung?

Ich habe diese Konstellation (Terastation oder Linkstation Pro als AD-Member und Sicherungsziel für BE oder BESR) auch in mehreren Umgebungen laufen und kann die DCOM-Fehlermeldung nicht bestätigen.
Member: Alchemy
Alchemy Mar 29, 2011 at 08:03:12 (UTC)
Goto Top
Hallo,

da keimt ja Hoffnung auf eine Lösung.

Ich hab das NAS ganz normal ins AD aufgenommen. Man hat ja 3 Möglichkeiten: AG, NT-Dom und AD.

Sie dient als reine Ablage für das B2D, steht nur in einem anderen Gebäude.

Was für eine Domäne hast du? Normalerweise kann man doch hier nicht viel falsch machen, oder?
Member: goscho
goscho Mar 29, 2011 at 09:15:49 (UTC)
Goto Top
Zitat von @Alchemy:
Hallo,

da keimt ja Hoffnung auf eine Lösung.
Hoffnung gibt es immer. face-smile
Ich hab das NAS ganz normal ins AD aufgenommen. Man hat ja 3 Möglichkeiten: AG, NT-Dom und AD.
Natürlich Active Directory, wie bei dir hoffentlich auch.
Sie dient als reine Ablage für das B2D, steht nur in einem anderen Gebäude.

Was für eine Domäne hast du? Normalerweise kann man doch hier nicht viel falsch machen, oder?
Hierbei nicht, aber eventuelle bei den Freigaben.
Schau dir die eingerichtete Freigabe mal genau an.
Ist der Papierkorb deaktiviert? Sollte unbedingt gemacht werden, wenn es sich um ein Sicherungsziel handelt.
Sind Offline-Dateien aktiviert? Unbedingt ausschalten, werden bei Sicherungen nicht benötigt.
Welche Protokolle sind aktiviert? Wenn du nichts weiteres mit dem Laufwerk vorhast (FTP-Server, Apple-Speicherplatz, etc.), dann reicht hier Windows als Auswahl.
Sind Zugriffsbeschränkungen eingerichtet? Ich halte es so, dass auf diese Sicherungsziele nur Admins der Domäne dürfen. Damit vermeidet man ein versehentliches Löschen durch einen Ottonormaluser, der zufälligerweise diese Freigabe angesteuert hat und mit den Ordnern von BE nicht klarkommt ("Kenn ich nicht - also wech damit").
Member: Alchemy
Alchemy Mar 29, 2011 at 09:49:07 (UTC)
Goto Top
Zitat von @goscho:
Hierbei nicht, aber eventuelle bei den Freigaben.
OK
Schau dir die eingerichtete Freigabe mal genau an.
Hatter gemacht
Ist der Papierkorb deaktiviert? Sollte unbedingt gemacht werden, wenn es sich um ein Sicherungsziel handelt.
Hatter gemacht
Sind Offline-Dateien aktiviert? Unbedingt ausschalten, werden bei Sicherungen nicht benötigt.
War schon aus
Welche Protokolle sind aktiviert? Wenn du nichts weiteres mit dem Laufwerk vorhast (FTP-Server, Apple-Speicherplatz, etc.), dann
reicht hier Windows als Auswahl.
Hatter gemacht
Sind Zugriffsbeschränkungen eingerichtet? Ich halte es so, dass auf diese Sicherungsziele nur Admins der Domäne
dürfen. Damit vermeidet man ein versehentliches Löschen durch einen Ottonormaluser, der zufälligerweise diese
Freigabe angesteuert hat und mit den Ordnern von BE nicht klarkommt ("Kenn ich nicht - also wech damit").
Keine Beschränkungen, ich belass es momentan auch dabei. Da kann ich rumpfuschen wenn alles sauber läuft face-smile Die Gefahr die von den Usern ausgeht ist bei diesem Kunden sehr gering.

Klingt alles sehr logisch und vernünftig, aber ich denk nicht das das geholfen hat, da die Einstellungen ja IMHO nichts wirklich mit dem Gerät selber zu tun haben.

Mein AD denkt das das NAS ein PC ist und versucht mit dem zu kommuinizieren. Aber das NAS spricht kein Microsoftsch, jedenfalls nicht im aktuellen 2008R2 Dialekt. So meine Vermutung. (Ja, die Firmware ist aktuell)

Deshalb meine Frage, welches Domänenlevel du fährst. face-smile
Member: goscho
goscho Mar 29, 2011 at 10:13:30 (UTC)
Goto Top
Zitat von @Alchemy:
Mein AD denkt das das NAS ein PC ist und versucht mit dem zu kommuinizieren. Aber das NAS spricht kein Microsoftsch, jedenfalls
nicht im aktuellen 2008R2 Dialekt. So meine Vermutung. (Ja, die Firmware ist aktuell)

Deshalb meine Frage, welches Domänenlevel du fährst. face-smile
Das kann ich so spontan nicht beantworten, da ich diese Terastations in verschiedenen Umgebungen einsetze.
Bei mir ist es W2K3, bei Kunden W2K8 (ohne R2). Immer habe ich das NAS in die Domäne integriert.
Deine Fehler sind mir bisher nicht untergekommen oder ich habe nur zu wenig geschaut.
Member: goscho
goscho Mar 29, 2011 at 10:58:39 (UTC)
Goto Top
Hi alchemy,
sind denn sonst noch Dienste auf dem Server installiert, die regelmäßig Netzwerkziele abfragen, bspw. HP Insight Manager, eine Inventarisierungssoftware o.ä.?
Member: Alchemy
Alchemy Mar 29, 2011 at 11:04:54 (UTC)
Goto Top
Also, wir haben grad ein Mittagstischbrainstorming betrieben und sind auf noch folgende Möglichkeit gekommen.

Der SBS ist doch ein "fertig" vorkonfiguriertes System, d.H. er bringt von Haus auch etliche GPOs mit welcher über die komplette Domäne prügelt. Nun liegt die Vermutung nahe, das er versucht dem NAS diese überzuhelfen und das weis natürlich nix damit anzufangen.

Ich muss jetzt zum Kundentermin, werd aber heut Abend mal eine OU bauen der ich die Vererbung für alle GPOs wegbreche. Evtl hilfts.

Hat jemand soviel durchblick bei den Microsoftsystemen, das er eine fachiche Aussage treffen kann ob GPOs über DCOM verteilt werden?
Member: goscho
goscho Mar 29, 2011 at 12:17:06 (UTC)
Goto Top
Zitat von @Alchemy:
Also, wir haben grad ein Mittagstischbrainstorming betrieben und sind auf noch folgende Möglichkeit gekommen.

Der SBS ist doch ein "fertig" vorkonfiguriertes System, d.H. er bringt von Haus auch etliche GPOs mit welcher über
die komplette Domäne prügelt. Nun liegt die Vermutung nahe, das er versucht dem NAS diese überzuhelfen und das weis
natürlich nix damit anzufangen.
Nein, das ist es nicht. Bei mir und meinen Kunden wirken auch sehr viele GPOs, die von den NAS links liegen gelassen werden.

Schau dir den DCOM Fehler noch ein wenig genauer an. Möglicherweise steht ja noch mehr in den Details. Wie sieht's mit meinen Fragen bzgl. sonstiger Dienste (Inventarisierung) aus?
Member: majo77
majo77 May 24, 2011 at 07:37:00 (UTC)
Goto Top
Hi,

gibt es mittlerweise eine Lösung für das Problem?
Member: Alchemy
Alchemy May 24, 2011 at 07:43:41 (UTC)
Goto Top
Hallo,

nein, keine Effektive.

Ich habe das NAS aus der Domain genommen und den Administrativen Nutzer/ BackupExec Nutzer auf dem NAS händisch angelegt, damit er Zugriff hat. Ich hab den Fehler ums Verrecken nicht wegbekommen, auch nicht mit einer Neuaufnahme in die Dom und der Anpasung aller möglichen Einstellungen welche mir Googel ausgespuckt hat.

Wie äußert sich bei dir der Fehler? Welches OS nutzt du?

MfG
Member: majo77
majo77 May 24, 2011 at 08:48:39 (UTC)
Goto Top
hi,

DCOM konnte mit dem Computer "nas.XXX.local" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen. Der klassische Fehler,
ist ein SBS 2011
Member: Alchemy
Alchemy May 24, 2011 at 08:52:09 (UTC)
Goto Top
Na dann Willkommen im Club face-smile

Vieleicht hat ja einer der Gurus eine Zündende Idee. Ich würd mich auf alle Fälle sehr freuen drüber.
Member: funcarver
funcarver Nov 06, 2012 at 17:00:05 (UTC)
Goto Top
Ich gehe mal davon aus das sich hier noch nichts getan hat, oder?

Habe das gleiche Problem. Ist ebenfalls ein SBS2011.

Wenn ich die Terastation in die Arbeitsgruppe lasse, habe ich keinen Zugriff von Symantec BE2012, nur wenn die Terastation im AD ist funktioniert es.

Gibt es hier neue Ansätze?
Member: RedBullmachtfit
RedBullmachtfit Mar 07, 2013 at 11:59:29 (UTC)
Goto Top
Hallo!
Ist zwar schon länger her, aber dasselbe Problem hatte ich ebenfalls. Wir setzen auch einen SBS2011 ein. Bei uns lag es an der Richtlinie Computerkonfiguration - Richtlinien - Windowseinstellungen - Sicherheitseinstellungen - Kontorichtlinien/Kerberos-Richtlinie - "Netzwerksicherheit: Signaturanforderungen für LDAP-Clients: Signatur erforderlich". Schaltet mal die Signaturanforderung aus. Bei mir hats geholfen.
Gruß
Member: Alchemy
Alchemy Mar 07, 2013 at 14:52:16 (UTC)
Goto Top
Wir haben die NAS Sysetme fast alle auf iSCSI umgestellt, damit ist das Problem komplett vom Tisch. Ich werd deine Einstellung bei dem letzten verbleibenden mal testen. Danke für die Info.