Netzwerkprobleme seit letztem Microsoft Update

paulschen
Goto Top

Brauche dringend mal Eure Hilfe!!!

Hallo alle,

Seit dem letzten Updateday diese Woche habe ich mächtige Domänenprobleme.

Bis zu diesem Update lief alles tadellos ohne murren und ohne knurren.

Windows Domäne mit einem Windows 2003 Server und einigen Clients mit XP profesional SP2:

Man konnte sich zwar an der Domäne anmelden aber die Domäne als solches war nicht verfügbar, Netzlaufwerke waren getrennt und ließen sich auch nicht verbinden, Unternehmenssoftware (mit eigener Datenbank) nicht erreichbar u.s.w.

Nach einiger Zeit haben wir zwar die Laufwerke und die Datenbank wieder hin bekommen damit man erstmal arbeiten kann. Aber es sind doch noch reichlich Probleme vorhanden, wie zu Beispiel:

Der Client reagiert nicht auf Ping Anfragen vom Server (ausser Netzwerkdrucker und Router die lassen sich vom Server aus anpingen).
Die Clients hingegen können den Server anpingen, trotzdem ist vom Client aus die Domäne nicht sichtbar. Die Zugriffszeit auf die Outlookschnittstelle in der Unternehmenssoftware ist enorm Zeitintensiv.

Weiterer Fehler, SQL Datenbank (Sharepoint) wird nicht mehr gestartet und in der Ereignisanzeige kommt die Warnmeldung das ein Benutzerkonto mit speziellen Berechtigungen erstellt wurde welches die Sicherheit verletzen kann. Das besagte Konto das mit dem Namen "localSystem" eingerichtet wurde ist so nicht sichtbar (angegebener Pfad WMI-Namespace ROOT\CIMV2\MicrosoftHealtMonitor\PerfMon)

Hat vieleicht jemand einen Tipp wie ich die Domäne wieder zum laufen bekomme?
Wie kann ich das System wirksam gegen Angriffe schützen? Antivirenprogramm (F-Secure) hat nämlich nicht angeschlagen.

vielen Dank

Content-Key: 70829

Url: https://administrator.de/contentid/70829

Ausgedruckt am: 29.06.2022 um 06:06 Uhr

Mitglied: gnarff
gnarff 12.10.2007 um 20:13:06 Uhr
Goto Top
hallo Paulschen!

Seit dem letzten Updateday diese Woche habe
ich mächtige Domänenprobleme.
Welchem Update, bzw. was wurde geupdatet?


Weiterer Fehler, SQL Datenbank (Sharepoint)
wird nicht mehr gestartet und in der
Ereignisanzeige kommt die Warnmeldung das ein
Benutzerkonto mit speziellen Berechtigungen
erstellt wurde welches die Sicherheit
verletzen kann. Das besagte Konto das mit dem
Namen "localSystem" eingerichtet
wurde ist so nicht sichtbar (angegebener Pfad
WMI-Namespace
ROOT\CIMV2\MicrosoftHealtMonitor\PerfMon)

Bitte die Fehlermeldung im exakten Wortlaut wiedergeben!

Auf englisch müsste die wie folgt aussehen:
Type:Warning
Source: WinMgmt [oder andere Quelle]
Category: None
Event: "Hier kommt eine Nummer"
User: "Hier wird der User angegeben"

ROOT\CIMV2\MicrosoftHealthMonitor\PerfMon,to use the LocalSystem account.
This account is privileged and the provider may cause a security violation
if it does not correctly impersonate user requests."

Kannst Du das bestätigen?

saludos
gnarff
Mitglied: paulschen
paulschen 12.10.2007 um 21:45:49 Uhr
Goto Top
Hallo und danke für die Antwort,

Es waren die Sicherheitsupdates vom Mittwoch.

Die Fehlermeldung kann ich bestätigen und ich glaube es war die ID 4521

paulschen
Mitglied: gnarff
gnarff 20.10.2007 um 15:24:17 Uhr
Goto Top

Die Fehlermeldung kann ich bestätigen
und ich glaube es war die ID 4521

Glauben heißt nicht wissen, Event ID 4521 produziert nicht derartige Meldungen und weist auf Probleme mit dem DNS-Server hin...
Warum postest Du nicht die komplette Fehlermeldung hier oder besser noch einen Auszug aus dem Eventviewer, wo auch alle nachfolgenden und die erste vorangehende Fehlermeldung wiedergegeben wird.

saludos
gnarff
Mitglied: paulschen
paulschen 20.10.2007 um 19:43:20 Uhr
Goto Top
Hallo,

Fehler haben sich erledigt. Problem war ein Update der Firmensoftware.

Hätte ich mir eigentlich gleich denken können. Hatte so ein ähnliches Problem nämlich Anfang des Jahres mit Lexware und einem Proxyserver.

Aber danke für die Antwort.