Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue CPU - Windows bootet nicht mehr

Mitglied: Meecrob

Meecrob (Level 1) - Jetzt verbinden

01.10.2007, aktualisiert 11.06.2008, 5358 Aufrufe, 4 Kommentare

Moin,

ich habe mir einen P4 630 gekauft, der laut Liste und Support vom MB(alle BIOS Vers.) unterstützt wird.
Mainboard: http://www.asrock.com/mb/overview.asp?Model=775V88&s=

Nun bootet mein Windows nicht mehr. Dacht ich mir, neue CPU, reparierst du mal Windows.
Aber auch die Installations CD bootet nur bis nach dem Laden der Treiber. Danach kommt wie üblich der schwarze Bildschirm mit Cursor und dabei bleibts dann leider.

BartPE genau das selbe. Knoppix bootet ohne Probleme.
BIOS habe ich geflasht und zurückgesetzt etc. Bau ich meinen alten Celeron D wieder ein, funktioniert es ohne Probleme.

Mein letzter Gedanke wäre, dass ich für die neue 64bit CPU ein 64bit Windows benötige, aber ich meine gehört zuhaben, dass das nicht nötig ist.

Habt ihr noch Ideen, warum nicht mal die Windows CD bootet?

Gruß,
Thorsten
Mitglied: TuXHunt3R
01.10.2007 um 14:46 Uhr
Das ist richtig, du brauchst kein 64-Bit OS bei einem 64 Bit Prozessor. Es funktioniert auch so, meistens ist die 32 Bit Version von Windows auch stabiler als die 64 Bit Version.

Ideen? Nur eine:

ESD-Schaden an der neuen CPU! Hast du eine ESD-Schutzausrüstung getragen, als du die CPU ausgewechselt hast (Armbändel oder Fussmatte) oder hast du die CPU einfach so angefasst?


Das wäre fatal, da die CPU die empfindlichste auswechselbare Komponente eines PCs ist und darum nur mit ESD-Schutz angefasst werden sollte!
Bitte warten ..
Mitglied: Meecrob
01.10.2007 um 16:40 Uhr
Habe ein Armband benutzt. Kann natürlich immer was passieren, aber normalerweise bootet er dann nicht soweit. Knoppix läuft ja auch und Windows Install CD lädt immerhin noch die Treiber.
Windows bootet bis zur Auswahl des abgesicherten Modus.

Ich habe bisher nur Komplettausfälle im zusammenhang mit der CPU gesehen.
Bitte warten ..
Mitglied: Meecrob
02.10.2007 um 11:12 Uhr
So Thema erledigt. Ich habe noch ein neueres BIOS gefunden.
Moral von der Geschicht: Vertraue dem Hersteller nicht : )
(Der behauptet nämlich, dass die CPU mit allen Versionen kompatibel ist)
Bitte warten ..
Mitglied: Raanubis
11.06.2008 um 11:27 Uhr
EDIT: Zu spät bemerkt das der Thread 8 Monate alt ist -.- . Ich geh mal noch nen Kaffee trinken

1.) Drücke beim starten F8 und fahr den Rehner im abgesicherten Modus hoch, funktioniert das - ist es ein Prozessortreiber Fehler, weil er noch den alten Treiber des SingleProzessor-32 Bit drin hat. Also Treiber aktualisieren.

2.) Evtl unterstützt deine Windowsversion den Prozessor nicht, wenn du XP hast, solltest du mindestens SP2 installiert haben, Win2K min SP4, Vista sollte den auch ohne SP unterstützen.

3.) Versuch mal im Bios "Load default settings", anschliessend die Taktung des Prozessors auf manuell stellen, aber keine Einstellung ändern höchstens wenn der FSB nicht auf 200 steht, und dann das booten von CD, manche Mainboards haben probleme mit der automatischen Einstellung bei einigen Prozessoren.

Ansonsten hab ich bei meinem System (64-Bit CPU, E6300) auch ein Win XP drauf.

mfg
raanubis
Bitte warten ..
Ähnliche Inhalte
Router & Routing

FritzBox bootet nach AB Ansage neu seit neuem FritzFon

gelöst Frage von KMP1988Router & Routing2 Kommentare

Servus, ich habe eine FritzBox 6360 wo ich bisher ein FritzFonC4 dran hatte. Es lief alles ohne Probleme bis ...

Windows 7

Windows 7 bootet nicht mehr

gelöst Frage von ChrischerWindows 714 Kommentare

Hallo. Mein Computer mit Windows 7 bootet seit neustem nicht mehr. Der Bildschirm bleibt schwarz. Als Erstes habe ich ...

Windows 10

Windows 10 neu aufsetzen

gelöst Frage von gamerffWindows 107 Kommentare

Hallo Forum, ich habe anfang August das Upgrade von Windows 8.1 auf Windows 10 an meinem Notebook durchgeführt. Jetzt ...

Windows Installation

Windows 10 neu installieren

Frage von imebroWindows Installation23 Kommentare

Da auf meinem Laptop seit ca. einem Jahr kein großes Update mehr installiert werden kann, möchte ich das Windows ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 6 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 10 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 22 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...