Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach neuinstallation probleme mit windows

Mitglied: hokilo

hokilo (Level 1) - Jetzt verbinden

07.06.2006, aktualisiert 10:54 Uhr, 3701 Aufrufe, 3 Kommentare

hi,

nachdem ich windows xp sp2 neuinstalliert habe ohne die alte zu löschen, also repariert habe, funktionieren mehrere Dinge nicht mehr unter windows.

1. mein dvd-rom ist verschwunden.
2. wenn ich versuche internet explorer zu öffnen gibt er mir die fehlermeldung das der Prozedureinsprungpunkt"InternetGetSecurityInfoByURLW" in der der DLL "WININET.dll" nicht gefunden wurde. 3.deinstallation von programmen funktioniert nicht und wahrscheinlich noch eingies mehr die ich noch nicht kenne

eigentlich wollte ich windows reparieren und nicht das gegenteil. woran mag das wohl liegen und wie kann man das am besten lösen hat jemand da ne idee. gruß hokilo
Mitglied: Dani
07.06.2006 um 09:05 Uhr
hi,
an deiner Stelle würde ich XP nochmal drüber installieren. Das wird die einfachste Methode sein, um alle Fehler auf einmal zu er schlagen. Um das Problem mit dem IE zu lösen, kannst du auch den IE downloaden und drüber installieren (vielleicht hast du ihn auch auf ner CD).
Mehr dazu, fällt mir grad nicht ein. Am besten noch XP drüber bügeln!!


Gruß
Dani
Bitte warten ..
Mitglied: Dieter-56
07.06.2006 um 09:35 Uhr
hallo,

eigentlich hast du alles richtig gemacht.

ich schließe mich aber voll dani an. ich habe schon oft von problemen mit der sogenannten reparatur gehört.

daher meine empfehlung : installier Windowss kpl. neu und formatier dein laufwerk dabei, dann sollte alles wieder richtig funktionieren, allerdings mußt du auch die programme neu installieren.
eine nachinstallation der programme halte ich nicht für so zweckmäßig, da nicht sicher ist, dass alle fehler dabei ausgebügelt werden.

so'ne software is eben auch nur wie ein mensch.

viel spass

dieter
Bitte warten ..
Mitglied: leknilk0815
07.06.2006 um 10:54 Uhr
Hi,
ich könnte mir vorstellen, daß bei Dir ein ähnlich gelagertes Problem besteht, wie wenn Du eine bestehende XP SP2 Installation mit einer XP Version ohne SP reparierst (möglicherweise fehlt ein Patch, den er braucht).
Auch für den IE gibts SP1 (ist das das letzte?) und div. Patches.
Ich würde zuerst mal den IE in aktueller Version mit allen Patches aufspielen, die XP Patches installieren (evt. auch Office)und dann sehen, was er sagt.
Ansonsten noch mal von vorne bzw. Neuinstall.
Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
E-Mail
MX-Problem nach Neuinstallation
Frage von DerMannheimerE-Mail11 Kommentare

Hallo, ich versuche es, so kurz und eindeutig wie möglich zu formulieren. Ich betreibe einen lokalen Mailserver (hmailserver) unter ...

Windows 7
Neuinstallation Windows 7
gelöst Frage von NolanRWindows 721 Kommentare

Wir haben vor einigen Jahren ein Laptop - mit Windows 7 Home Premium vorinstalliert - erworben. Dann haben wir ...

Windows 10

Windows 10 Neuinstallation Lizenzbestimmungen

Frage von Stolz86Windows 103 Kommentare

Hallo zusammen, folgende Thematik möchte wir kurz Erläutern. Wir möchten einige unserer Rechner von Windows 7 auf Windows 10 ...

Windows 10

Windows 10 - Reparatur oder Neuinstallation

gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 6 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

Windows Server
Ist es möglich, eine deutsche W2016 Installation mit einer UK-Lizenz zu aktivieren?
gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin at all, ist ja noch Freitag. Ich habe hier noch zwei UK OEM W2016 Standard Pakete rumfliegen Muss ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless8 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...