Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook 2003 RPC over HTTP sehr langsam

Mitglied: schnuffi9999

schnuffi9999 (Level 1) - Jetzt verbinden

04.02.2010, aktualisiert 11:13 Uhr, 6716 Aufrufe, 7 Kommentare

Hallo,

wir setzen Exchange 2003 und auf den Clients Outlook 2003 ein.

Bei einigen Aussendienstlern haben wir bei Outlook RDP over HTTP eingestellt, damit sie Zugriff auf die Emails haben.

Es funktioniert bei den meisten auch sehr gut, nur bei zwei habe ich ein Problem

Ich öffne Outlook, gebe das Passwort ein und dann steht ca. 15 Minuten "Übermittlung wird vorbereitet dran" und "Verbindungsversuch"
Es passiert wirklich ne knappe viertel Stunde nichts, erst dann synchronisiert er.

An was könnte das denn liegen?
So können unsere Leute leider nicht arbeiten und mir fällt nix mehr ein.

Danke
Silke
Mitglied: GuentherH
04.02.2010 um 21:21 Uhr
Hallo.

Überprüfe einmal im Verbindungsstatus, was Outlook so macht.

Bei gestartetem Outlook -> Rechtsklick auf das Outlook Sysmbol in der Taskleiste und dann Verbindungsstatus auswählen.
Oder Outlook mit der Option /rpcdiag starten. Start -> ausführen -> outlook.exe /rpcdiag
Lies auch hier einmal nach -> http://www.petri.co.il/testing_rpc_over_http_connection.htm

LG Günther
Bitte warten ..
Mitglied: schnuffi9999
05.02.2010 um 08:38 Uhr
Hallo Günther,

danke für deine Anwort.
Leider tut sich bei mir gar nix, wenn ich mit der rechten Maustaste auf das Outlooksymbol klicke, d. h. ich bekomme keine Option "Vebdinungsstatus" zur Auswahl
wenn ich outlook.exe /rpcdiag mache, öffnet sich nur ein neues Outlook Fenster

Viele Grüße
Silke
Bitte warten ..
Mitglied: GuentherH
05.02.2010 um 08:46 Uhr
Hallo Silke.

Wenn du Outlook mit der Option rpcdiag startest, dann sollte sich ein eigenes Fenster für den Verbindungsstatus öffnen. Wenn dies nicht der Fall ist, dann dürfte Outlook selbst schon Probleme haben.
Ev. Reparaturinstallation durchführen, Virenscanner überprüfen bzw. ev. deaktivieren oder überhaupt deinstallieren usw.

LG Günther
Bitte warten ..
Mitglied: schnuffi9999
08.02.2010 um 13:37 Uhr
Hallo,

bei mir öffnet sich der Verbindungsstatus nur, wenn ich Outlook geschlossen haben.
Nun habe ich den Verbindungsstatus offen, und da steht beim Domänencontroller und beim Exchange bei Status jeweils "wird hergestellt" und es tut sich nciht.


viele Grüße
Silke
Bitte warten ..
Mitglied: GuentherH
08.02.2010 um 22:29 Uhr
Hallo.

- deaktiviere einmal alle Netzwerkverbindungen, bis auf die benötigte und teste dann.
- teste eventuell auch einmal mit deaktiviertem Virenscanner

LG Günther
Bitte warten ..
Mitglied: schnuffi9999
10.02.2010 um 10:07 Uhr
Hallo,

leider hat beides nichts gebracht weder das Deaktiveren der restlichen Netzwerkverbindungen noch des Virenscanners.
Der Abgleich braucht immer noch knapp 15 Minuten

LG
Silke
Bitte warten ..
Mitglied: buddyspencer
15.03.2010 um 07:29 Uhr
Hallo Zusammen,

habe auch das Problem, dass Outlook 2003 über RPC / HTTPS langsam ist. Er schafft höchstens einen Datendurchsatz von 250Kb/s. Wenn ich aber mit Entourage auf dasselbe Postfach via RPC und dem gleichen PC zugreife (Outlook läuft über ne virtuelle Maschine, die aber auch keine Einschränkungen hat, was den Datendurchsatz angeht), dann habe ich einen Datendurchsatz von bis zu 1,75Mb/s.

Wie kann so eine Einschränkung zu Stande kommen? Was läuft bei Outlook 2003 falsch???
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Welchen Port benötigt MAPI over HTTP. Outlook zu Exchange

Frage von 131455Exchange Server5 Kommentare

Hallo, ich war immer der Meinung, wenn man auf Exchange HTTP over Mapi aktiviert. Dann geht der Outlook Client ...

Voice over IP

TAE over IP

gelöst Frage von montemonteVoice over IP3 Kommentare

Hallo liebe Community, ich weiß, dieses Thema hat eher weniger mit VoIP zu tun, aber trotzdem: Wir haben vom ...

Windows Server

RPC Server ändern

Frage von DerNeueITlerWindows Server2 Kommentare

Hallo Community, ich habe folgende Problem. mir ist am Wochenende ein Server gestorben was ansich nicht weiter schlimm ist, ...

Windows Server

L2TP over IPSEC

gelöst Frage von sardldbWindows Server6 Kommentare

Hallo Zusammen Ich hoffe ihr könnt mir einige Tipps geben wie ich weiterkomme. Ich beschäftige mich erst seit kurzem ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 10 StundenWindows 102 Kommentare

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 2 TagenSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless11 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

Router & Routing
Eu-Domain von Rechnern nicht, vom Handy aber (im selben Netzwerk) schon erreichbar
gelöst Frage von mary-louRouter & Routing6 Kommentare

Hallo! Für ein gemeinnütziges StartUp haben wir zwei Domains, beide liegen bei whois.com: - unseredomain.eu - unseredomain-europe.org Bislang wurde ...