mrheisenberg
Goto Top

Outlook App Probleme

Moin Leute,

ich hab zwei Probleme mit Outlook, eines Betriff die gesamte Firma, und eines nur meinen User,

Problem I :

Outlook meldet "Langsames Addin erkannt & deaktiviert" , unter Com-Addins sehe ich das Teams deaktiviert ist, soweit kein ding, MS kennt sich aus, schaltest es wieder ein, Outlook geht kurz in Freeze (5 sec) und startet neu, soweit so fein, User kann kurz arbeiten, und zack Outlook schmiert ab, nach erneuten öffnen wieder die Addin Meldung.

So Office vom PC runter, neu drauf, idente Version und der Fehler scheint behoben, und tritt wieder nach 3 bis 4 Tagen auf...

1_1

1_2


Ich kann mir nicht Vorstellen dass wir die Einzigen sind mit dem Problem, evtl. kann hier jemand einen Tipp geben.

Mein zweites Problem ist relativ banal, es sieht mir hier aus wie ein Berechtigungsproblem, ich kann den User vom Online nicht in Chachemodus im Outlook umstellen, die Funktion ist ausgegraut, Office ist in der aktuellsten Version installiert, und auch kein anderes Postfach eingebunden. Outlookprofil neu anlegen sowie die Daten aus %appdata% gelöscht/verschoben bringen hier keine Veränderung, am Exchange (Lokal kein Online, Server 2022) sind die Berechtigungen ident wie alle anderen User, wenn jemand einen Tipp für mich hat.

1_3

Grüße

Content-Key: 44053498780

Url: https://administrator.de/contentid/44053498780

Printed on: April 25, 2024 at 03:04 o'clock

Member: Nebellicht
Nebellicht Sep 05, 2023 at 07:46:17 (UTC)
Goto Top
Hallo MrHeisenberg,

ich habe diese Probleme zum Glück nicht.
Mir würde ggf. der Virenschutz dazu einfallen. Ggf. Posffachgröße mal kontrollieren ... da nach Tagen das Phänomen wieder auftritt... könnte es an der .OST liegen ?

Das zweite Problem verstehe ich nicht. Online zu Cache .... weil beides hängt zusammen, so wie ich es verstehe.

Gruß nbll
Member: MrHeisenberg
MrHeisenberg Sep 05, 2023 at 07:59:19 (UTC)
Goto Top
Zitat von @Nebellicht:

Hallo MrHeisenberg,

ich habe diese Probleme zum Glück nicht.
Mir würde ggf. der Virenschutz dazu einfallen. Ggf. Posffachgröße mal kontrollieren ... da nach Tagen das Phänomen wieder auftritt... könnte es an der .OST liegen ?

Die .ost war auch meine erste Vermutung da hier auch Einstellungen liegen, die wurde bereits gelöscht, es tritt auch bei komplett frischen Clientgeräten auf, deswegen ist der Fehler so eigenartig.
Beim Postfach liegt er im unteren drittel (ca. 2GB) aber das Problem zieht sich quer durch, ob kleine oder große Postfächer
Antivirus werde ich mal anpeilen, danke für den Tipp


Das zweite Problem verstehe ich nicht. Online zu Cache .... weil beides hängt zusammen, so wie ich es verstehe.


Er hat Probleme dass er wenn er unterwegs ist oftmals kein Internet hat, deswegen möchte ich den Chache-Modus aktivieren, aber hier ist der Punkt "ausgegraut" weil wenn er im Onlinemodus kein Netz hat, schmiert ihm der Outlook ab, bzw. lässt sich nicht öffnen

Gruß nbll

Grüße
Member: Spirit-of-Eli
Spirit-of-Eli Sep 05, 2023 at 08:08:35 (UTC)
Goto Top
Moin,

zu deinem ersten Problem kann ich nicht viel sagen. Unsere user haben dies nicht.

Bei zweiten solltest du deinen Admin fragen.
Denn der regelt die config anscheinend per GPO.

Gruß
Spirit
Member: NordicMike
NordicMike Sep 05, 2023 at 08:24:39 (UTC)
Goto Top
zu 1)
Man kann Outlook so einstellen, dass bestimmte Plugins "niemals" deaktiviert werden.

zu 2)
Das ist sicherlich geregelt, evtl im Exchange Control Panel Einstellungen beim Benutzer.
Member: MrHeisenberg
MrHeisenberg Sep 05, 2023 at 08:24:46 (UTC)
Goto Top
Zitat von @Spirit-of-Eli:

Moin,

Moin


zu deinem ersten Problem kann ich nicht viel sagen. Unsere user haben dies nicht.

Bei zweiten solltest du deinen Admin fragen.
Denn der regelt die config anscheinend per GPO.

;) da ich der Admin bin hab ich mir die GPO´s angeschaut, thx für den Tipp war des Rätsels Lösung.


Gruß
Spirit

Grüße
Member: MrHeisenberg
MrHeisenberg Sep 05, 2023 at 08:29:59 (UTC)
Goto Top
Zitat von @NordicMike:

zu 1)
Man kann Outlook so einstellen, dass bestimmte Plugins "niemals" deaktiviert werden.

Naja mein Problem geht in die Richtung dass wenn das Plugin aktiv ist, mir der Outlook abschmiert, sich neu startet und das Plugin auf disable gesetzt ist, wenn ich´s überschreibe dass er es nicht auf disable setzen darf komm ich in eine Endlosschleife mit outlook.exe auf , outlook.exe zu usw...


zu 2)
Das ist sicherlich geregelt, evtl im Exchange Control Panel Einstellungen beim Benutzer.

Dieses Problem konnte ich mithilfe von @Spirit-of-Eli Lösen, lag an der GPO
Mitglied: 7907292512
7907292512 Sep 05, 2023 updated at 08:33:52 (UTC)
Goto Top
Outlook meldet "Langsames Addin erkannt & deaktiviert" , unter Com-Addins sehe ich das Teams deaktiviert ist,
Das ist zur Zeit die Regel, das Teams Plugin ist im Moment je nach Office Version ziemlich Buggy und MS deaktiviert das dann. Unter Teams regelmäßig nach Updates suchen und updaten wird dann irgendwann helfen.

Gruß sid.
Member: kontext
kontext Sep 05, 2023 at 10:32:25 (UTC)
Goto Top
Servus @MrHeisenberg,

Aktuell keine "vermehrten" Probleme von Outlook in Verbindung mit Teams festzustellen.
Zumindest nicht so drastisch wie bei dir. Wenn dann wie bei @7907292512 - sobald das Addin deaktiviert wurde, händisch aktivieren und der Drops ist gelutscht ...

Grüße
@kontext