spsman
Goto Top

Outlook Office 2013 mit Hosted Exchange - Passwortabfrage immer wieder

Hallo,

ich habe mehrere Office 2013 Installationen, bei den nach dem Wochenend-Update das Outlook Ständig das Passwort haben will und wenn ich es richtig eingebe, es trotzdem nicht akzeptiert wird und der Anmeldedialog wieder aufplobbt.

Hab ihr Infos wo es hakt?

Danke.

Content-Key: 4159241198

Url: https://administrator.de/contentid/4159241198

Printed on: December 4, 2022 at 19:12 o'clock

Member: chaot1coz
chaot1coz Oct 05, 2022 at 11:41:03 (UTC)
Goto Top
Hallo,

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\AutoDiscover]
ExcludeExplicitO365Endpoint=dword:00000001

schon versucht?
Member: mbehrens
mbehrens Oct 05, 2022 at 12:24:22 (UTC)
Goto Top
Zitat von @SPSman:

ich habe mehrere Office 2013 Installationen, bei den nach dem Wochenend-Update das Outlook Ständig das Passwort haben will und wenn ich es richtig eingebe, es trotzdem nicht akzeptiert wird und der Anmeldedialog wieder aufplobbt.

Hab ihr Infos wo es hakt?

Die Ursachen können wie immer vielfältig sein, die gemachten Angaben sind wenig zielführend.

  • Hosted Exchange bedeutet in diesem Zusammenhang was?
  • Welche genaue Office Version kommt zum Einsatz?
  • Welches Clientbetriebssystem wird verwendet?
  • Sind sonstige Infrastruktursysteme involviert?
  • Werden die verwendeten Softwarekomponenten vom Anbieter unterstützt?
Member: 0xFFFF
0xFFFF Oct 05, 2022 at 13:16:20 (UTC)
Goto Top
Hi,

das was @chaot1coz sagt.

oder vielleicht:
ModernAuth nicht aktiviert bei Office 2013?
Member: SPSman
SPSman Oct 05, 2022 at 20:28:33 (UTC)
Goto Top
Zitat von @mbehrens:

Zitat von @SPSman:

ich habe mehrere Office 2013 Installationen, bei den nach dem Wochenend-Update das Outlook Ständig das Passwort haben will und wenn ich es richtig eingebe, es trotzdem nicht akzeptiert wird und der Anmeldedialog wieder aufplobbt.

Hab ihr Infos wo es hakt?

Die Ursachen können wie immer vielfältig sein, die gemachten Angaben sind wenig zielführend.

  • Hosted Exchange bedeutet in diesem Zusammenhang was?
Exchange auf office.com in der Germany Cloud
* Welche genaue Office Version kommt zum Einsatz?
2013 H&B
* Welches Clientbetriebssystem wird verwendet?
W10 21H2
* Sind sonstige Infrastruktursysteme involviert?
nope
* Werden die verwendeten Softwarekomponenten vom Anbieter unterstützt?
????

Danke face-smile
Member: SPSman
SPSman Oct 05, 2022 at 20:31:12 (UTC)
Goto Top
Zitat von @0xFFFF:

Hi,

das was @chaot1coz sagt.

oder vielleicht:
ModernAuth nicht aktiviert bei Office 2013?

Leider nicht die Lösung. Ich dachte auch die 2-Faktor Auth seit 01.10. ist schuld... allerdings ohne
Member: chaot1coz
chaot1coz Oct 06, 2022 updated at 06:42:03 (UTC)
Goto Top
2-Faktor-Auth ist was anderes als Modern Auth.

Modern Auth in Office 2013 aktivieren

Regfile Direktlink

Zitat von @SPSman:

Zitat von @mbehrens:

Zitat von @SPSman:

ich habe mehrere Office 2013 Installationen, bei den nach dem Wochenend-Update das Outlook Ständig das Passwort haben will und wenn ich es richtig eingebe, es trotzdem nicht akzeptiert wird und der Anmeldedialog wieder aufplobbt.

Hab ihr Infos wo es hakt?

Die Ursachen können wie immer vielfältig sein, die gemachten Angaben sind wenig zielführend.

  • Hosted Exchange bedeutet in diesem Zusammenhang was?
Exchange auf office.com in der Germany Cloud
Dann vergiss meinen Hinweis mit dem Registry-Eintrag. Hosted Exchange ist für mich was anderes als M365
* Welche genaue Office Version kommt zum Einsatz?
2013 H&B
Service Pack 1 installiert?
* Welches Clientbetriebssystem wird verwendet?
W10 21H2
* Sind sonstige Infrastruktursysteme involviert?
nope
* Werden die verwendeten Softwarekomponenten vom Anbieter unterstützt?
????
M365 unterstützt offiziell kein Office 2013 mehr. Es kann funktionieren, muss aber nicht. Gibt entsprechend auch keinen Support von MS

Danke face-smile

Member: 0xFFFF
0xFFFF Oct 06, 2022 at 06:52:37 (UTC)
Goto Top
2-Faktor-Auth ist was anderes als Modern Auth.
Eben.

Ich tippe recht schwer auf die ModernAuth-Lösung, nach wie vor.

VG
Member: SPSman
SPSman Oct 06, 2022 at 12:45:57 (UTC)
Goto Top
Zitat von @0xFFFF:

2-Faktor-Auth ist was anderes als Modern Auth.
Eben.

Ich tippe recht schwer auf die ModernAuth-Lösung, nach wie vor.

VG

Naja habe beide Versionen der Reg Einträge(Modern Auth und die von Chaot1az probiert. Ohne Erflog...

Kommen die Service Packs über das Windowsupdate? Händisch wurde das nix geupdatet...
Member: 0xFFFF
0xFFFF Oct 06, 2022 at 13:45:41 (UTC)
Goto Top
Ohne Erflog...
Ärgerlich. Weblogin/OWA klappt aber mit deinen vorliegenden Daten? (outlook.office.com)

VG
Member: SPSman
SPSman Oct 06, 2022 at 16:49:13 (UTC)
Goto Top
Zitat von @0xFFFF:

Ohne Erflog...
Ärgerlich. Weblogin/OWA klappt aber mit deinen vorliegenden Daten? (outlook.office.com)

VG

ja und Outlook 2016/2019 auch...
Member: Dani
Dani Oct 06, 2022 at 19:46:28 (UTC)
Goto Top
Moin,
bei den nach dem Wochenend-Update das Outlook
wenn du die Updates deinstallierst, geht es wieder?! Dann wäre nämlich die nächste Frage, welche Update das Problem verursacht. Evtl. gibt es im Microsoft Community Forum mit Hilfe de KB Nummer weitere Erkenntnisse.


Gruß,
Dani
Member: SPSman
SPSman Oct 07, 2022 at 09:09:38 (UTC)
Goto Top
Zitat von @Dani:

Moin,
bei den nach dem Wochenend-Update das Outlook
wenn du die Updates deinstallierst, geht es wieder?! Dann wäre nämlich die nächste Frage, welche Update das Problem verursacht. Evtl. gibt es im Microsoft Community Forum mit Hilfe de KB Nummer weitere Erkenntnisse.


Gruß,
Dani

Es scheint tatsächlich die Abschaltung der "BasicAuth" zum 01.10.2022 die Ursache zu sein, nur mit den Reg-Keys kriegt man O2013 auch nicht in den ModernAuth Modus... -.-*
Member: 0xFFFF
0xFFFF Oct 07, 2022 updated at 09:15:03 (UTC)
Goto Top
scheint tatsächlich die Abschaltung der "BasicAuth"
Hast Du nachdem Du die Registry geändert hast, einen Neustart des Rechners gemacht? Mal ganz vorsichtig angefragt..

Das hast Du auch wahrgenommen und umgesetzt?
Member: SPSman
SPSman Oct 07, 2022 at 19:12:48 (UTC)
Goto Top
Zitat von @0xFFFF:

scheint tatsächlich die Abschaltung der "BasicAuth"
Hast Du nachdem Du die Registry geändert hast, einen Neustart des Rechners gemacht? Mal ganz vorsichtig angefragt..

Das hast Du auch wahrgenommen und umgesetzt?

2x Neustart inkl. Erweitertem Win10 Neustart. ace-sad"
Member: DanielB80
DanielB80 Oct 11, 2022 updated at 04:37:46 (UTC)
Goto Top
Es ist nur ein "Schuss ins Blaue", aber hilft evtl. die Abschaltung von TLS1.0 auf den Clients?

https://learn.microsoft.com/de-de/microsoft-365/compliance/tls-1.0-and-1 ...

Auch wenn sich Ms hier vorrangig auf O365 bezieht - vielleicht hilft das bei einem Hosted Exchange auch.
Member: SPSman
SPSman Oct 11, 2022 at 07:21:55 (UTC)
Goto Top
Zitat von @DanielB80:

Es ist nur ein "Schuss ins Blaue", aber hilft evtl. die Abschaltung von TLS1.0 auf den Clients?

https://learn.microsoft.com/de-de/microsoft-365/compliance/tls-1.0-and-1 ...

Auch wenn sich Ms hier vorrangig auf O365 bezieht - vielleicht hilft das bei einem Hosted Exchange auch.

Hi, Danke leider auch nicht die Lösung.
Member: ssteve
ssteve Oct 12, 2022 at 10:29:50 (UTC)
Goto Top
Hatte das Problem auch gerade. Bei mit lag es an der Basic Authentifizierung.

Öffne mal den Registry Editor als Benutzer (Nicht als Administrator!).
Bei mir hat regedit ständig nach dem Administrator Kennwort gefragt und ich habe es dann eingegeben.
Dann sieht es so aus, als ob die Registry Keys für Moderne Authentifizierung da sind.
Diese gelten dann aber nicht für den angemeldeten Benutzer.

Prüfe das einmal.
Ansonsten probiere das Outlook Konto neu anzulegen.
Bei der Passwort anmeldung müsste der Dialog wie bei der Internetanmeldung kommen, wenn die Moderne Authentifizierung aktiv ist.

Siehe auch Video:
https://www.youtube.com/watch?v=EEo9WFQrz4Q
Member: SPSman
SPSman Oct 13, 2022 at 11:08:31 (UTC)
Goto Top
Zitat von @ssteve:

Hatte das Problem auch gerade. Bei mit lag es an der Basic Authentifizierung.

Öffne mal den Registry Editor als Benutzer (Nicht als Administrator!).
Bei mir hat regedit ständig nach dem Administrator Kennwort gefragt und ich habe es dann eingegeben.
Dann sieht es so aus, als ob die Registry Keys für Moderne Authentifizierung da sind.
Diese gelten dann aber nicht für den angemeldeten Benutzer.

Prüfe das einmal.
Ansonsten probiere das Outlook Konto neu anzulegen.
Bei der Passwort anmeldung müsste der Dialog wie bei der Internetanmeldung kommen, wenn die Moderne Authentifizierung aktiv ist.

Siehe auch Video:
https://www.youtube.com/watch?v=EEo9WFQrz4Q

Hi,

ich habe aber nur einen User(=Admin) in meiner Test-VM. Damit kann ich nur als Admin starten. Leider komm nur das trotz RegKey Kleine Fenster (basic Auth) -.-*
Member: SPSman
Solution SPSman Oct 27, 2022 at 10:53:09 (UTC)
Goto Top
Wir haben jetzt O21 H&B gekauft und installiert. Damit gibt es wohl aktuell keine Lösung.