OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht

Mitglied: EDeVau

EDeVau (Level 1) - Jetzt verbinden

18.05.2017 um 13:22 Uhr, 781 Aufrufe, 9 Kommentare

Hallo,

ich hab ein kleines Problem und komm nicht drauf.

Folgendes Szenario:
Exchange-Server mit OWA und einem Gateway funktioniert. Mobile Geräte synchronisieren Mails und über die Weboberfläche komme ich von extern auf die OWA-Seite.

Da es bei unserem Kunden keine Internetanschlüsse mit besonders guter Geschwindigkeit gibt haben wir einen zusätzlichen Internetanschluss und somit einen zweiten Gateway eingerichtet und die Last verteilt. Die beiden Anschlüsse sind von verschiedenen Anbietern. Das funktioniert soweit auch und wenn ich dem Exchange-Server den neuen Gateway als Standardgateway eintrage holt er Mails ab und sendet auch welche.
Was aber nicht mehr funktioniert ist der Zugriff von extern auf OWA und das synchronisieren der Mobilen Geräte.
Die entsprechenden Portregeln, etc... bleiben auf dem alten Gateway (der nicht mehr der Standardgateway für Exchange ist). Umstellen wäre etwas schwierig wegen fester IP, etc... was auf dem neuen Anschluss momentan nicht gegeben ist. Also der Zugriff über OWA erfolgt nicht auf dem selben Gateway, wie der, der zum senden und empfangen von Mails(und sonstigen Internettraffic) benutzt wird.
Stelle ich den alten Gateway wieder als Standard auf dem Exchange ein geht es wieder. Ich vermute mal irgend eine Sicherheitseinstellung.

Beide Router sind Fritz-Boxen und es gibt auch für OWA nur eine Weiterletung für https zum Exchange. Ansonsten keine besondere Firewalleinstellungen diesbezüglich am Router.
Mitglied: Vision2015
18.05.2017 um 13:33 Uhr
Zitat von @EDeVau:

Hallo,

ich hab ein kleines Problem und komm nicht drauf.

Folgendes Szenario:
Exchange-Server mit OWA und einem Gateway funktioniert. Mobile Geräte synchronisieren Mails und über die Weboberfläche komme ich von extern auf die OWA-Seite.

Da es bei unserem Kunden keine Internetanschlüsse mit besonders guter Geschwindigkeit gibt haben wir einen zusätzlichen Internetanschluss und somit einen zweiten Gateway eingerichtet und die Last verteilt. Die beiden Anschlüsse sind von verschiedenen Anbietern. Das funktioniert soweit auch und wenn ich dem Exchange-Server den neuen Gateway als Standardgateway eintrage holt er Mails ab und sendet auch welche.
Was aber nicht mehr funktioniert ist der Zugriff von extern auf OWA und das synchronisieren der Mobilen Geräte.
Die entsprechenden Portregeln, etc... bleiben auf dem alten Gateway (der nicht mehr der Standardgateway für Exchange ist). Umstellen wäre etwas schwierig wegen fester IP, etc... was auf dem neuen Anschluss momentan nicht gegeben ist. Also der Zugriff über OWA erfolgt nicht auf dem selben Gateway, wie der, der zum senden und empfangen von Mails(und sonstigen Internettraffic) benutzt wird.
Stelle ich den alten Gateway wieder als Standard auf dem Exchange ein geht es wieder. Ich vermute mal irgend eine Sicherheitseinstellung.

Beide Router sind Fritz-Boxen und es gibt auch für OWA nur eine Weiterletung für https zum Exchange. Ansonsten keine besondere Firewalleinstellungen diesbezüglich am Router.

Arg... Fritzboxen....
besorg die bitte einen Multi Wan Router, dann ist dein problem gelöst... so geht es nicht... und für den 2ten Wan brauchst du auch eiene Feste IP.
Mögliche geräte wären: Netgear SRX5308, Mikrotik Router, oder die Cisco 800er gebrösel reihe... noch schnell 2 Vigor 130 Modems davor geklemmt--- Fertig :-) face-smile

du kannst nicht sagen das ein Dienst an der einen IP reinkommt, und an der anderen rausgeht! Logisch oder ?

Frank
Bitte warten ..
Mitglied: Hajo2006
18.05.2017 um 13:35 Uhr
Hallo,

also mal zum Verständnis:

Internet => Feste IP (OWA Zugriff) => Exchange Zugriff möglich

Internet => Dynamische IP(OWA Zugriff => Exchange Zugriff nicht möglich

Also ich würde mal schauen wie denn der Dienst OWA auf dem Exchange konfiguriert ist, hier die Bindung. Habe
im Moment keinen Echange hier um dir genau sagen zu können wo du in der Exchange Web Console schauen
mußt. Denn ich denke mal das OWA sich weigert eine sichere Verbindung zum Exchange aufzubauen weil es
eine Dynamische IP ist und vielleicht auch das Zertifikat nicht passend ist weil dort die Feste IP(DNS) drin steht.

Beste Grüße
Hajo
Bitte warten ..
Mitglied: Vision2015
18.05.2017 um 13:42 Uhr
Zitat von @Hajo2006:

Hallo,

also mal zum Verständnis:

Internet => Feste IP (OWA Zugriff) => Exchange Zugriff möglich

Internet => Dynamische IP(OWA Zugriff => Exchange Zugriff nicht möglich

Also ich würde mal schauen wie denn der Dienst OWA auf dem Exchange konfiguriert ist, hier die Bindung. Habe
im Moment keinen Echange hier um dir genau sagen zu können wo du in der Exchange Web Console schauen
mußt. Denn ich denke mal das OWA sich weigert eine sichere Verbindung zum Exchange aufzubauen weil es
eine Dynamische IP ist und vielleicht auch das Zertifikat nicht passend ist weil dort die Feste IP(DNS) drin steht.

Beste Grüße
Hajo
NÖ... er hat ja geschrieben das ein port forwarding auf das neue Gateway nicht möglich ist..
Die entsprechenden Portregeln, etc... bleiben auf dem alten Gateway (der nicht mehr der Standardgateway für Exchange ist). Umstellen wäre etwas schwierig wegen fester IP, etc... was auf dem neuen Anschluss momentan nicht gegeben ist. Also der Zugriff über OWA erfolgt nicht auf dem selben Gateway, wie der, der zum senden und empfangen von Mails(und sonstigen Internettraffic) benutzt wird.
Stelle ich den alten Gateway wieder als Standard auf dem Exchange ein geht es wieder.


Ich vermute mal irgend eine Sicherheitseinstellung....
nein, einfaches TCP/IP.... :-) face-smile stell das Forwarding auf den neuen Port um.... besser kauf einen neuen multi Wan Router..
Frank

Frank
Bitte warten ..
Mitglied: EDeVau
18.05.2017 um 13:43 Uhr
Na ja - sowas dachte ich fast.

Die Fritz-Boxen bekomme ich nicht weg. Is auch nur ne kleine Firma.

Muss ich halt auf dem neuen Router irgendwie was mit No-Ip oder Dyndns machen.

Wäre halt schön gewesen wenn ich das so geregelt bekomme. Für irgend einen Workarround wäre ich dankbar.
Bitte warten ..
Mitglied: EDeVau
18.05.2017 um 13:45 Uhr
Forwarding auf dem neuen Port klingt ja schon mal nicht schlecht. Muss ich mal sehen wie das geht. Hab ich noch nie gemacht.
Bitte warten ..
Mitglied: Vision2015
18.05.2017, aktualisiert um 14:01 Uhr
Zitat von @EDeVau:

Forwarding auf dem neuen Port klingt ja schon mal nicht schlecht. Muss ich mal sehen wie das geht. Hab ich noch nie gemacht.
ahhhh...was machst du in der firma... die wäsche? oder bist du der Admin?
sorry, ist nicht böse gemeint :-) face-smile

Die Fritz-Boxen bekomme ich nicht weg. Is auch nur ne kleine Firma.
also 250 euro werden die schon aufbringen können oder ?

Wäre halt schön gewesen wenn ich das so geregelt bekomme. Für irgend einen Workarround wäre ich dankbar.
Da gibbet so eben mal nix... ohne feste IP mach es eh keinen richtigen spass...
ok... na dann.. richte ein port forwarding für den exchange ein (ich glaube , die frage nach dem Reverse Proxy spare ich mir) richte ein dyndns gebrösel ein- schau das es mit deinen Zertifikaten klappt...apropro klappt... stelle sicher das dein exchange auch wirklich die Post abholt ( POPCON)
nicht das die Post per MX eintrag zum exchange geschubst wird... wenn dem so ist- vergiss deinen Plan...

Frank
Bitte warten ..
Mitglied: Ausserwoeger
18.05.2017, aktualisiert um 14:14 Uhr
Zitat von @Vision2015:

ahhhh...was machst du in der firma... die wäsche? oder bist du der Admin?
sorry, ist nicht böse gemeint :-) face-smile

Ein bissal böse darf man da schon sein TCP/IP sollte schon standard sein

Die Fritz-Boxen bekomme ich nicht weg. Is auch nur ne kleine Firma.
also 250 euro werden die schon aufbringen können oder ?

Da haben wir wieder so eine Firma in der 250€ für eine Firewall zu viel sind aber der chef einen Porsche fährt wetten :) face-smile !

i wannacry

LG
Bitte warten ..
Mitglied: EDeVau
18.05.2017 um 14:23 Uhr
Zitat von @Vision2015:

Zitat von @EDeVau:

Forwarding auf dem neuen Port klingt ja schon mal nicht schlecht. Muss ich mal sehen wie das geht. Hab ich noch nie gemacht.
ahhhh...was machst du in der firma... die wäsche? oder bist du der Admin?
sorry, ist nicht böse gemeint :-) face-smile


Nö, Ich bin in der Küche.

Ich war grad nur so im Stress weil ich hier ungefähr noch 10 Kunden habe die ich heute noch abarbeiten muss. und war nach 6 Stunden jetzt mal kurz vor einer 30 Min Mittagspause.

Beim näheren Nachdenken hilft mir das aber auch nix. Ich war nur mit dem halben Hirn darauf, dass ich irgendwie für OWA nicht auf einen anderen Port, sondern auf einen anderen Gateway route.
Bitte warten ..
Mitglied: Ausserwoeger
18.05.2017, aktualisiert um 14:47 Uhr
Nö, Ich bin in der Küche.

Ich war grad nur so im Stress weil ich hier ungefähr noch 10 Kunden habe die ich heute noch abarbeiten muss. und war nach 6 Stunden jetzt mal kurz vor einer 30 Min Mittagspause.

Beim näheren Nachdenken hilft mir das aber auch nix. Ich war nur mit dem halben Hirn darauf, dass ich irgendwie für OWA nicht auf einen anderen Port, sondern auf einen anderen Gateway route.

Krass !!!

Du hängst einfach eine Firewall (Router) dazwischen und hast somit nur 1 Gateway. Daran hängst du beide Frizboxen dann stellst du auf dem Router ein das SMTP über internet 1 auf den Server geleitet werden soll und OWA von Internet 2 kommt.

PS: bin gespannt ob du das packst. Hol dir doch ein Systemhaus wenn du eigendlich Küche machst

LG
Bitte warten ..
Heiß diskutierte Inhalte
Humor (lol)
Na, kann euer Toaster auch schon WLAN?
ITlerin95Vor 1 TagAllgemeinHumor (lol)19 Kommentare

Also ich frag mich ja selbst echt oft, ob wirkliche alle technischen Neuerungen auch wirklich notwendig sind. Hintergrund ist, ich brauch einen neuen Toaster. ...

Netzwerkgrundlagen
Statische Route auf UTM
gelöst Ex0r2k16Vor 1 TagFrageNetzwerkgrundlagen31 Kommentare

Moin! Ich habe an meiner Sophos UTM an einem physischen Interface einen Switch angeschlossen. Dieser läuft im Netz 10.1.1.0/24. Ich kann von meinem aktuellen ...

Exchange Server
Sicherheitsupdates für Exchange Server 11. Mai 2021
kgbornVor 1 TagInformationExchange Server4 Kommentare

Sicherheitsupdates für Exchange Server 11. Mai 2021 Technet-Beitrag Meine Zusammenstellung: Sicherheitsupdates (KB5003435) für Microsoft Exchange Server (11. Mai 2021)

Windows Update
Keine Updates zum Mai-Patchday über WSUS?
gelöst CoreknabeVor 1 TagFrageWindows Update12 Kommentare

Moin, wir laden über unseren WSUS die Windows Updates herunter (Server 2012R2). Jetzt stelle ich gerade verwundert fest, dass es Stand jetzt (19:45 Uhr) ...

Viren und Trojaner
Welchen Virenscanner verwendet ihr auf Win10, Server 2016-2019
blacky-hhVor 19 StundenFrageViren und Trojaner14 Kommentare

Moin zusammen, welche Desktop Virenscanner verwendet ihr unter Windows 10 wenn ihr nicht den Microsoft Defender verwendet und würdet ihr noch zu einem anderen ...

MikroTik RouterOS
MIKROTIK - versuche gestohlenes NB über dessen MAC - Adresse zu finden
gelöst kartoffelesserVor 1 TagFrageMikroTik RouterOS6 Kommentare

Hallo Admins, hallo Spezialisten, folgende Situation - ein Schüler hat (wahrscheinlich) einem Dozenten dessen Notebook (Windows10) gestohlen. Es besteht die Change, dass der Dieb ...

Off Topic
Gewissensfrage Stellennachfolger
gelöst textilforscherVor 8 StundenFrageOff Topic8 Kommentare

Hallo zusammen, mich würde interessieren, wie vielleicht der eine oder andere von euch darüber denkt: Mein Chef weiß schon viel länger, als es meine ...

LAN, WAN, Wireless
FragAttacks - Neue WLAN Sicherheitsprobleme
DeepsysVor 1 TagInformationLAN, WAN, Wireless2 Kommentare

Es gibt mal wieder eine neue Gefahr für WLANs, FragAttacks: Infos: Auf deutsch: Ist noch ganz frisch eben vom BSI hier reingekommen, guckt mal ...