Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

P5WD2-E Problem mit EIDE und IDE

Mitglied: logitechmaus

logitechmaus (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 16.07.2006, 7364 Aufrufe, 5 Kommentare

P5WD2-E Premium Windows XP kann nicht installiert werden

Hallo,

benötige Hilfe, das Mainbord ist NEU, => vermute defekt

am roten EIDE habe ich die Festplatte angeschlossen, am blauem IDE habe ich die optischen Laufwerke angeschlossen.

Im Bios werden die optischen Laufwerke erkannt, es wird nur nicht die Festplatte (WD200/IDE) am rotem EIDE erkannt. Schließe ich die Festplatte an der blauen IDE an wird die Festplatte erkannt.

Einmal Festplatte an rot EIDE und einmal an blau IDE, tritt der gleiche Fehler auf.

Die Windows CD startet und lade die Dateien in den Arbeitsspeicher, nach dem muß eigentlich das Windows Fester erscheinen, aber ich sehe nur einen blinken Curser oben links. Die Warmstart funktion funkioniert nicht, der PC lässt sich nur mit Kaltstart (Reset) wieder in Bewegung (neuer Bootvorgang) setzen.

Im Bios habe unter Advanced => Marvell SATA/PATA Controller => Disable eingestellt
Im Bios habe unter Main => IDE Cofiguration => Standard IDE und - Enhanced Mode und - P-ATA eingestellt.

Die Speicherbausteine sind 5300, werden aber vom Mainboard nur als 4300 erkannt, Single (ein RAM) und Dual Mode (zwei RAM´s) zeigt das Mainboard beim Booten an.

Bios Update laut Asus-Service auf 0601 durchgeführt, Fehler liegt immer noch vor.
Nach weiterer Rücksprache mit dem ASUS-Service kann es an den Speicherbausteinen liegen, diese sind von Geil 3 4 4 8 - 5300 - 2x 1MB.
Die LED für Power funktioniert auch nicht.


tschüss
logitechmaus
Mitglied: schlodfeger
30.06.2006 um 09:28 Uhr
Ich kenne zwar den genauen Unterschied zwischen IDE und EIDE nicht, aber beide Anschlüsse sollten eigentlich für normale IDE Festplatte geeignet sein !
Aber ev. benutzt du das 40-adrige CD-Rom IDE Kabel für die Festplatte, man braucht aber 80-adriges UltraDMA Kabel. ( meistens haben die Stecker 3 verschiedene Farben blau, grau, schwarz und eine Ausbuchtung, damit man sie nicht falsch einstecken kann !
Bitte warten ..
Mitglied: logitechmaus
30.06.2006 um 09:50 Uhr
Hallo,

EIDE Anschluß => Festplatte 80poliges Kabel.
IDE Anschluß => optische Laufwerke 40poliges Kabel.
IDE Anschluß => Festplatte und optisches Laufwerk 80poliges Kabel.

Laut Asus-Hotline-Service soll man auch den optischen Laufwerke ein 80poliges Kabel verwenden, im ASUS Lieferumfang vom Mainboard liegt aber nur 1x 80poliges Kabel und 1x 40poliges Kabel bei.

EIDE => Marvell SATA/PATA Controller - im Bios einstellbar

tschüss
logitechmaus
Bitte warten ..
Mitglied: schlodfeger
30.06.2006 um 10:17 Uhr
Da kannst mal sehen was das für Ärsche sind bei Asus, wozu ein 40-adriges mitliefern wenn man aber für optische Laufwerke auch 80-adriges verwenden soll !

Das kann ich mir vorstellen, daß die Schuld auf den RAM geschoben wird, ist ja nicht von Asus !

Auch wenn das keine P-ATA Festplatte ist, solltest du den Controller aktivieren (enable), da ja scheinbar der EIDE Anschluß von diesem gesteuert wird.

Dieser Anschluß ist ja für mindesten P-ATA 133 vorgesehen und sollte deshalb bei dir frei bleiben, dann kannst du ihn schon disalble`n.

Deine Anschlußkombination ist sowie äußerst unvorteilhaft !

Empfehlung:

EIDE - nix (P-ATA 133 Schnittstelle)
Primär IDE - beide Festplatten mit 80-adrigem Kabel (Jumper setzen)
Sekundär IDE - beide optischen Laufwerke, hierfür sollte das 40-adrige Kabel genügen (Jumper setzen)

Diese Festplatte würde durch optisches Laufwerk am selben "Strang" noch langsamer, da oft auf CD und HDD gleichzeitig zugegriffen wird !
Bitte warten ..
Mitglied: logitechmaus
30.06.2006 um 11:49 Uhr
Hallo,

Fehler gefunden:
am Mainboard oben links befinden sich 2x Buchse für die 12V Versorgung (Stecker 2xkabel sw+ge), eine Buchse war mit einem Schutz abgedeckt, also habe ich nur einmal einen Stecker in die Buchse gesteckt weil ja die andere Buchse eine Abdeckung hatte.

Nochmals die Fehlerberschreibung:

Festplatte und optisches Lauwerk an blau IDE Buchse, im Bios werden die Laufwerke erkannt.
Wenn man Win98 ladet kann man weder die Festplatte noch das optische Laufwerk unter den Laufwerksbuchstaben finden (C:\ und D:\).

Danke fr die Hilfe

tschüss
logitechmaus
Bitte warten ..
Mitglied: schlodfeger
14.07.2006 um 14:48 Uhr
Die Samsung ist P-ATA 133, also alleine an den EIDE Anschluß (ev. mit noch einer P-ATA HDD)
Optische Laufwerke werden normalerweise nicht unterstützt, daher an den IDE.

Im BiosP-ATA / s-ATA Controller einschalten
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

IDE ZIP-Laufwerk in SATA-Computer installieren

Frage von Wizard2016Festplatten, SSD, Raid11 Kommentare

Hallo, Ich habe kürzlich meinen Rechner aktualisiert, will heißen mit neuer Hardware versorgt. Ich hatte vorher IDE und jetzt ...

Peripheriegeräte

Suche einen Mini IDE auf Sata Festplatten Adapter

Frage von srx2010Peripheriegeräte4 Kommentare

Hi, ich suche für einen (älteren) Videoüberwachungsrekorder einen sehr kleinen IDE auf Sata Festplatten Adapter (ist nicht viel Platz ...

IDE & Editoren

IDE für C-Sharp und C++ auf Windows

gelöst Frage von BugdroidIDE & Editoren8 Kommentare

Hallo, Ich nutze derzeit Visual Studio, aber auf Dauer ist es mir etwas zu Ressourcenfressend und für meine Zwecke ...

Festplatten, SSD, Raid

4 Jahre nicht genutzte IDE Platte Daten retten?

gelöst Frage von derRAV3NFestplatten, SSD, Raid10 Kommentare

Hallo, jetzt nerve ich euch auch mal mit meinen Problemen :D Ich habe Zuhause noch eine alte IDE Platte ...

Neue Wissensbeiträge
Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 10 StundenViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 20 StundenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 1 TagHumor (lol)4 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 2 TagenWindows Update3 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Leiser stromsparender Debian EXT4 NAS-Heimserver: ECC-RAM wie betreiben?
Frage von Laser12SAN, NAS, DAS25 Kommentare

Moin, aktuell stelle ich einen Rechner zusammen, den mein Computerhändler bauen wird. Nach Jahrzehnten mit Desktops und zwei Notebooks ...

Windows Server
Läuft Microsoft Server SQL2008R2 unter W2016, obwohl nicht supportet?
Frage von LochkartenstanzerWindows Server13 Kommentare

Moin Kollegen, Kurze Frage: Läuft Microsoft Server SQL2008R2 unter W2016, obwohl nicht supportet? Da ich i.d.R. nicht für die ...

Netzwerkgrundlagen
Proxmox auf dedicated Root Server mit nur einer IP nutzen
gelöst Frage von ndreier933Netzwerkgrundlagen12 Kommentare

Hallo Community, ich bin neu hier im Forum und weiß nicht ob ich das Thema richtg zugeordnet habe?Zusätzlich habe ...

Windows Server
Name einer neuen AD Gesamtstruktur ? immer .local?
gelöst Frage von Motte990Windows Server11 Kommentare

Hallo ihr Lieben Ich bin gerade dabei auf einem Windows Server 2019 Core oder Desktop eine neu Active Directory ...