Ping auf IPv6 und nicht auf IPv4

michael-24
Goto Top
Servus zusammen,

habe eine Frage. Ich habe hier einen SBS2011 und ein paar Windows 10 Clients. Ich könnte schwören, das früher der Ping Befehl meine Clients auf die IPv4 gepingt hat.

Ping Befehl wird ausgeführt auf dem SBS2011.


Ich muss jetzt jedesmal ein '-4' anhängen, damit der Ping Befehl eine IPv4 verwendet.


Woran kann dies liegen? Evtl. an den Windows 10 Clients, an der Telekom Digitalisierungsbox? Das "Problem" gibts schon länger, allerdings hats mich nicht sonderlich gestört, da sonst alles läuft.

Lange lebt der SBS2011 eh nicht mehr :-) face-smile Aber trotzdem wäre es interessant. Nicht das es beim Migieren dann zu Probleme kommt.

Vielen Dank für eure Tipps.

Content-Key: 518004

Url: https://administrator.de/contentid/518004

Ausgedruckt am: 27.06.2022 um 19:06 Uhr

Mitglied: it-fraggle
it-fraggle 23.11.2019 um 05:12:26 Uhr
Goto Top
IPv6 wird immer bevorzugt, wenn es aktiviert ist.
Mitglied: 140888
140888 23.11.2019 um 06:06:07 Uhr
Goto Top
Ein bisschen Off topic, weil aktuell:
Fütter' mal Google mit den Suchbegriffen
"Digitalisierungsbox+445+Datenleck".

Ich denke gerade in Verbindung mit SBS2011 resp. Exchange interessant.

Gruß
Mitglied: GrueneSosseMitSpeck
GrueneSosseMitSpeck 23.11.2019 aktualisiert um 09:53:27 Uhr
Goto Top
nein seit dem letzte Update 11/19 wird IP6 only verwendet. Ich hatte vor ein paar Tagen mal das Problem daß ich einen Windows 2016 von der CD installiert hatte (1607) und dann mir das fette Update vom November reingezogen hatte. Danach ging der Ping nur noch auf IPv6 obwohl ich es an der Netzwerkkarte deaktiviert hatte. Ich hab da nicht schlecht gestaunt, bei Microsoft etwas gesucht und gefunden daß man das standardmäßige Verwenden von ipv4 neuerdings mit einem Registrykey aktivieren muß

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\tcpip6\Parameters
Reg Dword DisabledComponents
Hex 0x20 stellt die Bevorzugung von IPv4 wieder her, Hex 0xff stellt IPv6 ganz ab

Und der Grund dazu war daß das SAP IDES - frisch von SAP runtergeladen und installiert - sich bei der Installation an die vorgefundene IPv4 Addresse bindet, die aber nicht verwendet wird wenn besagter Parameter nicht gesetzt wird. Nach Hacken der Registry konnte sich die Sapgui endlich damit verbinden.
Mitglied: it-fraggle
it-fraggle 23.11.2019 um 13:35:21 Uhr
Goto Top
Da lernt man jeden Tag was Neues :-) face-smile
Mitglied: aqui
aqui 23.11.2019 um 13:54:11 Uhr
Goto Top
Trotzdem ist es auch richtig das bei einem Dual Stack Betrieb immer IPv6 vor v4 bevorzugt wird.
Um dann dediziert v4 zu pingen muss man den Index immer mitgeben.
Alternative ist dann v6 global abzuschalten dann gilt wieder nur v4 only. Sollte man auch wissen als Netzwerker. ;-) face-wink
Mitglied: LordGurke
LordGurke 23.11.2019 um 15:29:01 Uhr
Goto Top
Aber jemand, der IPv6 deaktiviert, sollte dann auch keine Netzwerke mehr administrieren. Zumindest dann nicht, wenn es irgendwie Kontakt zum Internet hat.

https://administrator.de/wissen/ripe-quasi-endg%C3%BCltig-leer-ipv4-ange ...