Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Mailversand mit Tobit

Mitglied: tealc

tealc (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 01.08.2006, 6458 Aufrufe, 5 Kommentare

Hallo zusammen,

ich möchte in naher Zukunft David v8 von Tobit einsetzen.

Allerdings war es mir bis jetzt nicht möglich, aus der Testumgebung eine Email zu verschicken.
Wenn ich eine Mail aus dem Infocenter verschicke, taucht diese dann auch im Monitor unter "Aufträge" auf. Dort ändert sich der Status dann aber schnell von "In Bearbeitung" in "Besetzt". Und das war es dann zum Thema Mailversand.

Server, Login und Passwort sind identisch für Mailversand und -Empfang. Das Konto so eingestellt, dass zum Versand die Einstellungen wie für den Posteingangsserver verwendet werden sollen.

Weiß jemand des Rätsels Lösung oder hat eine Idee?

Vielen Dank im Voraus!
Mitglied: Kaubeu
31.07.2006 um 08:38 Uhr
Hallo,

als allererstes solltest Du im DvISE-Administrator mal prüfen, ob der Postman-Dienst überhaupt läuft. Hört sich zwar banal an, könnte aber trotzdem die Ursache sein.
Bitte warten ..
Mitglied: tob1
31.07.2006 um 10:49 Uhr
Es gibt im David Administrator den Punkt Monitor dann Ports dort müsste P000 DvISE Postman stehen, dort kannst du dann unter Eigentschaften sehen ob ein Fehler besteht und wenn ja welcher das ist, z.B. ob die Anmeldung fehl geschlagen ist.
Des weiteren kannst du mal schauen ob du unter PostMan -> System -> Provider angegeben hast das er die E-Mails sofort senden soll und ob die die richtige Auth Methode angegeben hast, vllt. musst du dich bei deinem Mail-Server vorher mit gesonderten Daten anmelden musst bevor du eine E-Mail versenden kannst.
Wie sieht das mit der Verbindung aus? DSL, ISDN? Emulierst du die Testumgebnung mit VMware o.ä.? Wenn ja guck mal unter PostMan -> System -> Generell ob du da die richtigen DNS Adressen eingegeben hast.
Bitte warten ..
Mitglied: bitfix
31.07.2006 um 10:50 Uhr
Schau doch einfach mal im port nach, was Tobit so treibt. Dort gibt es unter
monitor/ports/DvISE Postman - Eigenschaften - Communication ein wunderbares log der letzen Aktivitäten.

Der Log-Level kann unter PostMan/System/Erweitert eingestellt werden.
Bitte warten ..
Mitglied: tealc
31.07.2006 um 18:42 Uhr
Danke für die Zahlreichen Antworten.

Die Log hat gemeckert, dass er keine Verbindung zum Mailserver herstellen kann.

Da schweiften irgendwann meine Gedanken auf den Virenscanner.

Mc Affee Virusscan Enterprise mag es garnicht, wenn irgendwelche Anwendungen irgendwelche Verbindungen mit einem Port 25 herstellen. --> postman.exe in die Liste der erlaubten Exe Dateien einfügen --> Lustig Mails versenden

Und damit war der Fehler gefunden.

Danke euch!
Bitte warten ..
Mitglied: bitfix
01.08.2006 um 09:22 Uhr
Antivirus ist eine gute idee, aber probier es doch mal einfach mit telnet: telnet mailserver 25

Vielleicht hast Du dich ja beim smtp host vertippt - oder Deine DNS Konfig stimmt nicht...
Bitte warten ..
Ähnliche Inhalte
Apache Server
OS Ticket v1.10 Mailversand
gelöst Frage von specialuserApache Server5 Kommentare

Hallo zusammen, wir haben hier in der Firma das OS-Ticket v1.10 auf einem Apache Server am Laufen. Ich bin ...

Exchange Server
Probleme beim E-Mailversand
gelöst Frage von padimonuExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

iOS
IOS SMTP-Mailversand nicht möglich
gelöst Frage von saschagiOS3 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Mailversand auf einem IPhone 5 (9.2) und iPad gleichermaßen. Die Mailadresse ...

Outlook & Mail
Kein Mailversand mit Outlook 2003
gelöst Frage von gjhammesOutlook & Mail15 Kommentare

Hallo, bis gestern alles OK und ohne Eingriff meinerseits heute kein Mailversand mehr? Der Postausgang steht mit 30 Mails ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 6 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 20 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...