Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Problem mit Wake On Lan

Mitglied: Paescu
Hallo zusammen

Ich habe ein Problem mit Wake On Lan: Wenn ich dem Computer nach dem Herunterfahren den Strom nicht ausschalte, funktioniert alles einwandfrei und ich kann den Computer über LAN starten. Wenn ich jedoch den Strom aus- und dann wieder einschalte, funktioniert es nicht. Wenn ich den Computer auch nur etwa 2 Sekunden am Laufen habe (Windows noch nicht gebootet) und diesen wieder abwürge, funktioniert es.

Hat jemand ne Idee, wieso es nur geht, wenn ich ihn zuvor eingeschalten und ausgeschalten habe und sonst nicht? Oder ist das normal bei WOL?

MfG Pascal

Content-Key: 34672

Url: https://administrator.de/contentid/34672

Ausgedruckt am: 05.12.2021 um 12:12 Uhr

Mitglied: Lars1082
Lars1082 22.06.2006 um 15:00:54 Uhr
Goto Top
Hallo Pascal

WOL Karten haben ein Speicher indem Daten der Karte und einstellungen gespeichert werden wenn der Strom weg ist sind auch die Daten futsch!

Gruß Lars
Mitglied: Paescu
Paescu 22.06.2006 um 15:07:42 Uhr
Goto Top
Ja, das ist mir klar, aber kann man denn gar nichts machen, dass man den Computer am Morgen einfach mit Strom versorgen kann und wenn man ihn braucht vom Geschäft aus anschalten? Muss der PC einfach IMMER mit Strom versorgt werden, also einfach nach dem Herunterfachen?
Mitglied: Lars1082
Lars1082 22.06.2006 um 15:12:48 Uhr
Goto Top
Wüsste ich leider nicht!
aber guck mal vielleicht gibt es eine Karte die über eine Akku gespeist wird!
Aber wo liegt das problem das du den PC nicht IMMER mit Strom versorgen kannst???
Mitglied: leknilk0815
leknilk0815 22.06.2006 um 15:16:27 Uhr
Goto Top
Hi,
ich hab daheim ein paar Kisten, die ich mit WOL aufwecke, allerdings hängen die immer am Netz.
Ich werd es mal testen und geb Dir Bescheid, das mit den "gespeicherten Daten" kann ich so nicht nachvollziehen, da mit WOL ja die Karte über die MAC angesprochen wird, und die ist eingebrannt, wird also nicht "vergessen". Auch die WOL - Einstellungen sind im BIOS fest verankert, sollten also auch stromunabhängig sein (sofern es eine Onboard- Nic ist). Mal sehn...

Bis heut Abend - Gruß - Toni
Mitglied: Paescu
Paescu 22.06.2006 um 15:16:44 Uhr
Goto Top
Nun ja, der Computer ist in meinem Zimmer, wenn ich den immer mit Strom versorgen will, muss ich einfach jedes Mal beim Herunterfahren daran denken, dass ich den Monitor und die Boxen ausschalten muss, damit mich das Licht der ziemlich hellen LED's nicht beim einschlafen stören... Jetzt kann ich einfach einen Schalter umlegen, dann hat alles keinen Strom mehr...
Jedoch könnte ich eigentlich lediglich den Tower umstecken, damit dieser immer Storm hat, die andere Peripherie einfach an die Stromleiste mit dem Kippschalter...

Auf jeden Fall danke für die schnelle Antwort...
Mitglied: filippg
filippg 22.06.2006 um 15:21:45 Uhr
Goto Top
WOL Karten haben ein Speicher indem Daten
der Karte und einstellungen gespeichert
werden wenn der Strom weg ist sind auch die
Daten futsch!

Hallo,

ich glaube nicht, dass das das Problem ist, Pascal schreibt ja, dass es wieder funktioniert, wenn der Computer nur 2 sek an war - und in dieser Zeit wird sicher kein Treiber geladen, der die Daten wieder von der Festplatte in einen flüchtiges Rom bringen könnte.
Ich vermute eher, das Prolbem liegt beim Mainboard oder im Zusammenspiel Netzteil/Mainboard, vermutlich führt irgendwas dazu, dass der Bus beim Anstecken nicht gleich mit Strom versorgt wird, sondern lediglich, dass der Strom beim Ausschalten behalten wird. Abhilfe: Mainboardhandbuch nochmal genau durchlesen, vorher Hintergrundwissen über verschiedene Powerzustände des Netzteils aneignen. Da stehen die Chancen aber wohl nicht so gut. Evtl hilft auch ein BIOS-Update.

Filipp
Mitglied: Lars1082
Lars1082 22.06.2006 um 15:30:23 Uhr
Goto Top
Ich weis zwar nicht wie deine finanzille Lage ist aber für das Problem gibt es PC-Steckleisten die eine Masterfunktion haben die den PC dauerhaft mit Strom versorgen und sobald der PC runter gefahren wird werden die restlichen Dosen nicht mehr mit Strom versorgt! macht man den PC wieder an, bekommen die Dosen automatisch wieder Strom!Hab ich selbst zuhause! hat nur ca 20 Euro gekostet mit integrietem Überspannungsschutz!
Mitglied: Paescu
Paescu 22.06.2006 um 15:33:49 Uhr
Goto Top
Wusste gar nicht, dass es sowas gibt, ware aber sehr praktisch... Ich glaube, 20 Euro könnte ich schon noch ausgeben für son Teil ;) Wie nennt man so ne Steckleiste denn genau und hast du ne Ahnung, wo ich eine solche in der Schweiz bekommen kann? :D Die deutsche geht ja nicht, da ihr dort andere Stecker habt als wir in der Schweiz...
Mitglied: Lars1082
Lars1082 22.06.2006 um 15:39:23 Uhr
Goto Top
Solltest du in jedem guten Elektrofachgeschäft finden! Die Werden meistens als PC-Steckerleiste beschrieben!
Sowas gibt es auch bestimmt in der Schweiz!!! ;-) face-wink

PS Hoffe die Schweiz schafft das achtelfinale!!!
Mitglied: leknilk0815
leknilk0815 22.06.2006 um 15:40:58 Uhr
Goto Top
Hi,
mit so einer Steckdosenleiste arbeite ich auch bei mir, die gabs mal günstig bei A...
Nachteil dieser Lösung: die Dinger fressen permanent ca. 30W (auch ohne daß was angeschlossen ist), was natürlich im Kleingedruckten steht (wenn überhaupt). Da ist dann meist die StandBy- Leistung der angeschlossenen Geräte billiger (Drucker 5W, Bildschirm 15W, und der PC bleibt ohnehin im Standby, da als Master angeschlossen)

Rechnung:
PC 10W + Leiste 30W = 40W
PC 10W + Drucker 5W + Bildschirm 15W =30W

Aber es macht bei Bekannten halt unheimlich Eindruck, wenn man am Laptop mittels WOL aufs Knöpfchen über WLan drückt, und das halbe Arbeitszimmer fährt hoch...
Mitglied: Paescu
Paescu 22.06.2006 um 15:58:57 Uhr
Goto Top
Ja das hoffe ich auch :-) face-smile

Meinste sowas wie diese Leiste?
Klick
Mitglied: leknilk0815
leknilk0815 22.06.2006 um 18:10:51 Uhr
Goto Top
Hi zusammen,
habs gerade bei mir probiert: Kiste ein paar Minuten vom Netz getrennt, wieder angesteckt,
WOL - keine Reaktion...
Kiste hoch und runtergefahren, WOL - alles OK

Scheint also wirklich was zu "vergessen", ich werde mal im BIOS nachsehen, bin mir aber ziemlich sicher, daß da nichts zu machen ist.

Gruß - Toni

(wieder was gelernt...)
Heiß diskutierte Beiträge
question
Hausüberwachung Kameraingo1988Vor 1 TagFragePeripheriegeräte8 Kommentare

Hallo an alle, ich möchte ab sofort mein Haus mit Kameras überwachen lassen. Es sollen 4 Kameras außen am Haus angebracht werden. Ich möchte die ...

question
3 VLANs auf eine Dose. PC bekommt IP vom falschen NetzKostasVor 1 TagFrageNetzwerke6 Kommentare

Hallo Zusammen, ich habe an einem Arbeitsplatz leider NUR eine Dose. Das VLAN=10 ist für die Drucker Das VLAN=20 ist für die PCs Das VLAN=30 ...

question
Hard- und SoftwarebeschaffungVigo16Vor 1 TagFrageHardware9 Kommentare

Hallo Zusammen, da ich kürzlich in einem gemeinnützige Verein als erster und alleiniger Inhouse Administrator angefangen habe und vorher nichts mit Hard- und Softwarebeschaffung am ...

general
Zur AdventszeitAnkhMorporkVor 1 TagAllgemeinHumor (lol)2 Kommentare

Wer es nicht kennt, sollte es kennen lernen (mMn): Viel Spaß, jede Diskussion überflüssig Ankh ...

question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 21 StundenFrageE-Mail13 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Pfsense sinnvoll in Umgebung einbindendertowaVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich grüble schon länger über eine saubere Möglichkeit zur Integration der pfsense, da ich mich damit auch gern mal beschäftigen möchte. Aktuell habe ...

question
Startscript wird nicht ausgeführt gelöst tsunamiVor 1 TagFrageWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem mit den GPOs. Ein simples Script zum testen: Liegt im richtigen Ordner. \\domäne.local\SysVol\domäne.local\Policies\{FB0087ED-7767-4A9E-B9D4-9497666F2C7E}\Machine\Scripts\Startup Der Ordner \\192.168.143.1\public\11_Software\AV\av_lang\ hat Zugriff durch ...

question
Apps auf dem PC wie auf dem Handy in OrdnernDavidH01Vor 1 TagFrageEntwicklung1 Kommentar

Hallo. Weiß jemand ob es möglich ist auf Windows einen Ordner zu erstellen in dem Apps sind, so wie auf dem Handy? Wenn man z.B. ...