Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner fährt nicht mehr hoch

Mitglied: Mattes

Mattes (Level 1) - Jetzt verbinden

02.11.2004, aktualisiert 18.01.2006, 11075 Aufrufe, 6 Kommentare

Ich weiß, ich weiß ... wieder so eine Anfängerfrage

Hallo Leute !

Bin rel. Anfänger und habe einen Rechner mit WIN 2000 Prof. als Betriebssystem. Hatte vor ein paar Tagen festgestellt, das der Rechner irgendwie langsamer wurde.
Habe dann festgestellt, das ein Programm namens "services.exe" meine CPU fast ständig zu 99% in Beschlag hatte.
Habe in Google geförstert und feststellen müssen, das es ein Trojaner sein soll, den man mit Ad-Aware SE angeblich killen könnte.
Habe das Programm runtergeladen, installiert und scannen lassen. Das Programm hat dann auch Einiges in der Registry gefunden, was ich dann das Programm auch habe entfernen lassen. Danach lief er wieder ok.

Als ich den Rechner dann das nächste Mal angemacht habe, hat er normal gebootet, bis das Bild "Windows wird gestartet" angezeigt wird. Dann war erst mal Schicht.
Nach einigen Minuten (!) zeigte sich dann das Fenster mit der Kennworteingabe.
Nach Eingabe des Kennworts erschien die Fehlermeldung: "userinit.exe - Fehler in der Anwendung / Die Anwendung konnte nicht initialisiert werden (0xc0000142) Klicken Sie auf ok, um Anwendung zu beenden"

Habe versucht, im Abgesicherten Modus etc. etc. zu starten bleibt aber immer bei "Windows wird gestartet" hängen und Schluß.

Was könnte da funktionieren ?!

Mattes
Mitglied: Mitchell
02.11.2004 um 19:50 Uhr
Also für mich klingt das stark nach einem Wurm, der die Registry verändert hat. So einen hatte ich auch schonmal drauf, hab auch adware drüberlaufen lassen. Aber alles konnte nicht gelöscht werden.
Hast du es schonmal mit der Bootdiskette probiert? Wenn nicht, solltest du es mal tun. Es kann helfen
Wenn du dadurch Windows zum Booten bringst, gibts leider nur 2 Möglichkeiten (aus meiner Sicht versteht sich)
1. Du hast ein "Registry Backup". Wenn du das hast, kann es schon helfen, dieses auf zu spielen. Dann werden die Werte wieder so gesetzt, wie sie mal waren.
2. Du sicherst deine wichtigsten Dateien und machst den Computer platt, sprich Format C.

Sorry, aber ich kann z.Zt. nur aus eigener Erfahrung sprechen

MFG
Mitchell
Bitte warten ..
Mitglied: 2795
08.11.2004 um 09:10 Uhr
Tja, ja,

also deine "services.exe" verwaltet u.a. die unter Win2k laufenden Dienste. Falls sie mal etwas mehr als üblich zutun hat muss das kein Fehler des Betriebssystems sein.

Ad-Aware hat wahrscheinlich ein paar Einträge aus deiner Registry gekillt, die von deinen Diensten benötigt werden, wodurch du jetzt Startprobleme hast.

Folgender Vorschlag:

Zuerst installierst du mal das SP 4 wieder über dein System.
Dann lässt du einen aktuellen Virenscanner drüberlaufen.

... und zum Schluss schaust du dir mal alle Programme an die du inzwischen installierst hast.

Wenn dort Auffälligkeiten die du nicht verstehst - poste sie.


Kerl
Bitte warten ..
Mitglied: Mitchell
08.11.2004 um 11:45 Uhr
schade...ich dachte, es wäre ein wurm
Bitte warten ..
Mitglied: 23496
17.01.2006 um 13:00 Uhr
Hallo zusammen,

habe auf einem Rechner per ad-aware auch einige Dinge entfernt. Danach hab ich noch 2 Sicherheitsupdates von MS eingespielt, dann den Rechner runter gefahren. Beim Hochfahren kommt er bis zum XP Startbildschirm und springt dann immer wieder auf Anfang zurück. Abgesicherter Modus etc. geht nicht.

Kann mir hier jemand helfen?

Danke
Bitte warten ..
Mitglied: 2795
18.01.2006 um 16:30 Uhr
Hi,

da hilft der Reparatur-Modus über die WinXP-CD.

Kerl
Bitte warten ..
Mitglied: 2795
18.01.2006 um 16:49 Uhr
Hi @dc#48,

es gibt da natürlich noch eine Variante.

Beim Hochfahren deines Systems (im untersten Level) drückst du "F8".
Aus dem erscheinenden Menü wählst du den Punkt:
"Letzte als bekannt funktionierende Konfiguration wiederherstellen".
Ggf. drückst du dann noch "F2".
Das sollte deinen PC wieder auf den Stand von vor ein paar Tagen bringen.

Kerl
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN wahrend der Fahrt bricht ab - optimierungsmoeglichkeiten?

Frage von nutzloser-userLAN, WAN, Wireless4 Kommentare

Hallo Community, wir setzen in unserem Unternehmen Kommissioniergeraete ein, die etwa 15 bis 18 km erreichen koennen. Dazu ist ...

CSS

Row gleich hoch

Frage von pcguyCSS10 Kommentare

Hallo zusammen, ich habe eine Frage betreffend bootstrap row. Ich habe folgende Einteilung: Die Bilder sind responsive, da sie ...

Linux

IO Wait sehr hoch

Frage von schneerunzelLinux5 Kommentare

Hallo zusammen, ich habe seit einigen Wochen ein Problem: Mein HP Server will nicht mehr so wie ich. Folgendes ...

Debian

IO-Last zu hoch

gelöst Frage von juhu01Debian6 Kommentare

Hallo miteinander Ich habe ein etwas kniffliges Problem Mein Raspberry 3B hat zeitweise eine IO-Last von 70-90% .erkennbar im ...

Neue Wissensbeiträge
Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 1 TagFirewall1 Kommentar

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 3 TagenGoogle Android3 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Heiß diskutierte Inhalte
Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup14 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

CPU, RAM, Mainboards
Kann eine "virtuelle CPU" bei VMware die Leistung einer phys. CPU entsprechen ?
Frage von Troja71CPU, RAM, Mainboards11 Kommentare

Eine Software fordert im Betrieb 8 CPU mit x GHz Taktung. Verfügbar ist "nur" eine VM mit 8 vCPUs ...

Batch & Shell
Tasklist überprüfen
Frage von IleiesBatch & Shell10 Kommentare

Hallo zusammen, Wie kann ich in Batch überprüfen, ob gerade der Prozess "Skype.exe" ausgeführt wird? Also nicht so dass ...

SAN, NAS, DAS
Aktuelle Bauvorschläge für NAS
gelöst Frage von zuckelSAN, NAS, DAS9 Kommentare

Hallo zusammen, ich möchte gerne ein NAS. Ein NAS mit ZFS und FreeNAS und mehr als 4 Festplatten (auch ...