pasu69
Goto Top

Seitenaufbau administrator.de langsam mit VF

Guten Abend zusammen,

ich habe seit einiger Zeit zusätzlich zu einem Telekom VDSL mit 250/50MBit
einen Vodafone Business Kabel Anschluss mit 1000/50MBit gebucht.

Am Telekom Anschluss hängt eine Fritzbox 7590, da wir über Magenta TV fernsehen
und es einfach keine bessere Lösung gibt. Ich speise das LAN der FB einmal in ein VLAN
ein, in dem nur die Magenta Receiver sowie die 3CX VM hängen (Telefon über Telekom) und
einmal in ein VLAN, dass im WAN2 eines Draytek Routers hängt.

Der Kabelanschluss läuft auf eine Mietbox FB6591, hier wird die feste IP an LAN2 durch ein
eigenes VLAN an den WAN1 Port des Draytek weitergereicht.

Alles funktioniert auch wunderbar, große Downloads laufen über den VF Anschluss und gleichzeitig
können wir auf mehreren Receivern TV schauen.

Seit ich den VF Anschluss habe, treibe ich mich auch öfter hier im Forum rum und habe mich immer
über den langsamen Seitenaufbau gewundert. Klemme ich den VF Anschluss ab, geht es wunderbar
schnell. Auch wenn ich Nord-VPN nutze, ist der Seitenaufbau schnell.

An den DNS liegt es nicht, ich habe es mit den Cloudflare, Google und VF Servern getestet.

Hat jemand eine Idee, wo ich noch schauen könnte?

VG

pasu

Content-Key: 655657

Url: https://administrator.de/contentid/655657

Printed on: May 21, 2024 at 23:05 o'clock

Member: tikayevent
tikayevent Feb 24, 2021 at 20:06:18 (UTC)
Goto Top
Dann nutz doch einfach mal die Entwicklertools des Browsers, um herauszufinden, was so lange lädt.

Ich kann es nämlich nicht bestätigen mit dem gleichen Anschluss.
Member: manuel-r
manuel-r Feb 24, 2021 at 20:07:11 (UTC)
Goto Top
Ich behaupte mal, es liegt weder an administrator.de noch an Vodafone. Ich nutze auch Vodafone und kann mich nicht über die Ladezeiten (hier und sonstwo) beschweren.

screenshot_20210224_210305

Manuel
Member: Dani
Dani Feb 24, 2021 at 20:53:24 (UTC)
Goto Top
Moin,
bei mir zu Hause in BW ebenfalls VF alles in Ordnung. 44 Anfragen bei 2,19s.

Wenn das Problem erneut auftritt, bitte die Info aus den Entwickler Tools (F12) aus dem Reiter "Netzwerkanalyse" nachschauen.
Parallel dazu findest du im Footer von unserer Seite, links unten den Benchmark. Was steht dort?


Gruß,
Dani
Member: GrueneSosseMitSpeck
GrueneSosseMitSpeck Feb 25, 2021 at 05:01:06 (UTC)
Goto Top
Frickelt mal euer Netz auseinander, ich möcht mal wetten daß das überaus komplizierte Routing und VLAN und haste nicht gesehen im Heimnetz "zwar bestens funktioniert", aber nicht performant ist.

Ich würde mal sagen, entflechten, entwirren, am VF Modem direkt einen Hotspot aktivieren oder einen direkt anschließen und guck mal ob das dann vernünftig läuft. Denn jedes Stück Hardware / Netzlogik dazwischen bewirkt zusätzliche Latenzen und Potentiale für Flaschenhälse.

Ich hab vor einem Jahr das Cablemax 1000 Angebot genommen, hatte vorher 120/5 für deutlich mehr Geld (Unitymedia Altvertrag) und es wurde zunächst mal nix schneller... und warum? Weil die Hardware meines Wifi-Hotspots (TP Link Archer C7 1750) eine Macke hatte, mehr als 80 MBit hat die nicht mehr hingekriegt, Bei 120 hab ich das noch nicht mal gemerkt, aber hui warum krieg ich 10 MB/Sekunde wenn der Anschluß 120 kann und das Übertragumsmedium maximal 1300?

Bei der Privatkundenversion garantiert Vodaphone eine Minimalbandbreite von 400 MBit face-smile
Member: Xerebus
Xerebus Feb 25, 2021 at 09:52:24 (UTC)
Goto Top
@Dani
Was sagt der Benchmark unten aus?
Benchmark: 0.0645ms

Hier mit VF auch alles Super. Unter 500ms (Mit PiHole)
Member: Frank
Frank Feb 25, 2021 updated at 12:16:26 (UTC)
Goto Top
Der Benchmark sagt aus, wie lange wir intern brauchen, um die Seite bereit zu stellen. Bei hohen Werten würde der Fehler bei uns liegen. Das ist aktuell aber nicht der Fall. Von unserer Seite aus gibt es aktuell keine Probleme.

Ich habe von dem Phänomen aber schon mal gehört. Ein Freund von mir hatte es vor einem Jahr auch. Ein paar Seiten funktionierten einfach nicht, egal was er machte. Es lag entweder am Router, der Firewall oder am DSL/VDSL Anbieter. Ich muss ihn heute Abend mal dazu Interviewen, mittlerweile hat er den Fehler nicht mehr.

Gibt es evtl. eine extra Firewall Software auf dem Gerät (also z.B. bei Windows etwas anderes als die integrierten Defender Tools)?
Wenn ja, schalte diese mal zum Testen ab und versuche es dann erneut.

Gruß
Frank
Member: pasu69
pasu69 Feb 25, 2021 at 12:10:56 (UTC)
Goto Top
Tracert zu administrator.de


Vodafone
 1    <1 ms    <1 ms    <1 ms  Vigor.router [192.168.10.1]
  2     1 ms     1 ms     1 ms  [109.90.62.117]
  3     *        *        *     Zeitüberschreitung der Anforderung.
  4    28 ms    16 ms    17 ms  ip48.102.69.80.in-addr.arpa [80.69.102.48]
  5    19 ms    16 ms    24 ms  de-dus01a-rd02-ae-0-0.aorta.net [84.116.196.102]
  6    19 ms    22 ms    23 ms  de-fra04d-rc1-ae-19-0.aorta.net [84.116.196.29]
  7    15 ms    13 ms    16 ms  de-fra11b-ri1-ae-5-0.aorta.net [84.116.134.217]
  8    15 ms    35 ms    17 ms  ae4.cr2-fra6.ip4.gtt.net [46.33.82.25]
  9    17 ms    24 ms    17 ms  ghostnet-gw.ip4.gtt.net [141.136.102.114]
 10    16 ms    25 ms    20 ms  ae0-3003.er1.fra1.ax.de.aixit.net [83.141.5.106]
 11    15 ms    32 ms    15 ms  administrator.de [82.149.225.19]

Telekom
 1    <1 ms    <1 ms    <1 ms  Vigor.router [192.168.10.1]
  2     1 ms     1 ms     1 ms  192.168.11.1
  3     7 ms     5 ms     4 ms  p3e9bf494.dip0.t-ipconnect.de [62.155.244.148]
  4    14 ms    11 ms    10 ms  pd9ef2c21.dip0.t-ipconnect.de [217.239.44.33]
  5    12 ms    12 ms    11 ms  80.157.131.233
  6    11 ms    10 ms    10 ms  ae0-3003.er1.fra1.ax.de.aixit.net [83.141.5.106]
  7    12 ms    15 ms    10 ms  administrator.de [82.149.225.19]

Ich habe nun bei der Suche nach diesem Phänomen einige Einträge in den Vodafone Foren gefunden,
wo andere Kunden das selbe Problem mit anderen Webseiten haben. Immer sind es Kunden, die eine feste IP
haben. Nun ja, ich lasse den Draytek nun die Domain administrator.de über WAN2 (Telekom) routern.
Damit ist das Problem schonmal "gelöst".

Danke für die Hinweise, wenn ich heraus finde, woran es tatsächlich liegt, melde ich mich.

Schönen (sonnigen) Tag euch allen