sysad
Goto Top

Server 2019 neu soll alte Benutzer erhalten

Hallo,

ich möchte die Benutzer und Gruppen von einem Standalone W2012R2 (Fileserver, Printserver, HyperV-Host, TS-Host) auf eine Neuinstallation von W2019 übernehmen, ohne inplace Upgrade.

Geht das überhaupt und wenn ja wie?

Danke!

Content-Key: 489352

Url: https://administrator.de/contentid/489352

Printed on: July 19, 2024 at 18:07 o'clock

Member: Spirit-of-Eli
Spirit-of-Eli Aug 28, 2019 at 12:27:05 (UTC)
Goto Top
Moin,

was für Benutzer denn?

Ist ein AD vorhanden?
Dann den neuen Server in die Domäne, alles rüber schieben und freuen.

Gruß
Spirit
Member: Kraemer
Kraemer Aug 28, 2019 at 12:31:52 (UTC)
Goto Top
Moin,
Zitat von @sysad:
(Fileserver, Printserver, TS-Host)
sind das alles VM's?
Member: itisnapanto
itisnapanto Aug 28, 2019 at 13:08:00 (UTC)
Goto Top
Zitat von @sysad:

Hallo,

Moin

ich möchte die Benutzer und Gruppen von einem Standalone W2012R2 (Fileserver, Printserver, HyperV-Host, TS-Host) auf eine Neuinstallation von W2019 übernehmen, ohne inplace Upgrade.

Ja


Geht das überhaupt und wenn ja wie?

Mit Zeit und fleiß. Für mehr bräuchten wir genauere Infos zum Projekt. z.B. Was VMs sind und ob auch neue Hardware angeschafft wird.

Danke!

Bitte
Member: sysad
sysad Aug 28, 2019 at 20:34:21 (UTC)
Goto Top
Server 2012R2 sieht bis jetzt so aus:

Ohne AD und DC, Standalone, darauf 4 HyperV-VMs mit Win10 pro auf denen vor Ort im Büro gearbeitet wird (per RDV auf iMacs), 5 TS Arbeitsplätze, die überwiegend für Homeoffice per VPN sind (4 iMacs + 1 Win10pro), ein NW-Client (Win10 pro). Alle diese User greifen gemeinsam auf die Daten auf freigegebenem Laufwerk D: zu mit jeweils angepassten Rechten.

Der Server selbst ist nicht virtualisiert.

Neue Hardware wird benötigt, deswegen will ich wegen der Updateproblematik von 2016 gleich auf W2019 umsteigen. Inplace 2012R2 auf hat 2016 funktioniert, aber beim Versuch sowohl vom Original 2012R2 als auch vom 2016er ein Inplace auf 2019 zu machen kommt diese Fehlermeldung:

"0xC1900101 - 0x20017
Die Installation war nicht erfolgreich. In der Phase SAFE_OS ist während des Vorgangs BOOT ein Fehler aufgetreten". Mehrmals probiert, immer gleich.

Deswegen war mein Gedanke, den 2019 frisch zu installieren falls die User und Gruppen ohne großen Aufwand migriert werden können.
Mitglied: 140913
140913 Aug 29, 2019 updated at 20:50:44 (UTC)
Goto Top
Member: sysad
sysad Aug 30, 2019 at 06:51:20 (UTC)
Goto Top
"Installing & using the Windows Server Migration Tools To Migrate Local Users & Groups"


Danke, das klingt gut, scheint aber eher eine aufwändige Variante zu sein. Hast das schon mal damit gemacht?
Mitglied: 140913
140913 Aug 30, 2019 updated at 07:12:58 (UTC)
Goto Top
Zitat von @sysad:

"Installing & using the Windows Server Migration Tools To Migrate Local Users & Groups"


Danke, das klingt gut, scheint aber eher eine aufwändige Variante zu sein. Hast das schon mal damit gemacht?
Joa, was soll daran aufwändig sein??
Wenn man will kann mans auch über nen Powershell Skript abfackeln.

Dann hast du wenigstens noch etwas zu tun, von selbst fliegen dir die Hähnchen nicht ins Maul. Wozu ist man Admin? Assistenten kann auch ein DAU durchklicken, dafür braucht man dann aber keinen Admin ...