Server aus Domäne enfernt und Backup eingespielt

bpeter
Goto Top

Mir ist ein Missgeschick passiert, vielleicht könnt ihr mir helfen.

Was passiert, wenn man einen Exchange-Server (VMWare) aus der Domäne (2003) entfernt und wieder hinzufügt und danach ein Backup des alten Server in die VMware spielt? Jetzt stimmen die Einträge in der Domäne nicht mehr mit dem alten Server überein. Kann ich den Server wieder aus der Domäne nehmen und wieder hinzufügen oder mache ich dann noch mehr kaputt?

Grüße Peter

Content-Key: 164693

Url: https://administrator.de/contentid/164693

Ausgedruckt am: 19.08.2022 um 18:08 Uhr

Mitglied: SlainteMhath
SlainteMhath 15.04.2011 um 15:24:19 Uhr
Goto Top
Moin,

Vorab Uiuiui ace-sad"

aus der Domäne (2003) entfernt und wieder hinzufügt
damit bekommt der Server eine neue SID, ist fuer das AD also ein komplett neuer Server. Der Exchange befindet sich damit imo in einem undefinierten Zustand.

und danach ein Backup des alten Server in die VMware spielt?
Meinst Du damit ein komplettes Image? Dann hat die VM die alte und das AD die neue SID des Servers. Ergo ist der Server nicht mehr im AD .> Echange siehe oben.

Kann ich den Server wieder aus der Domäne nehmen und wieder hinzufügen
Machst nur noch noch schlimmer.

M.E. kannst Du nur noch
1. die Exchange DB offline sichern (=weg kopieren)
2. die VM in die Tonne treten
3. Server und Exchange Objekte aus dem AD pfriemeln (mit ADSI Edit - Achtung da kann viel kaputtgehen)
4. Server und Exchange neu aufsetzen, möglichst NICHT mit den gleichen namen wie vorher
5. Exchange DB mittels 3rd Party tools wieder aus der Offline Kopie wiederherstellen.

Allerdings sind das alles Schritte die von erfahrenem Fachpersonal durchgeführt werden sollten, sonst ist hinterher u.U. auch gleiche das komplette AD in der Tonne.

lg,
Slainte
Mitglied: SLGrosse
SLGrosse 15.04.2011 um 15:36:01 Uhr
Goto Top
Zitat von @SlainteMhath:
Vorab Uiuiui ace-sad"

Da schließe ich mich mal an.
Ich hoffe dass das nur eine Testumgebung ist.

Warum musst du einen VM server neuinstallieren hast du in verkonfiguriert? Wenn a, dann hilft nur noch Microsoft selbst, beten oder eine vollständiges Desaster recovery aus der Datenbank und den LOGs.
Dazu solltest du jemand holen, der sich darauf spezilisiert hat....
Mitglied: BPeter
BPeter 15.04.2011 um 15:51:36 Uhr
Goto Top
Hallo,
es handelt sich um einen OWA-Server in unserer DMZ, der nicht die Datenbanken besitzt, sondern nur durchschleift..

Gruß Peter
Mitglied: SLGrosse
SLGrosse 15.04.2011 um 16:07:50 Uhr
Goto Top
Hi,

dann würde ich vorschlagen einen OWA2 aufzubauen und den alten aus dem Exchange und AD zu entfernen.
Vorsicht, dazu musst du REG-Edit benutzen.
Das das ein OWA ist würde ich ihn nicht versuchen wiederherzustellen!
Mitglied: Coreknabe
Coreknabe 17.04.2011 um 23:17:48 Uhr
Goto Top
Uiuiuiuiuiuiui!

Würde ich sagen face-wink

Meine bescheidene Meinung: Auf keinen Fall einfach so aus der Domäne nehmen. Du schreibst leider nicht, welche Exchange-Version das ist, aber vielleicht hilft das:

http://portal.msxforum.de/modules/newbb/viewtopic.php?topic_id=2742

Oder das:
http://support.microsoft.com/kb/273478/de

Ansonsten würde ich, bei aller Wertschätzung für dieses Forum, dringend professionelle Hilfe in Anspruch nehmen. Kostet einmal Geld, macht aber Sinn. Entweder zuverlässiger Dienstleister, Call bei MS. Oder Technet. Du arbeitest doch in einer Testumgebung oder? face-wink
Mitglied: BPeter
BPeter 18.04.2011 um 15:25:56 Uhr
Goto Top
UIUIUIUIUIUI,
Gott sei Dank, nein der konnte eigentlich nichts dafür, läuft das System nach dem Entfernen und wieder Hinzufügen in die Domäne. Trotzdem vielen Dank für eure Untesrtützung.

Gruß
Peter