starmanager
Goto Top

"Sie erhalten nicht häufig E-Mails von" - Meldung deaktivieren

Guten Morgen liebe IT Gemeinde,

ich moechte gerne die Meldung "Sie erhalten nicht häufig E-Mails von..... " gerne wieder deaktivieren. Sie poppt bei allen Usern auf. Nervig dazu ist, dass die erste Zeile in der Uebersicht mit der Meldung blockiert wird wo eigentlich die Ueberschrift steht. Es wird ja auch sinnfrei von der eigenen Domain angezeigt.

Eigentlich sollten Phishing Nachrichten von Microsoft erkannt werden. Nun haben sie es wieder auf den User ausgelagert. Wo bitte ist dann der Sinn? Wenn die Nachricht 100 mal eingeblendet wurde wird der User sie geistig ausblenden und ignorieren.

Vielen Dank fuer euere Unterstuetzung.

Verschneite Gruesse aus dem Schwarzwald.

Starmanager

Content-Key: 9177587935

Url: https://administrator.de/contentid/9177587935

Printed on: February 29, 2024 at 21:02 o'clock

Mitglied: 8030021182
8030021182 Dec 04, 2023 updated at 07:10:50 (UTC)
Goto Top
Member: Starmanager
Solution Starmanager Dec 04, 2023 at 07:08:36 (UTC)
Goto Top
Habe gerade von MS einen Rueckruf erhalten.
im Microsoft 365 Defender Portal
In den Richtlinien und Regeln -> Bedrohungsrichtlinien -> Antiphishing

die Einstellung Office365 AntiPhish Default (Standard) anklicken, ganz runter scrollen und Aktion bearbeiten. Dort unter Sicherheitstips & Indikatoren die Option "Erstkontakt-Sicherheitstipp anzeigen (Empfohlen)" aktivieren und speichern. Danach noch einmal oeffnen und die Option wieder herausnehmen. Nach 24 Stunden sollte die Meldung dann verschwunden sein.
Mitglied: 8030021182
8030021182 Dec 04, 2023 at 09:17:48 (UTC)
Goto Top
Bitte, keine Ursache.
Member: Starmanager
Starmanager Dec 04, 2023 at 10:52:27 (UTC)
Goto Top
Wir hatten die Option noch nie eingeschaltet. Trotzdem wurden die E-Mails alle gekennzeichnet. Nur ein Ein- und Ausschalten der Option bringt laut MS Support Abhilfe.
Mitglied: 8030021182
8030021182 Dec 04, 2023 updated at 11:08:25 (UTC)
Goto Top
Zitat von @Starmanager:
Nur ein Ein- und Ausschalten der Option bringt laut MS Support Abhilfe.
Die habe ihren eigenen Laden absolut im Griff wie man sieht face-big-smile face-big-smile.

Nach dem Motto, leiten wir mal ungefragt alle Mails von allen Usern und Tenants auf nadella@microsoft.com um, Kunde wundert sich das nix mehr ankommt, Anruf bei Support, Antwort: Bitte nehmen sie die Umleitung raus, einfach nur geil der Laden ­čÖł.
Member: Scopeman
Scopeman Dec 19, 2023 at 08:46:35 (UTC)
Goto Top
Hallo zusammen,

auch wir haben seit knapp 2 Wochen die nervige Meldung. Habe das ganze jetzt schon 2 mal aktiviert und wieder deaktiviert. Danach auch jeweil knapp 24 Stunden gewartet, aber die Meldung bleibt.

Mache ich per Powershell eine Abfrage, steht es auch auf "false" aber trotzdem kommt die Meldung.

Langsam nervt diese Bevormundung echt.

Zumal wir über die Transportregeln seit Jahren einen eigenen Banner drin haben und der neue legt sich jetzt immer schön so halb über diesen.
Member: Starmanager
Starmanager Dec 19, 2023 at 09:53:40 (UTC)
Goto Top
Habe das gleiche Problem wie Scopeman. Bei MS nochmal reklamiert.... Funkstille. Sie haben die Cloud einfach nicht mehr unter Kontrolle.
Member: Artaios
Artaios Jan 11, 2024 at 10:52:47 (UTC)
Goto Top

Hallo zusammen,
nachdem auch wir von dieser „tollen“ Meldung betroffen sind, habe ich mehrfach versucht, die angelegten Antiphishing-Regeln entsprechend dem zitierten Beitrag anzupassen. In Abständen von 2 bis 3 Tagen habe ich die entsprechende Funktion „Erstkontakt-Sicherheitstipp anzeigen (Empfohlen)“ aktiviert und wieder deaktiviert. Auch Tage verstreichen lassen zwischen aktivieren und deaktivieren. Es bleibt bei dieser Meldung. *grmpf*
Wenn ich versuche, das mittels PowerShell zu regeln, bekomme ich diese Fehlermeldung:
Set-AntiPhishRule : Es wurde kein Parameter gefunden, der dem Parameternamen "EnableSimilarUsersSafetyTips" entspricht.  
Als PS-Befehl habe ich Folgendes genommen:
Set-AntiPhishRule -Identity "Office365 AntiPhish Default (Standard)" -EnableSimilarUsersSafetyTips $false  
Set-AntiPhishRule -Identity "Office365 AntiPhish Default (Standard)" -EnableFirstContactSafetyTips $false  
Kann mir bitte jemand auf die Sprünge helfen, wo ich da den Fehler eingebaut habe.
Danke schon mal im Voraus für eure Unterstützung!
Gruß
Artaios
Member: Starmanager
Starmanager Jan 11, 2024 at 12:08:47 (UTC)
Goto Top
Microsoft hat noch 2 eigene Regelwerke die vom Admin nicht ausgehebelt werden koennen. So wie es aussieht kann man den Fehler nicht beheben. Ticket wirde nach der muendlichen Erklaerung geschlossen.
Member: Scopeman
Scopeman Jan 15, 2024 at 22:30:40 (UTC)
Goto Top
Das wäre ja dann völliger schwachsinn, die Funktion überhaupt aktivierbar bzw. deaktivierbar zu machen, wenn es gar nicht möglich ist, das zu deaktivieren.

Microsoft entscheidet jetzt also, dass ich zukünftig diese Meldung gefälligst zu bekommen habe und es ihnen egal ist, dass ich sie nicht möchte?