tomolpi
Goto Top

Softwareverteilung via GPO

Hallo,

habe ein Problem mit der Softwareverteilung per GPO...
Also. Ich habe eine OU "Laptops" die alle 7zip bekommen sollen.
Ich habe ein neues Gruppenrichtlinienobjekt erstellt und mit der OU verknüpft.
Dann unter Computerkonfig -> Richtlinien -> Softwareeinstellungen -> Softwareinstallation ein neues Paket erstellt. MSI Datei liegt auf dem Share "Für alle" im Ordner Softwareverteilung und ist für alle zugänglich. Status der MSI Datei ist "Zugewiesen".
Nur installiert der Client in der OU das nicht...
Ein gpupdate /force sagt ich soll neustarten, dann nach dem Neustart ist aber nix installiert... Wenn ich dann nochmal gpupdate /force mache, kommt wieder das.

Server ist ein 2012 R2, Client ein Win 8.1 Pro

Was mache ich falsch?

Gruß tomolpi

Content-Key: 264151

Url: https://administrator.de/contentid/264151

Printed on: March 1, 2024 at 05:03 o'clock

Member: DerWoWusste
DerWoWusste Feb 21, 2015 at 15:37:37 (UTC)
Goto Top
Moin.

Das ist der Schnellstartwahn von win8.
Setzte mal die Policy, immer auf das Netzwerk zu warten. Es gibt noch weitere, dies aber als erstes.
Member: tomolpi
tomolpi Feb 21, 2015 at 15:46:14 (UTC)
Goto Top
Ich habe also unter Computerkonfig -> Richtlinien -> AdmVorlagen -> System -> Anmelden "Bei der Anmeldung immer auf das Netzwerk warten" aktiviert.
Geht aber nicht...
Member: emeriks
emeriks Feb 21, 2015 at 16:38:20 (UTC)
Goto Top
Hi,
Der Computer selbst muss dort auch lesen können. Also "Jeder", "Authentifizierte Benutzer", "Domänencomputer" oder eine dedizierte Gruppe, in welcher die Computerobjekte Mitglieder sind, mit "Lesen" der ACL hinzufügen.
Weiterhin lohnt ein Blick in das Eventlog.
Das MSI muss für die administrative Installation geeignet sein, also mit "/passive" ohne jede weitere Benutzereingabe installierbar sein. Ggf. einfach das Paket neu packen mit "msiexec /a.....".

E.
Member: DerWoWusste
DerWoWusste Feb 21, 2015 updated at 17:31:10 (UTC)
Goto Top
https://support.microsoft.com/kb/2421599?wa=wsignin1.0 mal lesen, das ist ein bekanntes Problem bei "Schnellbootern", auch schon mit win7.
Computer Configuration > Policies > Admin Templates > System > Group Policy
Setting Name: Startup policy processing wait time ->Setz die mal auf 20, mach gpupdate und starte neu.
Member: xachim
xachim Feb 23, 2015 at 05:49:18 (UTC)
Goto Top
Hallo,

Mit gpresult /r siehst Du, ob der Client die Richlinie anwendet.
Wurde der Netzwerkpfad bei der Softwareverteilung angegeben?

Gruss
Member: tomolpi
tomolpi Feb 24, 2015 at 16:19:18 (UTC)
Goto Top
Es hat sich erledigt, mit Win7 klappt es face-smile

Danke euch!

tomolpi
Member: DerWoWusste
DerWoWusste Feb 24, 2015 at 16:24:41 (UTC)
Goto Top
Ist das ein Grund 7 zu nehmen? face-smile
Wir hatten auch zunächst dieses Problem mit Schnellbootern. Mein 2. Tipp hätte es gebracht.
Member: tomolpi
tomolpi Feb 24, 2015 at 17:40:12 (UTC)
Goto Top
Es gab noch andere Gründe, wieder 7 zu nehmen ;)
Beispiel Kacheln die den Usern nicht gefallen (inkl. Chef), Energiesparpläne die auf den Laptops nicht genommen wurden... Mit 7 sind wir wieder "happy".


Gruß tomolpi