kreuzberger
Goto Top

Switch TP-link TL-SG108E V1 über Webinterface nicht erreichbar

Tach Freunde der Bits und Bytes,

ich hab einen TPlink TL-SG108E V1. Den wollte ich neu einsetzen. Er startet, alles blinkt. Ich hab ihn per RESET zurückgesetzt. Auf der Unterseite steht seine Werksadresse mir 192.168.0.1.
Es gibt eine Software für Windows zum Konfigurieren oder eben einen Zugang für Web-Interface.
Da ich einen Mac habe nutzt mir die Windows-Software nichts.

Leider aber will das Webinterface sich nicht aufrufen lassen. Das Browserfenster (Safari) bleibt leer.

Und: JA, ich hab meinen Mac extra auf 192.168.0.X umgestellt.
Und: JA, ich hab alles andere abgezogen, es gibt nur noch den Mac, ein Ethernetkabel (NEU) und den Switch.
Und: JA, Ping geht.

Gibts da einen Trick oder einen Zusatz zur IP Adresse, um das WEB Interface zu erreichen wie zb.: "192.168.0.1/Web“?

Danke imm voraus

Kreuzberger

Content-Key: 1253257094

Url: https://administrator.de/contentid/1253257094

Printed on: April 22, 2024 at 13:04 o'clock

Member: ChriBo
ChriBo Sep 12, 2021 at 13:39:23 (UTC)
Goto Top
Hallo,
meines Wissens nach hat der TL-SG108E V1 kein Webinterface und kann ausschließlich über die Software (Easy Smart Configuration Utility) konfiguriert werden. Dieses Utility is nur eine Java Application, sollte also auch auf einem Mac laufen. Wie dieses Utility auf einem Mac installiert oder besser entpackt wird, kann ich dir nich genau sagen, vielleicht hilf das hier:.
Unter CentOS habe ich es so ähnlich ans Laufen bekommen.

Gruß
CH
Member: kreuzberger
kreuzberger Sep 12, 2021 at 13:45:04 (UTC)
Goto Top
Danke ChriBo,

verdammt, ich hab die V1.

Kann man mit der Software ggf. per Firmware-Update eine V2 oder höher aus dem Ding machen?


Kreuzberger
Member: ChriBo
ChriBo Sep 12, 2021 at 13:57:31 (UTC)
Goto Top
Nein,
die Versionen bezeichnen üblicherweise die Hardwareversionen.

CH
Member: godlie
godlie Sep 12, 2021 at 14:30:45 (UTC)
Goto Top
Hallo,

installiert dir doch in einer VirtualBox einfach eine Testversion von Windows.

Grüße