Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

System Abstürze nach Speicher aufrüstung

Mitglied: EvilMoe

Windows XP SP3
Asus A7N8X-E Deluxe
Kingston 2GB Kit (2x1GB)

Morgen,

ich wollte meinen PC mit mehr Speicher aufrüsten. Ich hatte vorher 1GB RAM von Infinion (2x 256MB + 1x 512MB) im Dual Channel laufen und hatte nie Probleme. Nun wollte ich mir 2GB gönnen und habe den passenden Speicher von Kingstone besorgt PC. DDR PC 400 von Kingstone.

Seitdem ich den Speicher drin habe kommt es öfters zu abstürzen. Ich habe erst versucht die beiden Speicher im Dual Channel zu fahren @ 200 Mhz. AIMP an laufen und Firefox da kann es auch schon zu abstürzen kommen. Dann habe ich die Taktfrequenz auf 166 gesenkt und dann läuft das System gut aber sobal ich länger ein SPiel spiele startet mein Rechner gerne mal neu (und das hatte ich vorher nie!).

Dann habe ich immer neue konfigurationen probiert. Mal 2,5GB benutzt (den 512MB vom alten dazu genommen) und das selbe wie oben bei Spielen stürzt der Rechner mal gerne ab.

2GB im Single Channel Modus @ 200 Mhz da kommt das dann auch vor.

Nun teste ich gerade 2GB im Single Channeö Modus @ 166Mhz und hoffe das es läuft. Mal warten bis ich versuche zu spielen...


Hat jemand noch eine Idee was ich machen könnte woran es liegen könnte?


EDIT: Meine alten Speicher sind jeweils 512MB groß also nicht 2x256MB und ein 512MB. 2GB mit den neuen Modulen im SC @ 166 Mhz lief leider auch schief. Nun teste ich meine 2x512MB Bausteine mit einem neuen 1GB RAM und probiere ich aus.

Content-Key: 101375

Url: https://administrator.de/contentid/101375

Ausgedruckt am: 30.07.2021 um 22:07 Uhr

Mitglied: christianvhh
christianvhh 09.11.2008 um 11:45:35 Uhr
Goto Top
hi.

tu mal die alten speicherrigel rein bei denen das Problehm nicht war. Dann holst du dir sandra. Das ist ein sys tool und dann lies mal den speicher aus und kuk auch gleich wie viel ram dein board als maximal höhe nimmt vielleicht hast du den falschen ram geholt oder das board nimmt net 2GB sondern weniger

Gruß

christianvhh
Mitglied: Supaman
Supaman 09.11.2008 um 11:51:54 Uhr
Goto Top
geh mal ins bios und takte die timings (nicht die busfrequenz) runter. manchmal werden im auto-modus die falschen werte gezogen.
Mitglied: EvilMoe
EvilMoe 09.11.2008 um 12:11:44 Uhr
Goto Top
Mainboard unterstützt laut Handbuch bis zu 3GB Ram. Der falsche Ram ist es nicht das ist schon DDR 1 PC 400 daran kann es nicht liegen. Die Timings sind eigentlich Okay. Die sind so eingestellt wie es für den Speicher vorgegeben ist.

Aussem Kopf meine ich war es 8-3-3-3 ... sind auch alle CL3 Speicher

PS: Hatte einen Absturz mit meinen 2 alten Bausteinen + einen neuen. Nun habe ich den neuen gegen den anderen getauscht mal gucken ob der dann auch abstürzt..
Mitglied: Stern1900
Stern1900 09.11.2008 um 12:15:06 Uhr
Goto Top
Die Speicher werden sich nicht vertragen, sowas kommt halt mal vor.
Mitglied: EvilMoe
EvilMoe 09.11.2008 um 12:20:55 Uhr
Goto Top
Zitat von @Stern1900:
Die Speicher werden sich nicht vertragen, sowas kommt halt mal vor.

Die Speicher sind in einem 2GB Kit gekauft. Daran sollte es also nicht liegen!
Mitglied: Petrof
Petrof 09.11.2008 um 12:46:34 Uhr
Goto Top
Hallo,

der Kingston-Speicher ist auf jeden Fall der Falsche.
Das Board kann zwar DDR400, aber Kingston supportet nur die 266 und 333.
Einfach mal lesen:

http://www.ec.kingston.com/ecom/configurator_new/modelsinfo.asp?SysID=1 ...

Gruß
Peter
Mitglied: EvilMoe
EvilMoe 09.11.2008 um 13:18:10 Uhr
Goto Top
Ich habe ein Dokumnet von der Asus Homepage und da steht folgendes drauf:
http://images.evilmoe.com/view.php?id=2736&name=unbenannt.png

Dort was bei dem von mir unterstrichenen steht steht auch auf der Hülle von dem Speicher den ich gekauft habe also das "KVR400X64". Ich habe zwar 512MB Module aber die können ja auch schlecht alles testen! Und das Doukument wird auch schon älter sein.

Dort ist aber nicht mein Speicher aufgeführt. Meiner beginnt mit wie oben genannt mit "KVR400X64".
Mitglied: Petrof
Petrof 09.11.2008 um 13:36:51 Uhr
Goto Top
Hallo,

dafür testet Kingston sowas. Das Dokument bei ASUS bezieht sich ausschließlich auf den dort genannten Speicher.
Kingston führt alle Speicher auf, die mit dem jeweiligen Board getestet wurden.

Und dort steht auch ganz unten:

Although this motherboard specifies DDR400 compatibility, Kingston only supports it with DDR266 and DDR333.

Gruß
Peter
Mitglied: EvilMoe
EvilMoe 09.11.2008 um 13:42:29 Uhr
Goto Top
Ich habe auch die Taktfreuquenz geändert auf DDR333 also auf 166Mhz dann hätte es ja auch funktionieren müssen oder nicht? Wenn mann unter "Upgrade Path" guckt steht da das man auch 1GB Module verwenden kann.
Mitglied: Petrof
Petrof 09.11.2008 um 14:25:22 Uhr
Goto Top
Hallo,

ich weiß jetzt wirklich nicht mehr was auf der Kingston Seite so schwer zu verstehen ist.
Mit dem Board sind von Kingston auch die 400er Module getestet worden, da diese aber nicht funktionieren, werden sie in der Kompatibilitätsliste nicht aufgeführt.
Unten steht doch das es mit Kingston 400er Modulen nicht geht. Egal was an Tatfrequenz eingestellt wird.

400er Module anderer Hersteller "könnten" funktionieren, da ASUS das ja vorgibt.
Kingston testet alle ihrer in Frage kommenden Module mit den Boards und stellt die ein, die funktionieren.
Bei Deinem Board schließen sie mit dem "Although this motherboard specifies DDR400 compatibility, Kingston only supports it with DDR266 and DDR333" zusätzlich noch einmal die 400er aus.

Gruß
Peter
Mitglied: EvilMoe
EvilMoe 09.11.2008 um 15:54:49 Uhr
Goto Top
Zitat von @Petrof:
Hallo,

ich weiß jetzt wirklich nicht mehr was auf der Kingston Seite
so schwer zu verstehen ist.
Mit dem Board sind von Kingston auch die 400er Module getestet
worden, da diese aber nicht funktionieren, werden sie in der
Kompatibilitätsliste nicht aufgeführt.
Unten steht doch das es mit Kingston 400er Modulen nicht geht. Egal
was an Tatfrequenz eingestellt wird.

400er Module anderer Hersteller "könnten"
funktionieren, da ASUS das ja vorgibt.
Kingston testet alle ihrer in Frage kommenden Module mit den Boards
und stellt die ein, die funktionieren.
Bei Deinem Board schließen sie mit dem "Although this
motherboard specifies DDR400 compatibility, Kingston only supports it
with DDR266 and DDR333" zusätzlich noch einmal die 400er
aus.

Gruß
Peter

Ja das steht bei Kingston. Bei ASUS steht aber für das Mainboard wie man bei dem Bild sieht das ASUS auch DDR 400 als Kompitabel angegeben hat und zwar das Modell was ich auch habe nur das ich den mit 1Gb habe nicht mit 256MB.
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 16 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...

question
Revisionssicher SpeicherschneerunzelVor 1 TagFrageHardware4 Kommentare

Moin zusammen, bei uns in der Organisation läuft aktuell ein Projekt, welches revisionssicher Archiviert werden muss. Das Projekt hat ein definiertes Startdatum und auch ein ...