Bei Thin Client zu hohe Hz eingestellt

Mitglied: chi3f

chi3f (Level 1) - Jetzt verbinden

12.07.2006, aktualisiert 14.07.2006, 10867 Aufrufe, 4 Kommentare

Nach dem Boot empfänt der Monitor "out of range"

Hallo zusammen!

Ich habe bei einem Thin Client eine Auflösung von 1280 * 1024 und 85 Hz eingestellt.

Leider hat er nicht nur die verfügbaren Modis angezeit, sodass sich jetzt der Client nach dem Bootvorgang verabschiedet (out of range)!

Auf dem Thin Client ist das Betriebssystem Windows CE.net installiert.

Ich habe auch schon einen anderen Monitor angeschlossen, leider unterstützte dieser diese Auflösung und Hz auch nicht.

Habt ihr eine Lösung wie ich den Thin Client wieder in den normalen Modus bringen kann???

Danke
Mitglied: tmedv79
12.07.2006 um 17:29 Uhr
Meistens hilft ein Start im abgesicherten Modus, wenns bei Windows CE.net so was gibt. Bei Windwos XP ist es zumindest so, dass dann direkt beim Starten bemängelt wird, dass die Auflösung zu hoch ist und ob man das automatisch korrigieren will. Da sage man dann ja und starte den Rechner dann neu.

Viele Grüße,
TM
Bitte warten ..
Mitglied: chi3f
12.07.2006 um 18:03 Uhr
Danke für deine Antwort!

Leider scheint es den abgesicherten Modus nicht zu geben.
Bitte warten ..
Mitglied: 28858
28858 (Level 1)
13.07.2006 um 09:49 Uhr
Moinsen!

Drücke im BIOS F8 und wähle dort den Starttyp VGA Modus. Dann in Windows auf 800x600 und 75 Hz stellen und neu booten.

Gruß,

Julian
Bitte warten ..
Mitglied: chi3f
14.07.2006 um 18:03 Uhr
Hi, danke für eure Tipps!

Leider gibt es im Windows CE.net kein Möglichkeit F8 zu drücken.

Ich bin einfach mit dem Client in einen EDV-Shop gegangen und hab ihn an einen leistungsfähigen Motnitor angehängt und die Auflösung heruntergedreht!!

Schöne Grüße
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 23 StundenFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Soziale Netzwerke
Anzahl Postings auslesen
gelöst r2d2r3poVor 1 TagFrageSoziale Netzwerke13 Kommentare

Hallo, habe seit 2014 eine Fanpage und wir posten jeden Tag. Kennt jemand einen Weg wie man die Anzahl der Postings seit 2014 auslesen ...

Windows 10
Lizenzfrage WDS mit Windows 10 OEM und E3 für Enterprise
noodellsVor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen, ich habe mal eine generelle Lizenzfrage zum Thema WDS. Ich möchte mehrere PCs installieren, die schon vom Hersteller eine funktionierende Windows 10 ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 18 StundenFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Microsoft
Powershell: .msi mit Leerzeichen silent Installation
giorgio123Vor 1 TagFrageMicrosoft3 Kommentare

Hallo Community Ich muss über Powershell eine MSI Datei installieren, welche Leerpfade hat. Leider kann Ich die Installationsprozedur mit dem Parameter /qn nicht ausführen ...