Ubuntu: Audio wird stark verlangsamt ausgegeben

Mitglied: ralfkausk

ralfkausk (Level 1) - Jetzt verbinden

26.05.2017, aktualisiert 16:28 Uhr, 882 Aufrufe, 2 Kommentare

Ich habe ein Lenovo Thinkpad mit Linux Ubuntu 16.04 LTS.

Seit neustem werden alle Audioausgaben stark verzögert.
Es war am Anfang definitiv nicht so.
Da ich nicht jeden Tag eine Audiodatei abspiele, und zwischenzeitlich das ein oder andere Programm installiert wurde, kann ich leider keinen Zusammenhang mehr feststellen.
Hat jemand eine Idee an welcher stelle ich schrauben muss damit es sich wieder "normal" anhört?

Ich habe Dateien vom Netzlaufwerk und lokal abgespiel = kein Unterschied
Gleiches gilt für Videos.
Außerdem habe ich verschiedene Abspielprogramme, zumindest bei "nur" Audiodateien probiert = kein Unterschied

Bin gerne bereits Systemlogs und Infos zu posten, wenn gewünscht.


Danke im voraus
Ralf
Mitglied: Kraemer
LÖSUNG 26.05.2017 um 16:40 Uhr
Moin,

den Artikel hast du schon abgearbeitet? https://wiki.ubuntuusers.de/Sound_Problembehebung/

Gruß
Bitte warten ..
Mitglied: ralfkausk
26.05.2017 um 17:01 Uhr
Danke für den Tipp

Ich habe gerade im Moment eine Lösung gefunden
Die Ausgabe lief über meinen Monitor (was wie gesagt auch funktioniert hat), das habe ich jetzt wieder umgestellt auf Klinke und externe Lautsprecher.
Jetzt habe ich wieder eine vernünftige Ausgabe.

Aus Zeitmangel werde ich das jetzt erst mal so konfiguriert lassen und mich bei Gelegenheit mal schlau lesen warum das über HDMI/Monitor nicht mehr funktioniert.

Ralf
Bitte warten ..
Heiß diskutierte Inhalte
Wünsch Dir was
Das ist ja nicht auszuhalten, dass ich für jeden googlen soll
NordicMikeVor 1 TagAllgemeinWünsch Dir was24 Kommentare

Ich beantrage, dass bei jeder Beitragserstellung eine Checkbox angeklickt werden muss, mit dem Text: Ja, ich habe bereits danach gegoogelt. Ansonsten soll der "Senden" ...

Festplatten, SSD, Raid
SATA Treiber für HP
gelöst ben1300Vor 1 TagFrageFestplatten, SSD, Raid21 Kommentare

Hallo zusammen, ich habe einen PC von HP (Seriennummer: CZC3475D5D) Wollte hier Windows 7 Prof. installieren - es fehlt der SATA Treiber Leider kann ...

Hardware
Homelab - Gebrauchte Server Hardware?
gelöst kernl33Vor 1 TagFrageHardware16 Kommentare

Hallo zusammen, ich plane mir für mein Homelab einen 19 Zoll Server (2-4HE) anzulegen, es soll ein Hypervisor mit diversen VMs laufen. Hier zu ...

Cloud-Dienste
Server über zwei WAN Leitungen mit Load Balancing verfügbar machen
tobitobsnVor 1 TagFrageCloud-Dienste14 Kommentare

Moin zusammen, ich plane, einen Server im WAN über zwei Leitungen (Kabel und DSL) zwecks Ausfallsicherheit und Load Balancing verfügbar zu machen. Es sind ...

Sicherheitsgrundlagen
TI am Ende - Aus für Konnektor und elektronische Gesundheitskarte: Gematik stellt TI 2.0 vor
StefanKittelVor 1 TagInformationSicherheitsgrundlagen5 Kommentare

Hallo, nach der Großstörung in 2020 und allgemeinen Vorwürfen bezüglich der zweifelhaften Konnetktoren scheint die TI nun den Stecker ziehen zu wollen. Nachdem nun ...

Windows Systemdateien
Sql Server 2014 mit extrem vielen DBs auf neuen Server migrieren
gelöst itnirvanaVor 1 TagFrageWindows Systemdateien6 Kommentare

SQL DB Migration auf anderen Server eigentlich ok. Management Studio export . Anderer Server Imporr. Berevhtigung neu setzen SQL User ersteölen etc Jetzt habe ...

Outlook & Mail
Gibt es ein allgemeines Outlook senden Problem zur Zeit?
StefanKittelVor 1 TagFrageOutlook & Mail3 Kommentare

Hallo, habe gerade kurz hinterander 2 völlig getrennte Kunden mit dem gleichen Wirren Problem in Outlook. A) Outlook 2019, Exchange bei Busymouse24 (Hoster), Mit ...

Netzwerkgrundlagen
Cisco IOS: shut?
gelöst ral9004Vor 1 TagFrageNetzwerkgrundlagen15 Kommentare

Hallo Auf dem Cisco Switch läuft IOS XE Gibraltar (16.12) Die Dokumentation des Config Scripts enthält diese Anweisung "shut" wird die Abkürzung für "shutdown" ...