garfieldt
Goto Top

Useranmeldung am SBS keine Rechte mehr auf dem Server

Oder kennt der Server seinen User nicht mehr?

Heute Mittag konnte ein User auf einmal nicht mehr auf seine Netzlaufwerke zugreifen. Der User meldete sich ab, als er sich wieder anmelden wollte, stellte sich die Situation wie folgt da:
-Profil vom Server wird nicht geladen
-LoginScript wird nicht ausgeführt, somit werden auch keine Netzlaufwerke gemappt
-Der Fehler tritt an jeder Arbeitsstation im Netzwerk auf, jedoch nur bei diesem einen Server
-Wenn der User mit einem Lokalen tempörären Profil angemeldet ist, kann er mit seinem Benutzernamen keine Netzlaufwerke auf dem Server mappen.

Irgendwie scheint es mir, als ob der Server diesem einen Useraccount nicht mehr kennt. Der Server ist ein SBS 2003, die Clients sind XP Pro Clients. Ich habe probiert den Account zu deaktivieren und wieder zu aktivieren, jedoch ohne Erfolg, auch als ich das Servergespeicherte Profil gelöscht habe, wurde zwar ein neues angelegt, das Problem wurde nicht behoben.

Kann mir jemand weiterhelfen? Kann den Account nicht einfach löschen und einen neuen erstellen, da dem Account ein Exchange Postfach zugeordnet ist.

Update:
Bei einem weiteren Useraccount ist jetzt dasselbe Problem auch aufgetreten. Ich habe jetzt für einen Benutzer einen tempörären Account erstellt, hiermit kann er sich einloggen. Das Loginscript funktioniert. Sobald ich jetzt aber den Profilordner wieder auf \\Server\Freigabename\Username setze, klappt die anmeldung nicht mehr (Fehler Servergespeichertes Profil nicht verfügbar | Loginscript wird nicht ausgeführt), obwohl der Ordner nicht existiert und somit neu angelegt werden müsste.

Content-Key: 29453

Url: https://administrator.de/contentid/29453

Printed on: December 2, 2022 at 23:12 o'clock

Member: Garfieldt
Garfieldt Apr 03, 2006 at 09:22:30 (UTC)
Goto Top
Update2:
So wie es aussieht, sind alle Servergespeicherten Profile davon betroffen, und fallen nach und nach aus, es gibt noch keinen User ohne Servergespeichertes Profil, der das Problem hat.

Hat denn keiner von euch einen Tip für mich? Bin echt ein bisschen Ratlos.

Rechte der Freigabe und des Ordners mit den Profilen habe ich auch schon überprüft, scheinen ok zu sein.
Member: Garfieldt
Garfieldt Sep 13, 2006 at 04:07:55 (UTC)
Goto Top
Update3:
Hat sich alle geklaert, ein Prozessorluefter des Servers war mit Staub zugesetzt und die CPU ist dadurch zu heiss geworden, dadurch wurde der Server tierisch langsam, da die CPU automatisch runtergetaktet wurde und konnte die Profile nicht mehr uebertragen. Nach dem tausch des CPU Luefters lief alles wieder ohne Probleme.