Verlegekabel CAT6.A Rückflussdämpfung

dieterwillswissen
Goto Top
Moin,

die Schwiegereltern werden gerade von mir verkabelt, zum Einsatz kommt CAT6A, weil die Leerrohre keine dickeren Durchmesser (CAT7) zulassen.
Bevor ich das Kabel verlegt habe, habe ich ein paar Meter von der Rolle abgelängt, Keystone Module aufgelegt und durchgemessen-> Perfekt.

Nach dem Verlegen zeigt sich leider ein ganz anderes Bild und ich bekomme keinen Connect, weil die Rückflussdämpfung Ärger macht.
Ich habe testweise statt Keystone, "normale" LSA Dosen genommen und hier das gleiche Fehlerbild erhalten.

Damit sind die Module als Fehlerquelle erst Mal raus, bevor ich das Kabel tausche (hat jemand einen Tipp für ein dünnes Marken CAT6A Kabel (S/FTP)?),
kennt jemand noch eine Möglichkeit den Fehler einzugrenzen?

Vielen Dank

Content-Key: 3555316598

Url: https://administrator.de/contentid/3555316598

Ausgedruckt am: 19.08.2022 um 09:08 Uhr

Mitglied: tikayevent
Lösung tikayevent 05.08.2022 um 18:00:26 Uhr
Goto Top
Kannst du denn Durchgang messen? Würde mich arg wundern, wenn die Kabel gerissen sind.
Die Paare beim auflegen eingehalten?

Gutes Retrofit-Kabel ist das Draka UC Home.
Mitglied: Dieterwillswissen
Dieterwillswissen 05.08.2022 um 18:55:53 Uhr
Goto Top
Ehem, was meinst Du mit Durchgang?
Die Belegung ist ok, ich habe mir ein Fluke geliehen und alles am Kabel ist ok, nur diese Rückflussdämpfung bekomme ich nicht in den Griff. Ich habe allerdings auch keine große Ahnung davon, ich komme bestimmt auf gute 10 KM verlegtes Kabel (nicht gewerblich, sondern in der Familie, wie das halt so ist, wenn man irgendwas mit Computern zu tun hat), so was war noch nie dabei, ich hatte wohl Glück, dass es immer "gepasst" hat face-wink
Mitglied: cykes
cykes 05.08.2022 um 19:12:13 Uhr
Goto Top
Nabend,

vielleicht hilft Dir da die folgende Seite direkt bei Fluke: https://de.flukenetworks.com/knowledge-base/dtx-cableanalyzer/return-los ...

Aber im Eingangspost schreibst Du:
[...] ich bekomme keinen Connect.
Du kannst also auch bei Anschluss des Kabels an Switch bzw. PC keine Verbindung aufbauen? Oder ist das Deine Interpretation des Messergebnisses?

Ein ordentliches Messgerät ist sicher hilfreich, aber man muss die Ergebnisse eben auch interpretieren können. Zumindest die Anschlüsse an die Keystones solltest Du überprüfen (siehe auch die Empfehlungen auf obiger Seite).

Ansonsten ist das natürlich auch von der Qualität sämtlicher Komponenten abhängig, so auch von Deiner "Arbeit".

Gruß

cykes
Mitglied: Dieterwillswissen
Dieterwillswissen 05.08.2022 um 20:14:39 Uhr
Goto Top
Ja, ich habe zuerst versucht eine Verbindung zum Switch aufzubauen, bevor ich das mit dem Fluke geprüft habe.
Da ich nur mit diesem Kabel Probleme habe, und mit dem zeitgleich verbauten Kabelrest eines anderen Herstellers nicht, gehe ich tatsächlich von einem Problem im Kabel aus. Tja, mal sehen was daraus wird.
Danke jedenfalls euch beiden, für die Antworten.
Mitglied: Dobby
Dobby 05.08.2022 um 21:24:48 Uhr
Goto Top
Hallo,

wir wissen nicht alles und kennen nicht alles, in Deinem Netzwerk.

- CAT.6A Verlegekabel in die Wand (Rohr)
An die Dosen und das Patchfeld, bitte gleich auflegen (A/B)
- CAT.6A Patchfeld (vollgeschirmt)
Verlegekabel und Netzwerkdosen bitte gleich auflegen (A/B)
- Netzwerkswitch
Mit autosensing 10/100 1000/10.000

- CAT.6A Kabel SFTP (PIMF) (Patchkabel)
Von den Netzwerkdosen zu den Geräten
- CAT.6A Netzwerkdosen (Geschirmt)
An das Patchfeld

Mögliche Fehlerquellen:
- Kein Verlegekabel benutzt sondern "nur" Patchkabel von der Rollen
- Pachtkabel SFTP (PIMF) selber gecrimpt
- Patchfeld offen oder nicht geschirmt
- CAT.6A nicht durchgehend benutzt
- Nur nach A/B geschaut und nicht wie es sein soll, direkt abgelesen und verglichen

Bei einigen Firmen ist A wie B und umgekehrt oder ganz falsch beschriftet!!!!!!!!!
Also für eine Anlegevariante entscheiden und diese dann von der Netzwerkdose, über das Patchfeld
bis an den Switch und/oder das Endgerät (Patchkabel) bei Eigenbau einhalten!!! Ist hier wohl auch das
Problem, meiner Meinung nach!



Dobby
Mitglied: cykes
cykes 06.08.2022 um 07:01:50 Uhr
Goto Top
Die Vermutung, dass Patchkabel statt Verlegekabel verwendet wurde, hatte ich auch schon. Eigentlich sind alle Verlegekabel ungefähr gleich dick, unabhängig von der Kategorie.
Patchkabel ist i.d.R. für LSA-Dosen/Keystones eher ungeeignet, weil es keine starren Adern hat.
Mitglied: chgorges
chgorges 06.08.2022 um 08:52:07 Uhr
Goto Top
Zitat von @cykes:

Eigentlich sind alle Verlegekabel ungefähr gleich dick, unabhängig von der Kategorie.

Nope, CAT6A Verlegekabel haben idR AWG26, CAT7A AWG 22 oder 23, also deutlich dicker.
Mitglied: cykes
cykes 06.08.2022 um 09:26:07 Uhr
Goto Top
Ok, bin nicht so der Strippenzieher, man lernt immer was dazu face-smile
Mitglied: Dieterwillswissen
Dieterwillswissen 06.08.2022 um 10:34:57 Uhr
Goto Top
Zitat von @cykes:

Die Vermutung, dass Patchkabel statt Verlegekabel verwendet wurde, hatte ich auch schon.

Laut Lieferschein und Produktbeschreibung auf der Hersteller Homepage handelt es sich um Verlegekabel.
Mitglied: yoppi1
yoppi1 06.08.2022 um 10:54:32 Uhr
Goto Top
Auch frisch gelieferte Verlegekabel können defekt sein. Murphys Gesetz und so.

Der Unterschied zwischen CAT 6 und 7 kann bei langen Leitungen schon erheblich sein. Pro km liegt der Widerstand von AWG22 bei ca. 50 Ohm. Bei AWG26 schon bei ca. 150 Ohm.
Wenn man allerdings davon ausgeht, dass man in einem Haus wohl nicht mehr als 100m "am Stück" verkabelt, dürfte das keine Rolle spielen. Irgendwer sagt mal, dass die maximale Entfernung bei LAN-Kabel ohne weitere Verstärkung bei ca. 160m liegt.

Du solltest mal die Adern klassisch mit dem Multimeter "durchgangspiepsen". Wenn's durchgeht, aber TCP nicht will, dann ist wahrscheinlich eine Ader vertauscht. Und Du solltest parallele Adern auch durchklingeln. Vielleicht ist irgendwo eine winzige Litze in den Dosen oder Keystones als Brücke unterwegs (sprich: Kurzschluss bzw. Überbrückung). Ausschliessen kann man das nie, solange man es nicht...äh...ausgeschlossen hat ;)
Mitglied: BassT23
BassT23 06.08.2022 um 13:23:08 Uhr
Goto Top
Wie lange sind denn die einzelnen Leitungen?
Über 100m ist alles problematisch, ...
Mitglied: Stromer
Stromer 08.08.2022 um 13:11:22 Uhr
Goto Top
Hallo,

mach dir doch mal ein "Testkabel" nach Norm max. = 90 m (+ 2 x 5 m Patchkabel= 100m ) und miss das mit dem Fluke (welches Gerät hast du?) durch (hast du die richtigen Kabelwerte im Fluke eingetragen=Datenblatt des Herstellers)?
Das Musterkabel müstest du mal zum laufen bringen.
Möglichst wenig Schlaufen, große Biegeradien!

Wie hast du die Kabel geerdet?
- gar nicht
- Einseitig
- Beidseitig

Was hast du für eine Stromversorgung "TN-C-S oder TN-S?
Nach Norm müstest du TN-S haben
oder UTP Kabel verlegt haben!

Wenn ich deine 10 km verlegte Kabel betrachte,
müßtest du 100 Ports oder mehr in der Anlage installiert haben, ist das richtig?
Mitglied: dbru61
dbru61 08.08.2022 um 13:21:17 Uhr
Goto Top
Moin,

Rückflussdämpfung ist nicht Leitungsdämpfung. Die Rückflussdämpfung ist ein Maß für die Anpassung an die Signalsenke. Hohe Rückflussdämpfung heist, es kommt wenig zurück => bessere Anpassung.
Geringe Rückflussdämpfung heist schlechte Anpassung, also i.d.R. bei CAT-Kabel die LSA-Verbindung mist, weil nicht richtig eingelegt, weggedrückt oder zu kurz oder zu lang und Kurzschluß am metallischen Gehäuse der Dose.

Dose aufmachen, scharf hingucken, ggf neu auflegen.
Mitglied: Dieterwillswissen
Dieterwillswissen 13.08.2022 um 19:04:46 Uhr
Goto Top
Zitat von @tikayevent:

Kannst du denn Durchgang messen? Würde mich arg wundern, wenn die Kabel gerissen sind.
Die Paare beim auflegen eingehalten?

Gutes Retrofit-Kabel ist das Draka UC Home.

Ich habe nach weiteren Tests und Messungen das Kabel gegen das Draka ausgetauscht, und damit war der Fehler weg.
Ich denke mal, dass das Kabel einen Schlag hatte und wende mich jetzt mal an den Händler.