Versenden über Smarthost und Exchange Probleme.....

Mitglied: gizmoo

gizmoo (Level 1) - Jetzt verbinden

12.07.2006, aktualisiert 14:24 Uhr, 7975 Aufrufe, 3 Kommentare

Hi,

ich hab einen W2K3 Server hier auf dem läuft ein Exchnage 2003, ich hab alles soweit eingerichtet und es funktioniert auch so wie ich mir das vorstelle.
Da ich Dynamische IPs habe versende ich über einen "Smarthost" und empfange meine Post über einen Pop3 Connector der im Exchange läuft.
Funktionieren tut das auch alles ohne Probkem.....

Ich habe als Absenderadresse meinen Exchange so eingestellt das er meine GMX Adresse nimmt wenn ich eine Mail zu jemandem schicke.

Das Problem ist nur das wenn ich eine Mail vershicke wird diese bei manchen Providern als SAM erkannt. Ich denke das liegt daran das ich ja über meinen Provider die E-Mails verschicke und nicht über GMX direckt, da der Provider eine andere IP hat als die GMX Server wird es als SPAM erkannt von machen systemen. Ist das richtig ??

Meine Frage jetzt an der Stelle, wie stell ich das ab ? Ich möchte aber als Absender meine GMX Adresse weiterhin haben...... Oder ist das garkein richtiger Smarthost den ich da habe ?!
Mitglied: unzhurst
12.07.2006 um 12:57 Uhr
Hallo Gizmoo,

wenn deine Mails als Spam erkannt werden, dann würde ich sagen dass es
eher nicht am Smarthost liegt. Lass dir doch mal von jemandem bei dem die Mail
als Spam erkannt wird den Header schicken, normalerweise tragen Spamfilter
dort ihre Bewertung ein. Ggf. hast du sonstige "Konfigurationsmängel" die das
Spamlevel in die Höhe treiben.

Wenn deine Mail mit einem NDR zurückkäme, dann wäre es etwas anderes.
Andere Frage: Lässt sich der GMX Account auch per Pop3 abrufen? Dann müsstest
du ja auch einen SMTP-Server haben über den du Mails verschickst? Ggf. per SMTP-Auth?
Wenn ja, könntest du auch diesen im Exchange als Smarthost konfigurieren und die
Zugangsdaten üfr SMTP-Auth hinterlegen.
Such mal hier www.msxfaq.de

Reichen dir die Infos?

Gruß
Patrick
Bitte warten ..
Mitglied: gizmoo
12.07.2006 um 14:08 Uhr
Hi Patrick,

Ich versende ja schon über einen Smart Host, ich hab hier nen Webspace Provider, über den sende ich per SMarthost die ganzen E-Mails über Exchange raus.
Folgende Fehlermeldung hab ich bekommen:

Ich bekomme aber diese Meldung hier:

Remote host said: 550-5.7.1 {mx086} The recipient does not accept mails from 'gmx.de' over foreign mailservers

Und bei nem anderen Privider bekomm ich diese hier:

cassandra.c01.xxxx.de saw a message coming from the IP address 82.4.6.71 which is xxxx.xxxxx.de; the sender claimed to be xxxx@gmx.de.

However, gmx.de has announced using SPF that it does not send mail out through 82.4.6.71 . That is why the mail was rejected.

If you are xxx@gmx.de:
gmx.de should have given you a way to send mail through an approved server.


Ich bin mir auch sicher das die Mails über Smarthost verschickt wurden......
Bitte warten ..
Mitglied: unzhurst
12.07.2006 um 14:24 Uhr
Hallo Gizmoo,

dann wird die Mail aber nicht als Spam erkannt sondern es wird anhand des SPF
Eintrags geprüft ob der Mailserver von dem die Mail kommt, tatsächlich einer
von GMX ist. Und das ist er eben nicht... da kannst du erstmal auch nix drehen.

Du verschickst die Mails bestimmt über einen Smarthost, aber dein Smarthost ist
halt kein Server von GMX. Und eben die sind im SPF Eintrag hinterlegt.
Wenn du jetzt eine Mail mit @gmx.de an jemanden schickst, dessen Mailserver den
SPF prüft, dann prüft er ob die IP von der deine Mail kommt tatsächlich ein Server von
GMX ist. Da dies bei deinem Webspace Provider nicht der Fall ist, wirst du entweder
versuchen müssen ob du den GMX-Server auch als Smarthost verwenden kannst,
oder du hast Pech.
Da mittlerweile viele Mailserver konfiguriert werden dass sie den SPF prüfen wirst
du über kurz oder lang mehr Schwierigkeiten bekommen.

Alternativ könntest du dir in deinem Outlook ja zusätlich zum Exchange-Konto
noch Pop3 hinzufügen und die Daten von GMX eintragen. Dann kannst
du für den Versand im Emailfenster unter "Senden Von" den GMX-Account
auswählen. Ist halt nur ne Notlösung ;)

Gruß
Patrick
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 21 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 11 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 10 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...