Weißer Streifen beim Drucken nach KB5000848 installation auf WinServer 2012 R2

Mitglied: gramzow

gramzow (Level 1) - Jetzt verbinden

13.04.2021 um 13:41 Uhr, 850 Aufrufe, 4 Kommentare

Hallo,

nach der Installation des KB5000858 vom 09.03.2021 habe ich beim Drucken von *.jpg Dateien einen weißen Streifen in der Mitte (ca. 70% des Blattes weiß).

Öffnet man die jpg Datei mit Paint, druckt er normal. Kennt jemand das Problem und hat eventuell eine Lösung für mich?

Das Problem tritt an verschiedenen Servern auf auf allen Druckern, auch auf PDF Druckern wie PDF24.

Das Problem wurde auch schon anderweitig diskutiert, aber auch dort wurde keine Lösung gefunden.
https://www.borncity.com/blog/2021/03/12/patchday-windows-8-1-server-201 ...

Ich habe nun KB5000848 wieder deinstalliert, aber eine abschließende Lösung ist das nicht. Vielleicht hatte ja jemand das gleiche Problem und eine Lösung parat.

Windows 8.1 ist davon wohl auch betroffen.

Vielen Dank
Mitglied: chgorges
13.04.2021 um 13:47 Uhr
Die Lösung ist das Korrekturupdate KB5001640 für dich. Steht auf der zweiten Seite https://www.borncity.com/blog/2021/03/23/windows-7-8-1-server-korrektur- ...

VG
Bitte warten ..
Mitglied: StefanKittel
13.04.2021 um 13:50 Uhr
Zitat von @chgorges:
Die Lösung ist das Korrekturupdate KB5001640 für dich. Steht auf der zweiten Seite https://www.borncity.com/blog/2021/03/23/windows-7-8-1-server-korrektur- ...
Aber leider nicht für alle Probleme.
Einige Zahnärzte haben auch mit dem Update weiterhin Probleme beim Drucken.
Mit wushowhide kann man das Update verhindern.
Stefan
Bitte warten ..
Mitglied: gramzow
13.04.2021 um 14:07 Uhr
Danke für die Antwort. KB5001640 hatte ich nicht auf dem Schirm. Werde ich morgen mal testen und gebe dann hier Rückmeldung.
Bitte warten ..
Mitglied: dertowa
13.04.2021 um 14:48 Uhr
Zitat von @StefanKittel:
Einige Zahnärzte haben auch mit dem Update weiterhin Probleme beim Drucken.
Stefan

Die haben dann wohl zu viel Bleaching betrieben... :D
Heute Abend sollten die Korrekturen ja überall Einzug erhalten, auch ohne optionales Update.
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
FB und Archer 2 getrennte Netze mit einer WAN-Verbindung
neuhier14Vor 1 TagFrageRouter & Routing25 Kommentare

Hallo, ich habe eine Fritzbox 7490 und einen Archer C5 mit OpenWRT. Die Fritzbox ist mein Hauptrouter. Ich würde daneben gerne ein komplett getrenntes ...

Netzwerke
PFSense und Transferprobleme
Xaero1982Vor 1 TagFrageNetzwerke25 Kommentare

Moin Zusammen, leidiges Thema PFSense - ich hab mich mal wieder ran gewagt. Ich hab hier so ein paar VLANs laufen und nen ESX. ...

Exchange Server
Postfach für öffentliche Ordner ist voll
gelöst Tommy525600Vor 1 TagFrageExchange Server6 Kommentare

Hallo an alle, ich habe folgendes Problem: Mein primäres Postfach für öffentliche Ordner ist voll (99,58 GB) (und ja, ich kann auch nix dafür). ...

Linux
Bootable Win7 stick from Raspberry commandline
winlinVor 22 StundenFrageLinux12 Kommentare

Hallo zusammen Ich benötige einen bootfähigen Win7 USB Stick. Muss diesen über meine Raspberry erstellen. Was ist die beste Variante habe schon ein paar ...

Windows Server
Kein Netzwerkzugriff auf Windows Server 2019?
Henk86Vor 1 TagFrageWindows Server8 Kommentare

Ich habe mir einen neuen "Heimserver" mit Windows Server 2019 (evaluation vorerst) aufgesetzt. Gestern habe ich von meinem Hauptrechner einige Daten auf den Server ...

Windows Server
Problem bei Windows 10 Deployment mit MDT
gelöst neophyte2021Vor 1 TagFrageWindows Server7 Kommentare

Hallo, ich habe folgendes Problem, ich habe in einem Artikel auf englisch gelesen, das wenn man mit dem MDT Windows 10 ausrollen will und ...

Netzwerke
Verständnisfrage pfSense mit Fritzbox, VLAN und Switch
newbie1Vor 1 TagFrageNetzwerke8 Kommentare

Hallo, ich bin kurz davor mir eine pfSense einzurichten via ISO-Image auf einem alten PC. Vorhaben: Fritzbox -> pfSense -> Switch -> Endgeräte Was ...

Exchange Server
Mails fehlen im Exchange-Server 2016
it-basixsVor 23 StundenFrageExchange Server4 Kommentare

Moin, moin zusammen. Ich habe leider ein Problem mit einem Exchange Server 2016 CU20 inkl. aller Patches. Laut Ereignisanzeige von POPcon, werden die Mails ...