Win 7 in einer Server2008 Domäne

amducias
Goto Top

Nur mal so eine kleine Frage

Gibt es jemand der den RC vom WIN 7 schon in der Domäne hängen hat und damit anstandslos zufrieden ist.

Ciao

Content-Key: 122342

Url: https://administrator.de/contentid/122342

Ausgedruckt am: 22.05.2022 um 13:05 Uhr

Mitglied: designroffel
designroffel 09.08.2009 um 13:11:58 Uhr
Goto Top
ich habe in einer recht umfangreichen Server 2008 (nicht R2)-Domäne ein paar (virtuelle) Windows 7 RC-Clients laufen. Bisher habe ich keine Probleme entdeckt bzw. nicht auf einfache Weise lösen können.

Falls Du ein konkretes Problem hast kann ich das gerne mal bei mir gegentesten.
Mitglied: 45877
45877 09.08.2009 um 13:52:13 Uhr
Goto Top
hallo,

wir haben einen win 7 rechner in einer 2003er domäne und keine wiklrichen probleme.
Mitglied: Amducias
Amducias 09.08.2009 um 13:53:02 Uhr
Goto Top
Danke erstmals für deine Antwort.

Ja ein kleineres Problem hab ich da schon.
Am Server 2008 x32 bit Enterprise SP1,
hängt ein WIN 7 RC x64 bit Client.

Von Zeit zu Zeit nimmt der Client gern mal kurz eine kleine Auszeit.
Nichts reagiert mehr, aber registriert wird jede Tasteneingabe.
z.B. wenn Musik läuft, dann läuft Lied zu Ende bis neuer Track beginnt, da macht er dann nicht weiter.

Nach der Auszeit führt er die Arbeiten aus, welche ich in der Auszeit angefordert habe.
z.B. Windows Explorer starten, Strg+Alt+Ent -> Fenster, Konsole sperren, Musik spielt beim nächsten Track weiter u.ä.

Hab vorher anstatt dem WIN 7 das Vista Ultimate (x32 bit) gehabt, das Lief anstandslos.

Ich bin am überlegen ob es evtl. an der 64bit Version liegt.

Danke für deine Tips
Mitglied: transocean
transocean 09.08.2009 um 14:12:39 Uhr
Goto Top
Mahlzeit,

auch ich habe einen Client mit Win7 testweise in einer 2008 SBS Domäne hängen. Funktioniert so weit ganz gut.
Lediglich die Verbindung über http://connect funktioniert nicht. Aber damit kann ich leben.

Gruß und einen schönen Restsonntag.

Uwe
Mitglied: Amducias
Amducias 09.08.2009 um 14:25:04 Uhr
Goto Top
Du was meinst du mit "http://connect" " ?

Ciao
Mitglied: 21277
21277 09.08.2009 um 17:38:28 Uhr
Goto Top
zum Test in einer 2003 und 2008 Domäne. Bis auf die Druckeranbindung (2003 Domäne) war alles i.o.
Mitglied: avenger82
avenger82 09.08.2009 um 19:05:28 Uhr
Goto Top
Hab Windows 7 in 2003er Domäne laufen.

1. Installation hab ich, wie ich glaube, mit dem neuesten Blackberry Manager kaputt gemacht. Zumindest soweit dass im Internet Explorer kein Flash mehr verwendet werden konnte. Irreparabel.

2. Installation läuft tadellos ohne Blackberry Manager.
Ich bin begeistert von der Geschwindigkeit und der Handhabung.
Bisher funktioniert alles perfekt.

Hab davor Vista verwendet. Hab mich gleich ins 7er verliebt ^^
Mitglied: Amducias
Amducias 09.08.2009 um 20:56:11 Uhr
Goto Top
Jo Win 7 gefällt mir auch gut.

Hab heute überlegt ob ich des 32bit noch installieren soll.
Aber seit einigen updates und einem evtl. möglichen IP-Konflikt läuft es inzwischen ohne Pausen.

Hoffe das der evtl. IP-Konflikt die Pausen verursacht hat.

Ciao

P.S. Werd langsam alt. Vergeb schon die gleichen IPs.
Mitglied: Ale104366
Ale104366 11.08.2009 um 09:21:42 Uhr
Goto Top
Hallo!

Wir haben auch WIN 7 Clients in einer 2008 Domäne und es funktioniert alles einwandfrei.
Mitglied: Amducias
Amducias 11.08.2009 um 09:36:19 Uhr
Goto Top
Schön, habt ihr auch Server x32 bit und x64 bit Client am Start?

Ciao
Mitglied: avenger82
avenger82 11.08.2009 um 09:44:03 Uhr
Goto Top
Bei mir Server 2003 64bit Domäne und 7 64bit.

Läuft super.
Mitglied: Amducias
Amducias 11.08.2009 um 09:54:44 Uhr
Goto Top
Ok vielleicht ist des das Problem.

Danke für die schnelle Antwort.

Ciao
Mitglied: Ale104366
Ale104366 11.08.2009 um 10:24:07 Uhr
Goto Top
Ja beides sowohl Enterpreis als auch Standard
Mitglied: Amducias
Amducias 11.08.2009 um 10:46:08 Uhr
Goto Top
Gut, dann werd ich des neu auf x32 bit aufsetzen.
Vielleicht gehts dann.

Danke für die Antwort.

Ciao
Mitglied: 21277
21277 11.08.2009 um 13:43:00 Uhr
Goto Top
ich würde nicht als x32 aufsetzen. Schon wegen der 4GB Beschränkung....
Mitglied: 21277
21277 11.08.2009 um 13:44:17 Uhr
Goto Top
Nachtrag:
Bei und läuft der Server als X64BS. Und alles zufriedenstellend. Der Server hat 8GB Ram eingebaut.
Mitglied: Amducias
Amducias 11.08.2009 um 16:10:45 Uhr
Goto Top
Hab leider kein x64 bit Server.

Trotzdem danke.

Ciao
Mitglied: avenger82
avenger82 11.08.2009 um 16:13:40 Uhr
Goto Top
Worum gehts eignetlich ?
Bei welcher Konstelation funktioniert es nicht ?
Mitglied: Raducanu
Raducanu 13.08.2009 um 08:49:19 Uhr
Goto Top
hatte Probleme mit einen windows 7 x64 RC Client an einen SBS2008 SP1.
Beim Computerstart vergingen 5min bis ich anmelden konnte.
Laut eventlog war GPClient schuld.
habe die Verteilung des SBSClients aus dem Loginscript genommen und es läuft...
Mitglied: Amducias
Amducias 13.08.2009 um 15:28:21 Uhr
Goto Top
Ok, ne beim Start gehts immer zügig.
Des kommt immer spontan, wenn es eigentlich Problem laufen müsste.

Danke für die Antwort

Ciao