Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2K neuinstallation

Mitglied: stefan-MUC

stefan-MUC (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 26.02.2007, 3430 Aufrufe, 7 Kommentare

Übernahme von Programm-, Nutzer- und Systemeinstellungen

Hallo,
ich habe folgendes Problem:
Ein Kundenrechner mit umfangreicher lokaler Softwareinstallation erkannte das CD_ROM-Laufwerk nicht mehr. Alle Versuche schlugen fehl.
Dann folgende Vorgehensweise:
Da das CD-ROM unter Windows nicht erkannt wird (Reparaturinstallation also nicht möglich war) habe ich die Festplatte in einen anderen Rechner eingebaut, das alte WINNT-Verzeichnis umbenannt, die Festplatte wieder den Kundenrechner eingebaut und Win2K dort neu installiert.
Es gibt nun eine Verzeichnis WINNT (aktuelles Windows-Systemverzeichnis) und WINNT_alt (ehemaliges, fehlerhaftes Systemverzeichnis).
Besteht nun die Möglichkeit die unter dem "alten" Windows installierten Einstellunge in das neue Verzeichnis zu übertragen? (v.a. Programmeinstellungen, Benutzereinstellungen)
Wenn ja - wie?

Es würde mir sehr helfen, wenn hier jemand einen Rat wüsste....
Danke im Voraus!!
Mitglied: jato11
25.02.2007 um 22:33 Uhr
Das wird Dir nicht gelingen. Bei der Neuinstallation hat sich das neue Windows mit dem alten
gut vermischt. Z.B. die Ordner "Dokumente und Einstellungen" oder Programme.

Hast Du wenigstens vor der Installation ein Image von der alten Version erstellt.
Wenn "JA" kann man Dir hier vielleicht helfen.
Wenn "Nein" würde ich die Daten von dem Rechner sichern und eine saubere Neuinstallation durchführen.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: BigWumpus
25.02.2007 um 23:38 Uhr
Beim 1. Versuch wurde die CD nicht gelesen...

und nach dem Umbenennen eines Verzeichnisses auf der HDD wurde die CD wieder erkannt ?
Das kann ich nicht glauben! Du erzählst nicht die ganze Geschichte...
Bitte warten ..
Mitglied: onegasee59
26.02.2007 um 00:09 Uhr
und nach dem Umbenennen eines Verzeichnisses auf der HDD wurde die CD wieder erkannt ?

@BigWumpus
Nein er schrieb doch "... das alte WINNT-Verzeichnis umbenannt, die Festplatte wieder den Kundenrechner eingebaut und Win2K dort neu installiert." Also in/von der Neuinstallation wurde das CD-LW wieder erkannt.

@Stefan_MUC
Hast Du im alten Profil auch das zum Wiedererkennen des CD-LW versucht?
http://www.ebend.de/w2k-faq.htm#F47
oder
eine Reparaturinstallation des alten Profil versucht? http://www.ebend.de/w2k-faq.htm#F29

alternative: Clonen der Installation des alten Profiles und Hardware neu erkennen lassen http://www.ebend.de/w2k-faq.htm#F28
siehe dort ganz unten "298401: Verwendung des Systemvorbereitungsprogramms ("Sysprep.exe") zur Durchführung einer Datenträgerduplizierung"
und
So aktualisieren Sie eine bereits vorhandene Installation von Windows 2000
http://support.microsoft.com/kb/292175/DE/

gruß
onegasee59
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 00:15 Uhr
Das CD-Rom-Laufwerk war in Windows nicht mehr vorhanden.
Im BIOS wurde/wird es ganz normal erkannt.
Hat irgendwas mit dem Treiber zu tun - aber frag mich nicht was, das Thema hat mich tagelang beschäftigt - ohne Erfolg.
CD-Laufwerk ausgetauscht, alle Systemtreiber erneuert, Controller neu installiert, die berühmte "upperfilter"-Einträge in der Registry gelöscht, etc....
Dadurch war auch eine Reparatur der Windows-Installation nicht mehr möglich, da Windows nun mal das CD-ROM-LW dafür braucht. D.h. Systemtreparatur beginnen, bis zum Neustart alles ok, dann kein CD-Raufwerk mehr - ist dann irgendwie schlecht....
Vor der Neuinstallation hatte ich das "WINNT" in "WINNT_alt" geändert. Dann Windows ganz normal neu in "WINNT" installiert und - voila - cd-rom wieder da...
it's a kind of magic....
Ich versuch jetzt trotzdem mal die Programm- und Registrydaten zu übertragen - mal sehen, was passiert...
Bitte warten ..
Mitglied: onegasee59
26.02.2007 um 00:23 Uhr
"upperfilter"-Einträge in der Registry gelöscht, etc....

http://www.ebend.de/w2k-faq.htm#F47 kompl. abgearbeitet?

wenn ja ohne Erfolg, lies Benutzerprofil kopieren
http://groups.google.com/group/microsoft.public.de.german.win2000.sonst ...;

onegasee59
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 01:04 Uhr
Es war unabhängig von der Benutzeranwendung.
Windows erkannte bei jedem Benutzer (auch bei einem neu angelegten) zwar das Gerät, konnte aber den Treiber nicht laden.
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 01:30 Uhr
Also nur zur Information:
Nach der Neuinstallation war das CD-ROM-LW vorhanden.
Nach dem Übertragen der Registry gingen zwar alle Programme wieder, aber das CD-ROM-LW war wieder weg.
Es sind also eindeutig keine Treiberprobleme, sondern irgendwelche Einträge in der Registrierungsdatenbank.
Ich werde also alles komplett neu installieren - man hat ja sonst nix zu tun....
Gute Nacht und danke für Ratschläge!!
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
Leasingserver Neuinstallation
gelöst Frage von certifiedit.netRechtliche Fragen28 Kommentare

Schönen guten Abend Kollegen, mal eine Frage ins Blaue: Habt Ihr bereits die Erfahrung gemacht/davon gehört, dass ein Leasinganbieter ...

Windows 7
Neuinstallation Windows 7
gelöst Frage von NolanRWindows 721 Kommentare

Wir haben vor einigen Jahren ein Laptop - mit Windows 7 Home Premium vorinstalliert - erworben. Dann haben wir ...

Viren und Trojaner

Welche Schutzsoftware nach Neuinstallation?

Frage von Mr.HeisenbergViren und Trojaner10 Kommentare

Hey, ich habe soeben mein System mit Windows 10 neu aufgesetzt und nutze bis her nur den AntiVir als ...

Windows 10

Neuinstallation Terra Pad 1061

Frage von flulukWindows 103 Kommentare

Hallo, leider habe ich kein passendes Topic zu UEFI gefunden, aber da sich die Frage auf die Installation von ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba29 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...