mpanzi
Goto Top

Windows 11 Clean-install - BlueScreen

Hallo zusammen,

der PC meiner Frau (Gigabyte GA-B560M-D3P, i5, 32 GB RAM) möchte schon länger gerne auf Windows 11 upgegradet werden. Ich wollte dabei aber gleich den Plattenplatz vergrößeren. Es war eine 500 GB SSD M.2 drin und ich möchte eine 1 TB einbauen.

Vorher noch BIOS upgedatet, dann alte SSD raus, neue rein und Win11 installiert.

Läuft alles sauber durch. Dann kommt der erste Reboot. Dienste werden gestartet, Geräte eingerichtet - alles normal.

Dann der erste Bootvorgang bei dem die Windows-Oberfläche auftauchen sollte.

Pustekuchen - BlueScreen. Diverse Fehlermeldungen - die erste Kernel Mode Heap Corruption, dann wieder Reboot - IRQL LESS OR NOT EQUAL.

2 von den 4 RAM-Riegeln raus, keine Änderung - die anderen RAMs rein - auch nicht besser. Der RAM ist es also sicher nicht. Noch eine andere M2 ausprobiert (für mich - eine 2 TB) - auch nicht.

Dann Win10 installiert - problemlos. Nach 10 Minuten lief die Kiste. Aber es war ja nicht das Ziel Win10 zu installieren.

Es muss also was Win11-spezifisches sein. Da fällt mir eigentlich nur TPM ein. Ist aktiv - logo, sonst hätte der nicht auf Win11 upgraden wollen. Ich hab die Wahl zwischen Firmware TPM und Seperates TPM - soll aber keinen Unterschied machen.

Bevor ich da jetzt noch länger rumstochere, hat jemand sowas schonmal gehabt?

P.S. gibt keine Zusatzgeräte, wie Grafikkarte oder so. Alles onboard. Und außer Monitor, Maus und Tastatur hängt da nichts dran.

Content-Key: 11923713323

Url: https://administrator.de/contentid/11923713323

Printed on: April 16, 2024 at 04:04 o'clock

Member: godlie
godlie Mar 04, 2024 at 08:28:37 (UTC)
Goto Top
Hallo,

wie verhält sich die Kiste wenn du von deinem Win10 auf Win11 ein Inplace Upgrade machst?

grüße
Member: mpanzi
mpanzi Mar 04, 2024 updated at 09:29:52 (UTC)
Goto Top
Das hab ich noch nicht gemacht. Ich wollte die alte Festplatte nicht ändern, sondern gleich neu installieren. Ist auch besser für mich, denn wenn die Kiste nach dem Upgrade nicht mehr hochfährt, hab ich ein Problem - und nicht mit dem Computer.

Aber ich werde das mal mit der neuen Installation machen. Muss ich aber wohl einige Zwischen-Updates machen, denn die Installations-DVD von Win10 ist schon was älter - 22H1 meine ich.

Ich hatte versucht, von Windows 10 das Win11-Setup von DVD zu starten. Das lief und lief und lief, dann ging ich zum Abendessen und als ich zurückkam war wieder Windows 10 und meinte, dass die Windows-11-Installation fehlerhaft war und daher das System wieder zurückgesetzt wurde.
Member: Boomercringe
Boomercringe Mar 04, 2024 at 09:37:42 (UTC)
Goto Top
Servus,

das klingt für mich nach einem Treiberproblem. Bootet die Kiste im Safe Mode über WinRE?
Falls ja, würde ich auf jeden Fall die Chipsatztreiber des MB Herstellers installieren...
Member: Lochkartenstanzer
Lochkartenstanzer Mar 04, 2024 at 09:44:03 (UTC)
Goto Top
Moin,

funktioniert denn ein clean install von Win10?

lks
Member: mpanzi
mpanzi Mar 04, 2024 at 09:50:12 (UTC)
Goto Top
Safemode, würde ich glatt mal probieren. Jetzt läuft grade das automatische Update - von Win10 angeboten. Danach sehe ich weiter.

Clean install von Win10 war kein Problem.
Member: Lochkartenstanzer
Lochkartenstanzer Mar 04, 2024 at 09:56:32 (UTC)
Goto Top
Zitat von @mpanzi:

Clean install von Win10 war kein Problem.

Testweise mal ein Win11-Upgrade auf diese clean-win10 versucht?

lks
Member: mpanzi
mpanzi Mar 04, 2024 at 09:58:37 (UTC)
Goto Top
Das läuft grade. Gestern hatte ich ein Update versucht, in dem ich das Setup von Win11 aus Win10 heraus gestartet habe. Ist abgebrochen und die Änderungen wurden rückgängig gemacht.
Member: mpanzi
mpanzi Mar 04, 2024 at 11:40:36 (UTC)
Goto Top
Also - ich hatte Win10 komplett fertig installiert - inkl. neuester Treiber. Dann aus Windows updaten lassen. Gleiches Problem - Win10 wurde automatisch wieder hergestellt.

Dann nochmal von DVD installiert. Wieder das Problem. Versuch im abgesicherten Modus zu starten brachte ebenfalls Bluescreen.
Member: Lochkartenstanzer
Lochkartenstanzer Mar 04, 2024 at 13:52:13 (UTC)
Goto Top
Dann tippe ich Mal, daß Deine Hardware eine Macke hat. mal memtest machen und SSD/HDD prüfen.

lks
Member: godlie
godlie Mar 04, 2024 at 14:00:07 (UTC)
Goto Top
Hallo,

hab grad mal die Specs von deinem Mainboard angesehen, hat das Ding einen TPM verbaut oder nur den Header dafür?

1 x Trusted Platform Module header (For the GC-TPM2.0 SPI/GC-TPM2.0 SPI 2.0 module only)

grüße
Member: mpanzi
mpanzi Mar 05, 2024 updated at 06:43:05 (UTC)
Goto Top
Die Hardware halte ich für unwahrscheinlich. Habe zwei unterschiedliche M.2-SSD und eine 2,5"-SSD ausprobiert. Außerdem den RAM getauscht. Bliebe die CPU und das Mainboard, aber mit Win10 läuft es ja problemlos - auch der Clean-Install.

Dachte ja auch schon an eine fehlerhafte DVD, hab eine neue ISO runtergeladen - leider auch nicht. Auch installieren von der ISO aus Win10 raus ändert nichts am Ergebnis.

Das Teil bietet in den BIOS-Einstellungen zwei TPM - einmal Seperate TPM und einmal Firmware-TPM.

Und wenn er kein TPM hätte, dann würde er gar nicht installieren und auch nicht in der Windows10-Oberfläche das Update durchführen. Dann stünde da "Ihr PC erfüllt nicht die Mindestanforderungen an die Hardware für Windows 11".

Hab mich übrigens beim Mainboard geirrt. Ist kein Gigabyte, ist ein ASUS PRIME B460M-A S1200

Hab mal beim Hersteller (Wortmann) angefragt, ob da was bei dem Gerät ein Problem bekannt ist. Treiber für Win11 sind jedenfalls runterzuladen. Also muss das Gerät für Win11 geeignet sein.
Member: Boomercringe
Boomercringe Mar 05, 2024 at 08:58:52 (UTC)
Goto Top
Wie hast du ein BIOS Update gemacht, wenn du nicht wusstest welches Board da drin war?

Welche BIOS Version hast du jetzt?
screenshot 2024-03-05 095720
Member: mpanzi
mpanzi Mar 05, 2024 at 09:19:06 (UTC)
Goto Top
Das BIOS-Update ist schon das richtige - habe ich von der Wortmann-Seite. Als ich den Text verfasst habe, habe ich mich geirrt. Wäre es das falsche und es hätte sich tatsächlich installieren lassen, hätte ich wohl andere Probleme face-smile.
Member: Boomercringe
Boomercringe Mar 05, 2024 at 09:21:56 (UTC)
Goto Top
Ist secureboot aktiviert?
Member: mpanzi
mpanzi Mar 05, 2024 at 12:03:01 (UTC)
Goto Top
Ja, ist aktiviert. Ohne das käme ich glaube ich gar nicht so weit. Ich denke, dann würde die Installation schon vorher abbrechen bzw. gar nicht starten, oder!?
Member: Lochkartenstanzer
Lochkartenstanzer Mar 05, 2024 at 12:28:56 (UTC)
Goto Top
Moon

Secureboot ist zum installieren nicht notwendig. Nur das Tpm muß aktiv sein.

lks
Member: Boomercringe
Boomercringe Mar 05, 2024 at 13:06:23 (UTC)
Goto Top
Quote from @mpanzi:

Es muss also was Win11-spezifisches sein. Da fällt mir eigentlich nur TPM ein. Ist aktiv - logo, sonst hätte der nicht auf Win11 upgraden wollen. Ich hab die Wahl zwischen Firmware TPM und Seperates TPM - soll aber keinen Unterschied machen.

Also welches TPM hast du jetzt aktiviert? PTT oder dTPM?
Member: mpanzi
mpanzi Mar 06, 2024 at 04:33:03 (UTC)
Goto Top
Ich habs mit beiden versucht. Bei dem separaten TPM kam aber bei der Prüfung das Ergebnis, dass der PC nicht für Win11 geeignet wäre.