Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2008 R2 Remotedesktophost - Zwischenablage -Text kopieren- funktioniert nur wenn Zielanwendung bereits geöffnet ist

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

27.09.2011 um 09:03 Uhr, 5807 Aufrufe, 7 Kommentare

Hallo zusammen,

im Einsatz ist ein Windows 2008 R2 Remotedesktophost.

Hier haben nun einige User ein Problem mit der Windows-Zwischenablage und kopieren von Text von einer in eine andere Anwendung beschrieben.

Hier die Beschreibung:

IST:
Wenn man z.B im Outlook einen Text von einer Mail kopiert und dann ein Textfenster in einer kaufmännischen Software öffnet und den kopierten Text einfügen will, ist dies nicht möglich.
Windows fügt dann einfach keinen Text ein.
Man kann den Text erst einfügen, wenn man vor dem Kopieren des Textes die Zielanwendung (in die man den Text reinkopieren möchte) bereits geöffnet hat, in welche man den Text (oder Bild) einfügen will.

SOLL:
Das Kopieren/Einfügen von Texten und Bildern über die Zwschenablage sollte problemlos funktionieren.

Kennt jemand das Verhalten und hat eine Lösung dazu wie man das beseitigen kann?


Danke für Unterstützung!

Gruß
Mitglied: DerWoWusste
27.09.2011 um 21:23 Uhr
Hi.

Hab ich eben getestet mit IE9 offen auf 2008 R2. Text kopiert, dann notepad geöffnet und erfolgreich abgeladen - reproduzier das mal bitte. Outlook ist da leider nicht drauf.
Bitte warten ..
Mitglied: jsysde
27.09.2011 um 23:50 Uhr
Passiert das direkt auf dem Terminalserver oder läuft das Outlook z.B. lokal auf dem Client und nur die kfm. Software auf dem TS?

Cheers,
jsysde
Bitte warten ..
Mitglied: Excaliburx
30.09.2011 um 22:17 Uhr
Hallo,

alles läuft auf dem Terminalserver in Remotedesktopsessions.

Gruß
Bitte warten ..
Mitglied: jsysde
30.09.2011 um 22:47 Uhr
Pff... ich öffne mal die Fragen-Trick-Kiste:
- Anwendungen sind im Installationsmodus installiert worden?
- Wenn 32Bit Office => nach C:\Program Files (x86) installiert?

- Betrifft das eigentlich jede Anwendung, also z.B im Notepad eine URl eingeben, kopieren, dann IE öffnen und einfügen klappt auch nicht?

- Ziehen noch irgendwelche GPOs auf die User/den Server?

Cheers,
jsysde
Bitte warten ..
Mitglied: Excaliburx
11.10.2011 um 11:30 Uhr
Hallo,

ja, die Anwendungen sind im Installationsmodus installiert worden.

Genau, es ist 32-Bit Office 2003 und nach Pfad C:\Program Files (x86) installiert.

Ja, das betrifft jede Anwendung.

Das Verhalten tritt auch beim Kopieren von Dateien auf z.B. Windows-Explorer Datei kopieren (STRG+C oder Rechtsklick -> Kopieren) dann eine neue Mail im Outlook öffnen STRG+V -> die Datei wird nicht eingefügt.

Kopiert man nun nochmal im Windows-Explorer die besagte Datei, während das Zielanwendungsfenster also die neue Mail bereits geöffnet ist, funktioniert das Einfügen der Datei mit STRG+V.

Das Verhalten haben die Benutzer auch lokal an ihren XP Clients (früher als noch nicht auf TS gearbeitet wurde, wurden alle Anwendungen lokal ausgeführt) seit SWYX!it im Einsatz ist.
Kann es ggf. Schwierigkeiten mit der Windows-Zwischenablage und SWYX!it bzw. den Komponenten die SWYX!it benötigt (Microsoft WSE 3.0) geben?
Ist jemand etwas dahin gehend bekannt?

Grundsätzlich habe ich herausgefunden, dass es bis Win XP noch die Clipbrd.exe in System32 gibt und den Dienst "Ablagemappendienst" jedoch ab Win Vista sind diese Systemobjekte nicht mehr vorhanden.
Wie wird ab Win Vista die Windows-Zwischanablage technisch geregelt? Und wie kann ich mir auf Win 2008 R2 die Zwischenablage aufrufen wie es bei XP mit der Clipbrd.exe möglich war?

Vielen Dank für weitere Rückmeldungen!

Gruß
Bitte warten ..
Mitglied: Excaliburx
17.10.2011 um 19:32 Uhr
Hallo,

es handelt sich auch um das Kopieren von Dateien - Windows-Explorer öffnen, Datei kopieren (dabei erscheint von der Office-Zwischenablage die Meldung, dass der Dateityp nicht unterstützt wird), danach z.B. eine neue Mail im Outlook (2003) öffnen und Bearbeiten einfügen -> es passiert nichts, die Datei wird nicht als Anhang eingefügt.
Kopiert man nun nochmals im Explorer die gleiche Datei, und fügt diese danach in die Mail ein, wird diese eingefügt (da die Zielanwendung bzw. das Zielfenster bereits geöffnet ist).

Kennt jemand dieses Verhalten und hat eine Lösung dazu?
Kann man evtl. die Office-Zwischenablage abschalten, sodass nur die Windows-Zwischenablage verwendet wird?

Danke im Voraus für Informationen!

Gruß
Bitte warten ..
Mitglied: idub52
08.11.2012 um 15:19 Uhr
Hallo,
ich habe das gleiche Problem mit der gleiche Konstellation, und habe leider bis jetzt immer noch keine Lösung.
weißt jemand vielleicht eine Lösung ??, es wäre nett, wenn ich sie auch erfahren könnte.

besten Dank im Voraus.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2

gelöst Frage von Zeus0815Windows Server4 Kommentare

Hallo zusammen, ich kann die Ursache für folgenden Fehler einfach nicht finden: Jedes mal wenn ich rechtsklick (z.B. auf ...

Windows Server

Windows 2008 R2 Upgrade

gelöst Frage von VerwirrterUserWindows Server8 Kommentare

Hallo zusammen, folgende Situation: Windows Server 2008 R2 Aktuelles Build mit allen Updates - Upgrade auf 2012 R2 hat ...

Windows Server

Windows Server 2008 R2 vs 2012 R2

gelöst Frage von ET-StudentWindows Server7 Kommentare

Hallo alle zusammen, ich hab bis jetzt im Privaten Bereich Server 2003 und Exchange 2003 genutzt. Jetzt würde ich ...

Windows 10

Windows 10 Home "Netzlaufwerk nicht bereit"

gelöst Frage von Oggy01Windows 1019 Kommentare

Hallo, ich bekomme unter Windows 10 Home nach einem Neustart immer die Meldung "Netzlaufwerk nicht bereit" unter AllwaySync. Ich ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 11 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 14 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 14 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 18 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs21 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...