Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2008 - USB 3.0 Treiber

Mitglied: Maffi

Maffi (Level 1) - Jetzt verbinden

24.10.2016 um 22:34 Uhr, 1910 Aufrufe, 14 Kommentare

Hallo,

ich habe ein Intel Server Board S1200, dort habe ich Windows Server 2008 drauf geklont, nun habe ich weder Netzwerk, noch Tastur und Maus. Windows Server 2008 hat keien Treiber für den USB 3.0 Controller. Ich habe div. BIOS Einstellungen ausprobiert. Ich komme mittels Windows 10 PE auf die Laufwerke, kann ich dort die fehlenden USB bzw. Netzwerktreiber (für Remotedesktop) in den Server 2008 integrieren?

Vielen Dank

Maffi
Mitglied: keine-ahnung
24.10.2016 um 22:52 Uhr
Moin,
ich habe ein Intel Server Board S1200, dort habe ich Windows Server 2008 drauf geklont, nun habe ich weder Netzwerk, noch Tastur und Maus.
wie klont man ein OS auf ein board? Aber mal davon abgesehen ... ohne Netzwerk ist der Server zumindestens sicher vor Angriffen .
Was hältst Du von Neuinstallation? Restore eines backup-images?

LG, Thomas
Bitte warten ..
Mitglied: Vision2015
24.10.2016 um 22:56 Uhr
nabend...

na ja- das du einen server nicht so einfach klonen kannst- hast du ja gemerkt

mit der Treiber CD kannst du alle treiber installieren... wo ist dein problem ?

Frank
Bitte warten ..
Mitglied: keine-ahnung
24.10.2016 um 23:03 Uhr
Moin nochmal,
wo ist dein problem ?
Keine Sicht, keine feedback-Möglichkeit . Die Kiste läuft quasi als verkapselte blackbox.

LG, Thomas
Bitte warten ..
Mitglied: Vision2015
24.10.2016 um 23:11 Uhr
Zitat von keine-ahnung:

Keine Sicht, keine feedback-Möglichkeit . Die Kiste läuft quasi als verkapselte blackbox.
ist aber sehr sicher für Daten etc...

LG, Thomas
frank
Bitte warten ..
Mitglied: keine-ahnung
24.10.2016 um 23:14 Uhr
ist aber sehr sicher für Daten etc...
Jupp - wie ich oben schon schrieb ... quasi das blechgewordene Träumchen eines jeden Datenschützers .

Guts Nächtle, Thomas
Bitte warten ..
Mitglied: Vision2015
24.10.2016 um 23:17 Uhr
Gute Nacht,



Frank
Bitte warten ..
Mitglied: Maffi
24.10.2016 um 23:18 Uhr
i love to Entertain you :D

Ok, ich habe das Windows auf ein RAID Laufwerk geklont, es fährt hoch und ich sehe den Anmeldescreen, kann allerdings ohne Maus/Tastaur mich nicht anmelden. Somit kann ich leider auch keine Treiber CD einspielen :/ ich hab versucht mit Acronis Universal Restore die Treiber nachzuinstallieren, dieser erkennt auch das Windows Server 2008 und installiert angeblich auch die Treiber, läuft ohne Fehler durch, allerdings bleibt das Problem weiterhin bestehen, nach dem Hochfahren holt sich der Server nix vom DHCP und ich kann keine Eingaben machen :/ laut Internet Recherche liegt das wohl an dem USB 3.0 Controller für den Windows Server 2008 keine Treiber mitbringt…
Ich bin etwas ratlos, der Server hat schon einige wichtige Konfigurationen die man leider nicht mal eben in einer Nachtsicht wiederherstellt.

Vielen Dank
Maffi
Bitte warten ..
Mitglied: Vision2015
24.10.2016 um 23:24 Uhr
nabend...

schon mal eine USB Tastatur am Intern USB Port genutzt ?
Also der- der Hochkant auf dem MB gedängelt wurde ?

alle anderen USB ports getestet ?

Frank
Bitte warten ..
Mitglied: runasservice
24.10.2016, aktualisiert um 23:51 Uhr
Hallo,

Windows Server 2008 hat keien Treiber für den USB 3.0 Controller.

was willst Du mit einen USB 3.0 Treiber? Das Intel Board S1200BT / S1200BTL hat "nur" 4 USB 2.0 Ports, das S1200SPL USB 2.0 und USB 3.0

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Maffi
25.10.2016 um 10:22 Uhr
Hallo,

ich habe das S1200SPL, leider funktioniert es weder mit den 2.0 Port noch 3.0.

http://en.community.dell.com/techcenter/b/techcenter/archive/2016/05/15 ...

hier habe ich eine Anleitung, wie man die Treiber in die ISO implementiert, aber ich habe wie erwähnt einen Klon auf der Festplatte.

Viele Grüße
Bitte warten ..
Mitglied: runasservice
25.10.2016, aktualisiert um 10:42 Uhr
Hallo,

Ich habe das S1200SPL, leider funktioniert es weder mit den 2.0 Port noch 3.0.

Problem ist, das Du den Server 2008 geklont hast, d.h. das evtl. keiner der in installierten Treiber auf dem neuen Board passend wird. Das kann, muss aber nicht funktionieren

Bevor Du jetzt versuchst die Treiber zu installieren, würde ich einfach ein Windows Backup vom Original-System ziehen und mit dem Windows Backup installieren. Das funktioniert bei einem Hardwarewechsel erstaunlich gut.

Ein Versuch ist das wert.....


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Maffi
25.10.2016 um 12:48 Uhr
Hallo,

ich habe leider das Wirtsystem nicht hier, sonst hätte ich dort den Treiber installiert und ihn dann nochmal geklont, ich habe jetzt mittels "Gandalf PE" Autologon aktiviert und eine Batch in den Common Startup Ordner mit folgendem befehl

rundll32 syssetup,SetupInfObjectInstallAction DefaultInstall 128 C:\1\nic\e1r65x64.inf

dieser wird auch ausgeführt, zuvor habe ich eine Batch für die USB Treiber installiert, diese werden auch ausgeführt allerdings funktioniert weder Netzwerk noch USB.

Viele Grüße und Danke für die Hilfe
Bitte warten ..
Mitglied: runasservice
LÖSUNG 25.10.2016 um 14:05 Uhr
Hallo,

hast Du etwa den Chipsatz-Treiber für Windows vergessen? Würde ich immer als erstes installieren. Ist jetzt geraten, da kein S1200SPL zur Hand aber nur der Versuch macht klug....

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Maffi
07.11.2016 um 11:45 Uhr
Hallo runasservice,

das war mein Problem, vielen Dank für den Tipp.

Für alle anderen die ein ähnliches Problem haben, ich habe es so gelöst:

in dem Ordner
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp

habe ich eine Batch angelegt mit
C:\1\SetupChipset.exe -b -s
unter C:\1 habe ich die SetupChipset.exe für den Chipset und die USB Treiber hinterlegt, nach einem Neustart das ganze nochmal mit den USB Treiber
C:\1\SetupUsbTreiber.exe -b -s

mit -s wird ein Silent Setup ausgeführt, man sieht zwar nix, aber im Hintergrund wird alles installiert, zuvor habe ich mit BartPE die Registry bearbeitet, damit sich der Benutzer Administrator automatisch anmeldet.

Viele Grüße

Maffi
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2 - zus. Sicherung auf USB 3.0 Festplatten

gelöst Frage von mike7050Windows Server5 Kommentare

Hallo, ich habe einen Windows Server 2008 R2 in Betrieb. Die täglichen Sicherungen erstelle ich mit AccuGuard auf RDX ...

Vmware

Esxi 6.5 usb 3.0 bei Server 2008 r2

Frage von blackhawk17Vmware2 Kommentare

Guten Abend, ich habe einen virtuellen Server 2008 R2 auf VM Ware Esxi Free 6.5 laufen. Der Server selbst ...

Windows 10

Windows 10 Setup über USB 3.0 SSD

gelöst Frage von tfi2013Windows 107 Kommentare

Ich habe ein Problem mit der Installation von Windows 10 mit einer USB 3.0-verbundenen SSD. Das Booten funktioniert einwandfrei ...

Vmware

USB 3.0 an ESX 6.0 anbinden ?

gelöst Frage von SchauerVmware7 Kommentare

Hallo Community. Ich möchte gern eine USB 3.0 Festplatte (3TB) an unseren neuen ESXi 6.0 (Dell PowerEdge R730) anschließen. ...

Neue Wissensbeiträge
Linux Desktop

Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!

Tipp von Snowbird vor 1 StundeLinux Desktop1 Kommentar

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 13 StundenHumor (lol)11 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 16 StundenWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 2 TagenViren und Trojaner4 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V32 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Router & Routing
VPN Verbindung zur Fritzbox über Speedport
gelöst Frage von SchwabenlandRouter & Routing13 Kommentare

Hallo! Ich bin gerade im Urlaub an der Nordsee :-) In unserem Ferienhaus haben wir WLAN, das durch einen ...

Netzwerkmanagement
Zentrales Switch-Management
Frage von joergNetzwerkmanagement11 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem Management für Switche. Wir haben eine heterogene Struktur und jede ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)11 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...