Windows XP bleibt beim Starten ca. 1,5h hängen

mc-tech
Goto Top
Hallo!

Mein Windows XP bleibt bei hochfahren, direkt nach dem Startbildschirm mit dem Windows XP-Logo, ca. 1,5 Stunden hängen. Der Bildschirm ist dann schwarz und die Festplatten-LED blinkt alle Sekunde kurz auf. Es ist dabei egal, ob der PC am Netzwerk hängt oder nicht. Wenn der PC dann hochgefahren ist, läuft er normal und schnell.
Es ist ein Core i3 mit 2 GB RAM und einer 500GB HDD, die ich nun auch schon testweise geprüft und auch auf eine SSD geklont habe. An der Startgeschwindigkeit änderte sich dadurch aber nichts.

Hat jemand einen Tipp für mich?

Content-Key: 287355

Url: https://administrator.de/contentid/287355

Ausgedruckt am: 01.07.2022 um 05:07 Uhr

Mitglied: Meierjo
Meierjo 03.11.2015 um 08:00:59 Uhr
Goto Top
Hallo

- Startet XP im abgesicherten Modus normal??
- Aktivere mal das Startprotokoll, und schau dir die ntblog.txt an

Gruss
Mitglied: Pago159
Pago159 03.11.2015 um 08:01:52 Uhr
Goto Top
Hallo MC-Tech,

seit wann hast du dieses Problem?
sind vorher Updates / neue Software installiert worden?
Hast du mal in den Taskmanager geschaut, ob Arbeitsspeicher / CPU ausgelastet sind?
Was sagt die Ereignisanzeige über die 1,5 Stunden?
evtl. hängt ein Dienst beim Starten fest, oder du hast dir Viren / Spyware.... eingefangen.

Das ist jetzt alles nur aus dem blauen raus geraten.
Mitglied: Vision2015
Lösung Vision2015 03.11.2015 aktualisiert um 08:54:01 Uhr
Goto Top
moin,

schon mal den abgesicherten modus probiert? könnte ein treiber problem sein- oder schlicht nen virus etc...

frank
Mitglied: ashnod
Lösung ashnod 03.11.2015 aktualisiert um 08:53:25 Uhr
Goto Top
Moin ...
neben dem bisher gesagten auch ein klassiker > defektes RAM ein Memory-Test von einer Linux CD sollte einen Versuch Wert sein.
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 08:53:55 Uhr
Goto Top
RAM ist ok, wenn der PC hochgefahren ist läuft der Wochen lang ohne Absturz oder Fehler.
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 08:54:37 Uhr
Goto Top
Im abgesicherten Modus ist es leider nicht anders, das habe ich auch versucht.
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 08:58:00 Uhr
Goto Top
Das Problem ist schon seit der Erstinstallation. Da der PC aber immer durchläuft, störte dies nicht so sehr.
Nun aber möchte ich doch versuchen, diesen Effekt zu beseitigen.

Im Ereignisprotokoll sind sehr viele Fehler mit der Bezeichnung "VSS" und "userenv" und "W32Time".
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.11.2015 aktualisiert um 09:11:07 Uhr
Goto Top
Zitat von @MC-Tech:

Das Problem ist schon seit der Erstinstallation. Da der PC aber immer durchläuft, störte dies nicht so sehr.
Nun aber möchte ich doch versuchen, diesen Effekt zu beseitigen.

Im Ereignisprotokoll sind sehr viele Fehler mit der Bezeichnung "VSS" und "userenv" und "W32Time".

Problem schon gelöst?

Anosnsten:

Mit msconfig oder autoruns alles abschalten, was nicht zum start benötigt wird und dann sukzessive eins nach dem anderen "dazuschalten". irgendwann wird man über den "pöhsen Purschen" stolpern.

lks

PS. Natürlich der obligatorische Hinweis: Windows XP gehört in die Recyclingtonne, weil das eine Gefährdung für einen selbst und die Umwelt ist. :-) face-smile

Nachtrag: Du soltest sowohl HDD/SSD als auch den Speicehr einem ausführlichen Test, z.B. mit der HBCD/UBCD unterziehen. umd das auf jeden fall auszuschlieen. Sehr lange Startzeiten sind z.B. ein Zeichen dafür, daß die HDD/SSD kaputt ist oder das festplatteninterface viele Fehler macht.

Es kann auch sein, daß irgendwelche Bauteile auch erst auf Betriebsstemperatur kommen müssen, damit sie richtig funktionieren (Alterungseffekte). Ist die verögerung nach jedem neustart oder nur wenn aus dem "kalten" gebootet wird?
Mitglied: ashnod
ashnod 03.11.2015 um 09:05:06 Uhr
Goto Top
Würde ich dennoch nicht unversucht lassen, Windows mogelt sich um die defekten Speicherbereiche rum, benötigt dafür aber sehr lange.
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 09:20:27 Uhr
Goto Top
Die SSD ist neu und fehlerfrei.

Es benötigt auch so lange wenn ein "Warmstart" gemacht wird.

Windows XP wird wegen eines wichtigen DOS-Programms noch benötigt aber im nächsten Jahr durch Windows 7 und das DOS-Programm durch ein modernes Programm ersetzt.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.11.2015 aktualisiert um 09:25:19 Uhr
Goto Top
Zitat von @MC-Tech:

Windows XP wird wegen eines wichtigen DOS-Programms noch benötigt aber im nächsten Jahr durch Windows 7 und das DOS-Programm durch ein modernes Programm ersetzt.

Und warum läßt Du dann nicht einfach DOS statt XP drauf laufen? (Ansonsten: irgendein linux mit dosbox sollte es auch tun).

lks

PS: Wenn Du von einem Live-System wie der HBCD(=winXP) oder knoppix bootest: Dauert es genauso lange?
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 09:48:48 Uhr
Goto Top
Anderes Software benötigt wiederum Windows. So muss ich im Moment noch in beiden Welten leben bis das DOS-Programm ersetzt wird.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.11.2015 um 09:50:08 Uhr
Goto Top
Zitat von @MC-Tech:

Anderes Software benötigt wiederum Windows. So muss ich im Moment noch in beiden Welten leben bis das DOS-Programm ersetzt wird.

Und wenn Du einfach die DOSBOX unter win7 verwendest?

lks
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 15:24:09 Uhr
Goto Top
Der virtuelle DOS-Druckertreiber funktioniert unter Win7 leider nicht.

Ich habe nun mal testweise einen sauberen Systemstart nur mit den Microsoft-Diensten durchgeführt, indem ich über msconfig alle anderen Dienste und Systemstartanwendungen herausgenommen habe. Aber auch das zeigt keinerlei Verbesserung.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.11.2015 um 15:27:58 Uhr
Goto Top
Zitat von @MC-Tech:

Der virtuelle DOS-Druckertreiber funktioniert unter Win7 leider nicht.

Ich habe nun mal testweise einen sauberen Systemstart nur mit den Microsoft-Diensten durchgeführt, indem ich über msconfig alle anderen Dienste und Systemstartanwendungen herausgenommen habe. Aber auch das zeigt keinerlei Verbesserung.


Hast Du mal geschaut, ob das liveystem HBCD schnelelr bootet. Wenn ja, Müßte man das Windows vermutlich über den Jordan kicken. Wenn nein, ist vermutlich etwas an der Hardware.

lks
Mitglied: MC-Tech
MC-Tech 03.11.2015 um 16:32:54 Uhr
Goto Top
Mit eine Linux Live-CD startet das System ganz normal und schnell.

Ich habe noch festgestellt, das nach jedem Systemstart die Windowsmeldung erscheint, dass die Registry wiederhergestellt werden musste.

Irgendetwas liegt da im Argen, aber eine Neuinstallation kommt leider nicht in Frage, da die erneute Systemeinstellung enorm aufwändig wäre und der Softwarehersteller ein paar hundert Kilometer anreisen müsste.
Mitglied: Meierjo
Meierjo 03.11.2015 um 16:42:03 Uhr
Goto Top
Hallo

Dann würde ich schnell ein Image erstellen, zb mit Drive Snapshot, oder mit einem Tool deiner Wahl,

und dann eine Reparatur-Installation versuchen

Gruss
Mitglied: altmetaller
altmetaller 04.11.2015 um 13:00:57 Uhr
Goto Top
Zitat von @MC-Tech:

Im Ereignisprotokoll sind sehr viele Fehler mit der Bezeichnung "VSS" und "userenv" und "W32Time".

Und irgendwann hast Du - im Rahmen des Absturzes - ein "Kernel Power" Power Event.

Was passiert denn kurz vorher (...das muss nicht unbedingt auf Fehlermeldungen hinausgelaufen sein)?

Ansonsten würde es sich evtl. lohnen, mal einen inhaltlichen Blick auf die Ereignisse zu werfen und zumindest die Changelogs der letzten Treiber- und BIOS-Updates zu lesen.
Mitglied: MC-Tech
MC-Tech 05.11.2015 um 16:40:41 Uhr
Goto Top
Danke für die Rückmeldung!

Ich lasse den PC jetzt die 2-3 Monate noch durchlaufen. Ist mir auch zuviel, nach jeder Systemänderung wieder fast 2 Stunden zu warten bis er neu gestartet hat. Danach läuft er ja auch wunderbar, also lasse ich ihn einfach durchlaufen.