angelkiller
Goto Top

Windows XP Media Center Edition 2005 und Hauptbenutzer Problem !

Finde einfach keine Lösung momentan .

Hallo ihr anderen Admins ,

ich habe da mal ein Problem bei dem ich einfach nicht wieter weis zur Zeit .
Und zwar habe ich bei nem Kumpel nen Rechner eingerichtet mit Windows XP Media Center Edition 2005 . Es ist ein Rechner der an keiner Domäne oder Server hängt lediglich an einem Firewall Router um ins Internet zu kommen .

Nun hat mein Kumpel nen Amdin Account auf dem PC und seine Eltern sollen lediglich einen Account als HAuptbenutzer erhalten .

Diese habe ich auch in der Sysemsteuerung so eingerichtet . Wenn ich also nun in die Computerverwalung gehe und auf die Benutzergruppe Hauptbenutzer klicke stehn die beiden Accounts der Eltern darin .

In allen anderen sind diese nicht enthalten somit kann ich also einen Konflikt durch doppel Belegung der Rechte ausschließen . Das einzige was bei den beiden nicht funktioniert ist der Zugang zum Internet . Wenn sich dann aber der Admin anmeldet klappt das . Gehe ich dann mit Adminrechten in die Benutzrverwaltung steht bei den beiden Accounts Unbekannter Kontotyp und da kann ich ledigliuch dann einstellen Admin oder eingeschränktes Konto . Da ich aber weder noch will habe ich ja in der Benutzerverwaltung dies in die Gruppe der Hauptbenutzer aufgenommen .

Nun meien Frage wie kann ich das einrichten oder besser gesgat wo ist der fehler das die beiden net rein kommen . Der Firewall Router stellt die Verbindung zum Netz ja her , es muss also an den Rechten der beiden Eltern liegen und an dme unbekannten Kontentyp

PS : Sind alles lokale Profile da kein Server vorhanden .

Hoffe ihr habt das jetzt so verstanden ist ein wneig blöd zu erklären face-smile

THX @ all
Timo

Content-Key: 7847

Url: https://administrator.de/contentid/7847

Printed on: February 3, 2023 at 21:02 o'clock

Member: Administratorw.w
Administratorw.w Mar 08, 2005 at 11:20:36 (UTC)
Goto Top
Member: Mitchell
Mitchell Mar 08, 2005 at 13:50:46 (UTC)
Goto Top
hi administrator w.w.,

dir will ich auch nicht zu Nahe treten, allerdings...wenn jemand ein Problem hat und fragt, sollte ihm nicht gleich vor den Kopf gestoßen werden.

Auch ein Server - und Netzwerkspezialist kann mal vor einem Problem stehen, dass er nicht zu lösen vermag. Du bist Administrator, du müsstest sowas eigentlich wissen.
Ich bin kein Administrator von Beruf, nur Hobbyadmin. Trotzdem kann ich sogar manchmal gestandenen Admins helfen, wenn es auch nicht oft vorkommt.

Soll nicht beleidigend oder so wirken. Es ist meiner Meinung nach nur der falsche Weg, jemandem bei einem Problem zu helfen.

Mfg

Mitchell
Member: Angelkiller
Angelkiller Mar 08, 2005 at 19:01:59 (UTC)
Goto Top
Habe leider nicht gesehen was du geschrieben hast allerdings kann es wohl nicht gerade von Intelligenz überzeugen . Kein Admin ist perfekt und schließlich ist dieses Forum ja dazu da das man jemanden hilft und nicht denjenigen beleidigt oder sonst was .

Wie gesagt hab nicht gesehen was du geschrieben hast ( ist vielleicht auch besser so ) aber wenn du dumm labern willst oder Schwachsinn und unnützige Kommentare verbreiten möchtest dann geh doch bitte in ein anderes Forum .

Danke !
Member: Mitchell
Mitchell Mar 09, 2005 at 14:38:08 (UTC)
Goto Top
ist schon geklärt angelkiller face-wink

Nur...wer kann jetzt bei dem Problem helfen? (*schaut mal die admins an*)

Mfg

Mitchell
Member: meinereiner
meinereiner Mar 09, 2005 at 15:20:24 (UTC)
Goto Top
Nur...wer kann jetzt bei dem Problem helfen?
(*schaut mal die admins an*)


Hmm, sieht mir eher nach einem Media Center Edition (MCE) Problem aus. Da sind doch eher "Hobby" Admins gefragt..da das eher in den Bereich Hobby gehört-.. face-wink



also erstmale..einen Konflikt durch Doppelbelegung von Rechten kenne ich nicht.

Wie äussert es sich denn das sie nicht ins Internet kommen??
Eigentlich sollte da schon normale Benutzerrecht reichen. Hast du es schon mal versucht sie zu Benutzern zu machen..
Ich kenne die MCE nicht, aber es macht mich stutzig das der Kontotyp nicht erkannt wird. Könnte es sein dass es Hauptbenutzer in der MCE nicht gibt??
Member: Angelkiller
Angelkiller Mar 10, 2005 at 09:30:48 (UTC)
Goto Top
Also das einzige Problem was die beide Benutzer haben ist wirklich dass sie nicht ins Internet können .

Wenn man bei der Benutzerkonten schaut gibt es nur 2 Definitionen die man vergeben kann . Das ist "Eingeschränkter Benutzer" oder "Adminstrator" . Da weder das eine noch das andere in Frage kommt habe ich die beiden und Verwaltung - Computerkonfiguration - Lokale Benutzer und Gruppen, in die Hauptbenutzergruppe eingefügt .

Nehme ich ein Konto darin neu auf und melde mich an geht das Internet auch . Sobald aber der Rechner neu gestartet wird funktioniert das Internet wieder nicht obwohl der Benutzer immer noch in der Gruppe der Hauptbenutzer steht .

Geh ich aber dann in der Systemsteuerung auf Benutzerkonten steht da "Unbekannter Kontotyp" !!! Warum frage ich mich nur , da sie ja als Hauptbenutzer regestriert sind .

Das Problem kann wirklich an der MCE Version liegen , wobei sowas net sein dürfte eigentlich . Bei Windows XP ohne MC funtkioniert es ohne Probleme , aber diiese Version hat er halt net .

Danke schon mal im Voraus für weiter Ideen .
Timo
Mitglied: 22010
22010 Feb 16, 2006 at 13:52:59 (UTC)
Goto Top
Ich verwende auch das MCE05, könnte alo das problem erforschen.

Wie äußert sich genau der Fehler bei dem versuch ins Internet zu kommen???
Fehlermeldung usw.


Hast du auch schon einmal probiert einen anderen "Benutzer" einzurichten??? Und mit diesem versucht eine verbindung aufzubauen?

Oder hast du bei der Interneteinrichtung der Konten etwas Falsch gemacht???

Probier doch mal die Konten der Gruppe Administratoren hinzuzufügen und dann probier mal eine Verbindung aufzubauen.
Wenn dies klappt liegt es an der Sicherheitseinstellung für die Gruppe "Hauptbenutzer"

Aber schau erstmal nach!!!
Member: meinereiner
meinereiner Feb 16, 2006 at 14:10:00 (UTC)
Goto Top
Hmm, ich glaube nach fast einem Jahr hat sich das Problem erledigt.. face-wink
Mitglied: 22010
22010 Feb 16, 2006 at 14:22:50 (UTC)
Goto Top
hätte ja sein können!!!