Windows-Zugriffs-Probleme

Mitglied: 6727

6727

17.12.2004, aktualisiert 21:01 Uhr, 6651 Aufrufe, 7 Kommentare

hallo!

folgendes:

ich habe ein kleines netzwerk am laufen: 4 rechner

- 1) SERVER: Windows Server 2003
- 2) WS1: Windows XP Pro SP2
- 3) WS2: Windows XP Pro SP2
- 4) WS4: Windows XP Pro SP2

(die groß geschriebenen namen sind die computernamen)

alle hängen am router (4-port-switch) der über's dsl-modem die internetverbindung regelt. der integrierte dhcp verteilt fleißig ip's und den ganzen ratten### der noch dazu gehört (dns, router-ip...) - fuktioniert auch alles, mit "ipconfig /all" alles durchprobiert, ping geht einwandfrei. der SERVER hat ne static IP (static dhcp). das ganze läuft in einer arbeitsgruppe ("MATRIX" - > KEINE Domäne), der ip-bereich ist "192.168.1.1 (router); 192.168.1.2 (server); 192.168.1.3-254 (dhcp)".

auf allen rechner befinden sich der admin-account und der DEAKTIVIERTE gast-account. jeder rechner ist mit admin-account angemeldet! alle anderen accounts sind gelöscht.

nun zum problem:

es geht um die zugriffe über die netzwerkumgebung im datei-explorer. von SERVER zu WS1 und umgekehrt (WS1-SERVER) kein prob! von WS2 und WS4 hab ich auch zugriff auf SERVER und WS1. aber jetzt kommts: von SERVER auf WS2 und WS4 gehts NICHT!!! wie kann das sein??? es erscheint die Abfrage des Benutzernamens und Kennworts, wobei in "Benutzername" bei diesen beiden varianten (also SERVER auf WS2 oder SERVER auf WS4) immer steht: "<Computername>\Gast", also z.B.: "WS4\Gast". das ganze ist GRAU hinterlegt, also nicht änderbar. bei passwort kann ich eingeben was ich will. auch wenn ich das konnto aktiviere bekomme ich keine verbindung hin. ich hab sogar versucht das konto hochzustufen, habs in die gruppe der administratoren aufgenommen. nüscht hat funktioniert...

langsam bin ich am verzweifeln. es kann doch nich sein, dass es microschrott nich hinbekommt mal ein funktionierendes netzwerchbetriebsystem zu basteln... mal abgesehen davon dass es sein kann das ich mich wieder mal zu glatt angestellt habe sind solche probleme ja an der tagesordnung.

für eure hilfe wär ich echt dankbar

mfg

no_wa
Mitglied: Atti58
17.12.2004 um 09:12 Uhr
Was spricht denn dagegen, die Arbeitsgruppe in eine Domäne unwzuwandeln, dann hättest Du diese Probleme garantiert nicht?
Hast Du NetBIOS auf allen Rechnern aktiviert? Einen DNS-Server für interne Namensauflösung hast Du nicht, warum? Aus welchem Grund läuft der DHCP auf dem Router, wenn Du einen (wesentlich leistungsstärkeren) DHCP-Server auf Deinem SERVER einrichten könntest?

Gruß

Atti
Bitte warten ..
Mitglied: Arkardo
17.12.2004 um 10:51 Uhr
Das könnte auch an den Freigabeeinstellungen liegen. Zumindest habe ich so das Problem mal auf nem Win 2000 Rechner gelöst. Den Benutzer Jeder gelöscht und dort die einzelnen Namen welche im Netz auftreten eingetragen. War zwar Friemelarbeit aber es hat geklappt.

Mein Netz habe ich ausserdem ohne ip über dhcp laufen sondern die ip´s an allen rechnern fest vergeben. Ich hasse automatik sachen

MfG Arkardo
Bitte warten ..
Mitglied: NoPro
17.12.2004 um 14:31 Uhr
Hallo,

Wer Windows XP mit SERVICE PACK 2 installiert, sollte sich darüber im klaren sein, dass die Firewall aktiviert ist.
Unter Start-->Einstellungen-->Systemsteuerung mal versuchen die Windows Firewall zu deaktivieren.
Dadurch sollte der Netzwerkzugriff auf jedenfall wieder funktionieren.

Um bei einer aktiven Firewall den Zugriff zu ermöglichen, muss man die Ausnahmen konfigurieren.
(Siehe Registerkarte "Ausnahme" bei der Firewallkonfiguration. Hierbei muss die Datei und Druckerfreigabe mindestens aktiviert sein.

Gruß

NoPro
Bitte warten ..
Mitglied: HaFro
17.12.2004 um 15:32 Uhr
Hi no_wa,

ich muss Atti zustimmen, wenn du schon einen Server hast, dann Nutz ihn doch als DC. Hast du die WS überprüft ob sie überhaupt eine IP-Adresse zugewiesen bekommen, können sich die WS gegenseitig pingen???

NoPro hat wahrscheinlich auch Recht schalte die Firewall ab und versuche es noch einmal.

Das es an den Freigabeeinstellungen liegt kann ich mir kaum Vorstellen, bei Microsoft bedeutet ?Jeder? tatsächlich ?Jeder? ob er dabei Mitglied deiner Arbeitsgruppe oder Domäne ist spielt dabei keine Rolle. Deshalb sollte auch die Einstellung der Freigabeeinrichtung ?Jeder? deaktiviert werden, wenn du nicht willst das Unbefugt deinen Rechner nutzen.

HaFro
Bitte warten ..
Mitglied: NoPro
17.12.2004 um 17:00 Uhr
Hallo nochmal,

ich administriere ein Firmennetzwerk mit einer Domäne und DC. Es spielt eigentlich keine Rolle ob Domain Controller vorhanden ist oder nicht. Folgende Vorgehensweise kann man auf alle Bereiche übertragen:

Normale Vorgehensweise:

1.) Ist der Rechner generell erreichbar? (Ping-Befehl) Hierfür die Firewall abstellen, da der eine Echoanforderung ebenfalls von der Firewall (FW) standardmäßig geblockt wird.
2.) Wenn der Rechner vorhanden ist und die FW abgestellt ist, muss man sicher gehen, dass die Freigabe existiert auf dem Zielrechner. (nochmal am Zielrechner überprüfen)
3.) Datei- und Druckerfreigabe aktivieren (s.o.)
4.) Start -> Ausführen -> "CMD" eintippen. In dem Fenster folgendes eingeben:
net use G: \\<<Zielrechner-IP-Adresse>>\<<Zielfreigabe>> <<Passwort>> /USER:<<BENUTZERNAME AUF ZIELRECHNER>>

Bitte die jeweiligen <<xxx>> durch die bekannten Informationen ergänzen. Dann hat man ein Laufwerk G mit den jeweiligen Daten.

Alternativ im Explorer folgendes eingeben: \\<<ZIELRECHNERIP oder NAME>>\<<FREIGABENAME>>

Die Gruppe JEDER bei Microsoft bedeutet "Jeder authentifizierte Benutzer" und sagt nichts anderes aus, dass jeder, der dem ZIELRECHNER BEKANNT ist hat ein Zugriffsrecht. Also entweder ist derjenige als lokaler Benutzer angelegt oder ein Benutzer des Active Directory... ab das würde zuweit führen. "JEDER" wird aber häufig missverstanden ;-) face-wink

Ich wünsche ein schönes Wochenende

Gruß

NoPro
Bitte warten ..
Mitglied: NoPro
17.12.2004 um 17:02 Uhr
Sorry...

das mit dem net use befehl scheint dieses Forum nicht zu checken ;-) face-wink

net use g: \\SERVER\FREIGABE PASSWORT /USER:BENUTZER

wobei Benutzer und Passwort dem Zielrechner bekannt sein sollen.

oder EXPLORER

\\SERVER\FREIGABE

(Hier ist nicht sichergestellt, dass es funktioniert.)

Gruß

NoPro
Bitte warten ..
Mitglied: amarkuni
17.12.2004 um 21:01 Uhr
gebe NoPro recht - bis auf die Firewall. Wenn die naemlich aktiviert ist, duerften die Rechner nicht nur per Ping nicht erreichbar sein, sondern es wuerde auch keine Anmeldeprozedere gestartet werden koennen - weil der Rechner nicht gefunden werden koennte. Die Anmeldeprozedur erscheint aber, deswegen kontrolliere auch noch mal (auch wenn's das hundertste mal ist :) face-smile ) die StandardConfig und setze zur Not auch nochmal _alle_ Passwoerter neu. Nicht, das sich da einige Rechner verschluckt haben... ;)

gruss

chris
Bitte warten ..
Heiß diskutierte Inhalte
Windows 7
Windows 7 fast alle Programme melden zeitweise "keine Rückmeldung"
GerdlangVor 1 TagFrageWindows 732 Kommentare

Im Oktober 2020 wurde mein Rechner von einem Virus befallen. Habe ihn dann zur Softwarereparatur in eine renomierte IT-Werkstatt gegeben. Danach war alles OK. ...

Windows Server
Server fährt um 22:04 einfach runter
achim22Vor 1 TagFrageWindows Server17 Kommentare

Hi, ich habe seit drei Tagen das Problem das sich das Blech einfach runter fährt, ohne jeglichen Grund. Dachte erst es liegt an den ...

Off Topic
Probearbeit als Systemadministrator
xsheynVor 1 TagAllgemeinOff Topic10 Kommentare

Hallo zusammen, aktuell suche ich eine neue Stelle und wurde nun für 2 Tage zum Probearbeiten eingeladen. Die Stelle wäre als IT-Systemadministrator im Service ...

Notebook & Zubehör
Notebook zurücksetzen "ohne" Passwort abfrage
gelöst ZeppelinVor 1 TagFrageNotebook & Zubehör11 Kommentare

Hallo zusammen, ich habe ein Lenovo ThinkPad und möchte dieses so einrichten, dass es nicht möglich ist dieses ohne weiteres Zurückzusetzten. Ich habe hierzu ...

Windows 10
Microsoft verkündet das Support-Ende für Windows 10 Home und Pro
IT-SpeziVor 1 TagInformationWindows 1011 Kommentare

Moin, laut der offiziellen Microsoft-Webseite ist im Jahr 2025 Schluss mit dem Support für Windows 10 Home und Windows 10 Pro. Am 14. Oktober ...

Netzwerkgrundlagen
Firewall-Frage in Verbindung mit FritzBox-VPN
SarekHLVor 17 StundenFrageNetzwerkgrundlagen32 Kommentare

Hallo zusammen, ich habe folgenden Aufbau (bisher ohne die im Bild schon eingezeichnete Firewall): Ziel ist es, über das VPN kommende Anfragen nur zur ...

Microsoft
Richtiges Patch Management?
leon123Vor 1 TagFrageMicrosoft7 Kommentare

Hallo zusammen, wie macht ihr das mit dem Patch Management? Benutzt ihr spezielle Tools von Drittherstellern (ich habe mir Atera angesehen) oder lässt ihr ...

Installation
Firmennetzwerk Release
gelöst LeohansyVor 1 TagAllgemeinInstallation5 Kommentare

Hallo In einem Firmennetzwerk ist Anwender Software installiert , die mehrere Arbeitsplätze und Abteilungen nutzen. Ist die Software dann auf einem Server installiert ? ...