Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN - Netzwerk - Modem Problem

Mitglied: by-elli

by-elli (Level 1) - Jetzt verbinden

02.02.2014, aktualisiert 16:11 Uhr, 6765 Aufrufe, 6 Kommentare

Hallo miteinander,

ich bin kurz vor Verzweiflung und kann mir offensichtlich nicht selber ausreichend helfen. Wir haben eine relativ lange Wohnung (Ich schätze so 40 Meter) und die Techniker von Kabel Deutschland haben die Leitung ans eine Eck (Schlafzimmer) installiert. Da hängt jetzt also der Technicolour TC7200k. Am ganz anderen Ende der Wohnung ist das Büro. Jetzt haben wir uns Devolo Power Lan besorgt und dies einmal im Schlafzimmer und einmal in der MItte der Wohnung an eine Steckdose (direkt jeweils, ohne dreifach / ähnliches) An dem Devolo in der Mitte hängt eine neue Time Capsule Air (Kaufdatum Juli 13)
Im Büro sind: Ein iMac 21,5 mit 5 GHZ, ein Macbook Air mit ebenfalls 5 GHZ und ein Windows Notebook mit 2,4 GHZ. Ein iPad 4 und zwei iPhone 4 sind auch noch dabei.

So, nun zum Problem.

Das WLAN bleibt immer verbunden, aber häufiger kommt es vor, dass die Seiten nicht mehr aufgehen und es dann so um die 2-3 Minuten dauert, bis wieder eine Verbindung möglich ist. Ich denke schon, mich ganz gut auszukennen, aber mein Latein ist demnächst aufgebraucht. Ich habe keine Ahnung ;)

Ein Firmware-Update von dem Modem von KD kann ich offensichtlich nicht selbst durchführen (wurde auch schon der gleichen Problematik wegen getauscht) Die TC Air ist ganz frisch und neu - Alle W-Lan Komponente, die angeschlossen sind, haben an anderen Stellen dieses Problem nicht!
Wie kann ich das möglichst gut in den Griff bekommen?

Ich habe im Grunde alle VErbindungsmöglichkeiten schon ausgetauscht. Zuvor hatten wir eine Fritzbox und ebenfalls einen Repeater-Versuch gestartet. Wenn das Internet läuft, dann läuft es auch gut. Es geht wenn richtig oder trotz angezeigter Verbindung gar nicht. Auch die IP-Adressen verändern sich nicht (bsp auf eine 169-Adresse)

Ich bedanke mich schon jetzt für die Aufmerksamkeit und hoffe auf Unterstützung.

Grüße

by-elli

Mitglied: aqui
02.02.2014, aktualisiert um 17:02 Uhr
Ich denke schon, mich ganz gut auszukennen. Ich habe keine Ahnung
Ja was denn nun....??

Generell hast du die richtigen Schritte unternommen um das WLAN zu erweitern, denn das sollte immer mit einem kabelgebundenen 2ten oder 3ten (oder mehr) Accesspoint oder zum "nur" AP gemachten WLAN Router passieren.
Niemals solltest du einen Repeater verwenden der verschlimmert das Problem nur massiv. Repeater ist immer die schlechtest Lösung !

Was bei einer Accesspoint Kopplung zu beachten ist erklärt dir dieses Forumstutorial in der Alternative 3:
https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bei dir gibt es 3 Knackpunkte zu denen du rein gar nichts sagst und vermutlich auch noch nicht getestet hat, was das Troubleshooting für die Forumscommunity hier leider zu einem Lotteriespiel macht:
  • Liegen die Unterbrechungen an Störungen der Providerleitung oder Router selber ? (Du betreibst übrigens einen Router und kein Modem !
  • Liegen die Unterbrechungen an Störungen der D-LAN (Power LAN) Verbindungen ?
  • Liegen die Unterbrechungen an Störungen der WLAN Verbindungen ?

Du wirst also nicht umhin kommen diese 3 Einzelmöglichkeiten separat genau testen zu müssen um den Fehler einigermaßen eingrenzen zu können !
zu 1.)
Hier kannst du einen Laptop wie dein Macbook Air mit einem Ethernet USB Adapter per Kabel an den Technicolo Router anschliessen und einmal via Terminal ein paar Dauerpings auf eine Internet IP wie z.B. 8.8.8.8 auszuführen um zu sehen ob hier Unterbrechungen auftauchen.
zu 2.)
Gibt es keine, wiederholst du diese Prozedur per Kabel am Devolo Adapter über die D-LAN Strecke und dauerpingst die lokale IP Adresse des Technicolor Routers. Auch hier dürfen keinerlei Ausfälle passieren.
Bedenke hier das du dem D-LAN individuelle Passwörter vergibst im nicht mit ggf. Nachbarn ins Gehege zu kommen die ebenfalls D-LAN benutzen !
zu 3.)
Bleibt dann noch das WLAN ! Hier solltest du vorab sicherstellen das du am AP rein 802.11n ONLY eingestellt hast mit AES/CCMP als Schlüsselprotokoll. KEIN Mischbetrieb mit TKIP !
Zudem solltest du der 5 Ghz SSID (WLAN Name) eine entsprechende Kennzeichnung wie "5GHz" zusätzlich zur SSID vergeben um so 2,4 Ghz WLAN und 2,4 Ghz WLAN sauber unterscheiden zu können.
Was das 2,4 Ghz WLAN anbetrifft solltest du mit dem in OS-X enthaltenen WLAN Scanner:
https://www.administrator.de/contentid/216996
überprüfen das du in der Funkzelle keine Nachbar WLANs hast. Von diesen MUSST du mindestens 4 Funkkanäle entfernt sein und deine TC entsprechend konfigurieren. Nie die Einstellung auf Auto belassen ! Sonderzeichen in SSID und Passwort vermeiden !
Bei 5 Ghz ist die Kanalwahl nicht ganz so wichtig da es dort noch relativ ungestört zugeht aber auch hier solltest du immer messen denn auch hier kann es Überschneodungen geben !
Klar natürlich, das die TC nicht als Router konfiguriert wird sondern als simpler AP !
Sollte die Technicolor Gurke auch WLAN haben gilt: Gleiche SSID (WLAN Name) verwenden. Kanalabstand zur TC und Nachbar WLANs auch hier 4 Kanäle.
Das zu den grundlegenden WLAN Einstellungen !

Dann gilt es auch hier am WLAN wieder diese Dauer Ping Tests auf die lokale Router IP auszuführen um zu checken ob hier auf der gesamten Stecke also WLAN - D-LAN - Router - Internet alles sauber ohne Aussetzer funktioniert.
Irgendwo bleiben Pakete auf der Strecke und du musst zuallererst einmal genau eingrenzen WO bevor man ins Eingemachte gehen kann...logisch ?!

Auch die IP-Adressen verändern sich nicht (bsp auf eine 169-Adresse)
Die Verwendung von 169er APIPA Adressen zeigt eigentlich das es erhebliche Ausfälle gibt, denn dann erreichen die Clients keinen DHCP Server (vermutlich der Technicolor Router ?!) und bekommen keinen gültige IP im Netz. Sie timen dann aus und vergeben sich selber wie alle Endgeräte in dem Fall eine APIPA IP: http://de.wikipedia.org/wiki/Zeroconf
Auch eher ein Indiz das du erhebliche Unterbrechungen hast in deinem Netzwerk !
Fragt sich wie gesagt wo.... ?!

Oft ist auch das D-LAN der böse Buhmann. Dann hilft in der Regel ein flaches Ethernet Kabel was man problemlos hinter Fussleisten und unterm Teppich verlegen kann:
http://www.amazon.de/Fibrionic-Netzwerk-Kabel-Cat5e-flach-weiß/dp ...
Das schliesst dann eine Fehlerquelle schon mal sicher aus !
Bitte warten ..
Mitglied: by-elli
02.02.2014 um 17:08 Uhr
Hallo, danke für das schnelle Feedback!

zu den offenen Fragen:

Ich habe schon Tests gemacht - Direkt am Modem von Kabel Deutschland und am Devolo - beides ohne Probleme immer in Funktion.
Provider meint, sie konnten keine Unterbrechungen feststellen - haben uns des Modem aber zur Sicherheit ausgetauscht.

Ich versuche Deine Lösungsideen einmal - Danke!
Bitte warten ..
Mitglied: Goreen
02.02.2014 um 17:33 Uhr
Hi

Erstmal wäre interessant zu wissen wo das Problem genau entsteht!

Liegt es am Modem bzw. Am Router , am dlan oder am WLAN.

Probier dich mal per Kabel am dlan oder direkt am Router anzuschließen und schau ob es trotzdem stehen bleibt...dann wäre es schonmal etwas eingegrenzt!

Grüsse
Bitte warten ..
Mitglied: Goreen
02.02.2014, aktualisiert um 17:36 Uhr
XD ich schreibe zu langsam
Falls sich das Problem im WLAN finden sollte kann ich inssider empfehlen.
Damit lässt sich die WLAN Umgebung gut übersichtlich für Laien prüfen
Bitte warten ..
Mitglied: aqui
03.02.2014 um 11:20 Uhr
Ich habe schon Tests gemacht - Direkt am Modem von Kabel Deutschland und am Devolo - beides ohne Probleme immer in Funktion.
Am Devolo sollte nachtürlich heissen am Devolo HINTER der Power LAN Strecke also:
(Internet)
(Router)----LAN----(Devolo)===220V===(Devolo)----LAN----(TestPC)

Wenn auch das fehlerfrei für 10 Minuten Dauerbings keinerlei Aussetzer zeigt kann der Fehler nur noch im WLAN Setup liegen !
Da gilt dann das oben beschriebene:
  • Kanalbelegung prüfen und anpassen !
  • 5Ghz SSID individualisieren
  • kein TKIP Mischbetrieb
  • Auf aussreichende Feldstärke achten - 70 dBm sollten nicht unterschritten werden !
Bitte warten ..
Mitglied: by-elli
03.02.2014 um 12:25 Uhr
Hallo,

danke für die Antworten. Also ich habe die TC gestern noch einmal neu aufgesetzt und das 5GHZ nochmals sep. eingerichtet.
ich lasse das alles nochmal im dauerping laufen, wenn alle gerätschaften an und dran sind. danke!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Netzwerk mit WRT1900AC
Frage von DmitryLAN, WAN, Wireless5 Kommentare

Hallo Ich habe ein WLAN Netzwerk gebaut mit 3 WRT1900AC. Alle Geräte sind als Access Point eingerichtet. Die Haben ...

Webentwicklung
Apache Module mod deflate
Frage von jensgebkenWebentwicklung9 Kommentare

Hallo Gemeinschaft, ich möchte bei der Komprimierung von js und css dieses Modul verwenden - muss ich die entsprechenden ...

LAN, WAN, Wireless

WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk?

Frage von daniel2104LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich habe eine Frage, die ich auch nach intensiver Suche über die Suchfunktion hier im Forum, bislang ...

Apache Server

Einrichtung Apache 2.4 mod remoteip

Frage von BadFsaadKlApache Server

Moin zusammen, ich habe einen Apache 2.4.12 im Einsatz, und habe nun das Problem, das ich in der access.log ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 8 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware34 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...